Mein Navi startet mit drehenden Zahnrädern ? Was tun ? — TomTom Community

Mein Navi startet mit drehenden Zahnrädern ? Was tun ?

GudiGudi Beiträge: 3 [Apprentice Traveler]
Beim Einschalten des Navi , normaler Bildschirm und dann rotierende Zahnräder anschließend
Aufforderung das Navi mit PC koppeln .
Es erscheint Bild mit Navi roten Kreuz - Laptop - Werkzeugkoffer .
-
Eine Verbindung zu my Drive scheint nicht zu funktionieren .
-
Reset 30 Sek Taste drücken bringt nichts , komme in die gleiche
Ausgangslage zurück .
-
Hat jemand eine Idee ?

Kommentare

  • BemboBembo Beiträge: 11,853 Superuser
    Hallo Gudi,
    herzlich willkommen im Forum.

    im Prinzip, passiert jetzt das, mit deinem Navi. Bitte ganze Seite durchlesen.

    http://de.support.tomtom.com/app/answers/minor_detail/a_id/1907/
    Entweder hast du beim Einschalten zu lange auf die Taste gedrückt. >Schwarzer Bildschirm mit weisser Schrift. Und dann 3 x hintereinander auf die Taste gedrückt. Oder es sonst ein Fehler passiert.
    >Ist nicht schlimm.
    >wenn das Navi in diesem Zustand am PC ist, nicht vom PC Trennen.

    Für weitere Fragen, stehe ich gerne zur Verfügung.:D
    mfg. Bembo
  • GudiGudi Beiträge: 3 [Apprentice Traveler]
    Hallo ,

    danke für diese ausführliche Antwort / Hilfestellung .

    Anleitung habe ich ausgeführt mein Navi hängt jetzt seit ca. 90Minuten am PC .
    Auf dem Navi sehe ich das Navi mit Kreuz --- Laptop -- Werkzeugkasten ,
    Am Pc unter TomTom steht jetzt Gerät wird verbunden .....Bitte trennen Sie nicht die Verbindung vom Gerät...
    dies jetzt ungefähr seit 90 Minuten . ??????
  • BemboBembo Beiträge: 11,853 Superuser
    Ojee das ist nicht gut. Das sollte nicht länger als 25-30 Minuten gehen.
    Ich weiss im Moment nicht, was ich dir Raten soll.
    Will ja nicht Schuld sein, und Schrott aus deinem Navi machen.
    Wobei kannst ja das Navi nicht ewig dran lassen.
    Virenschutz: welcher hast du ? Kaspersky macht teils grössere Probleme.
    >> Ich persönlich würde ganz kurz ausstecken und sofort wieder rein.
    Oder am Navi Einschalttaste länger drücken. Schauen was passiert.
    Ich weiss bin in so Sachen ein bisschen ein Draufgänger. Bis jetzt immer Glück gehabt.

    mfg. Bembo
  • BemboBembo Beiträge: 11,853 Superuser
    @Gudi,
    Nachtrag:
    wenn MyDrive Connect nicht meldet das es installiert, dann kannst du die Verbindung Trennen.
    Versuche es dann auf einem andern PC mit dem die Verbindung zu MDC funktioniert.
    Bitte um eine Rückmeldung
  • GudiGudi Beiträge: 3 [Apprentice Traveler]
    auch auf zweitem PC funktioniert es nicht !

    Andere Frage in dem Zusammenhang . Ich besitze eine aktuelle Kartenaktualisierung für mein defektes Navi .
    Wenn ich mir ein gleiches Navi besorge , kann ich auf mein Kartenabo zugreifen ?

    Danke im vorraus .
  • BemboBembo Beiträge: 11,853 Superuser
    Da muss dir der Support Helfen. Einfach so wird das nicht gehen. Da ja jedes Navi eine eigene Nummer hat.
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Hast du Virenscanner und Firewall/Windows Defender deaktiviert? wenn du das Navi anschließt?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online67

Elchdoktor
Elchdoktor
Fazer-Thom
Fazer-Thom
Justyna
Justyna
Jürgen
Jürgen
tgold
tgold
Zeddicus
Zeddicus
+61 Gäste