Routen Synchronisierung und Radarkameras -- keine Funktion/verschwunden. — TomTom Community

Routen Synchronisierung und Radarkameras -- keine Funktion/verschwunden.

Lange30Lange30 Beiträge: 2 [Apprentice Traveler]
Moin,
an meinem GO 5100 ist nach dem Update auf V16.101 die Synchronisation zwischen MyDrive-App und Navi nicht mehr möglich und die Radarkameras sind leider alle verschwunden! Durch zurücksetzen auf "Werkseinstellung" und EIN/AUS Knopf drücken bis "schwarzer Bildschirm mit weißer Schrift" erscheint keine Verbesserung!
MfG Lange30

Kommentare

  • subitosubito Beiträge: 1 [Apprentice Traveler]
    Ja kann ich nur bestätigen. Die Radarwarnungen sind auch bei unseren 3 Navis alle weg. Der Kontakt mit dem Support brachte folgende Antwort: Werkseinstellungen zurücksetzten, bei manchen funktioniert es erst beim 10. Mal. !!!! wieder. Dies ist wohl völliger Schmarren.
    Das Problem ist wohl schon seit über 14 Tagen bekannt es wird aber wohl noch daran gearbeitet. Wann ein Update zur Behebung des Fehlers zur Verfügung gestellt wird konnte der Support nicht mitteilen.

    Dies ist absolut unprofessionell und dilettantisch. Erst wird die fehlerhafte Software zur Verfügung gestellt und dann ist man nicht fähig diesen Fehler kurzzeitig zu beheben. Eine Empfehlung für das Produkt Tomtom kann ich leider nicht mehr geben.
  • Lange30Lange30 Beiträge: 2 [Apprentice Traveler]
    Moin,
    nach 8 oder 9maligem "Zurücksetzen"(Zahnrad/System) werden die fest installierten Radarkameras wieder angezeigt. Und die Routensynchronisation über die MyDrive-App (Android) funktioniert auch wieder.
    Na dann, gute Fahrt
    MfG Lange30
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online17

AC3BCN
AC3BCN
Elchdoktor
Elchdoktor
Jim07
Jim07
John-Jay
John-Jay
Jürgen
Jürgen
Lochfrass
Lochfrass
tesafilm
tesafilm
ThorinE
ThorinE
YamFazMan
YamFazMan
+8 Gäste