Trommelreset geht wie? — TomTom Community

Trommelreset geht wie?

SprintmanierSprintmanier Beiträge: 11 [Legendary Explorer]
Sorry, diese Frage mag vielleicht schon tausend Mal gestellt worden sein, nur finde ich nichts in der Suche.

Soweit ich verstanden habe, muss ich den Ein-/Ausschalter im ausgeschalteten Zustand solange drücken, bis der Trommelwirbel zu hören ist.

Und dann? Bei mir erscheint dann die alte DOS Ansicht mit den technischen Daten des tt400 und nichts weiter.

Grüße
Gerd

Kommentare

  • TomDoneTomDone Beiträge: 9,346 Superuser
    Da hast du zu lange gedrückt! Sobald es trommelt den Schalter los lassen!
  • SprintmanierSprintmanier Beiträge: 11 [Legendary Explorer]
    Okay, Danke.

    Dann muss ich das Gerät wieder zurückgeben.
    Ich habe heute Tyre pro geladen und aktiviert, und wollte nur ein paar schon vorhandene Touren auf das tt400 laden. Soweit so gut.
    Also TT400 an den Rechner angeschlossen und prompt sollte (musste) ich wieder zwei Updates installieren, auch kein Problem, ging recht flott.

    Nur jetzt läuft gar nichts mehr! auch nach mehrmaligen Trommelresets nicht.

    Fazit: einmal Tom Tom und nie wieder.
  • SprintmanierSprintmanier Beiträge: 11 [Legendary Explorer]
    Haha, das ist ja richtig geil:

    jede zweite Aktion führt zur Weltkarten Ansicht und dann zum Neustart.
    Was ist das für ein Sch.... Teil?

    So sollte ich mal meine Arbeit abliefern
  • TomDoneTomDone Beiträge: 9,346 Superuser
    Da ist was bei der Softwareinstallation fehl gelaufen! Trenn das Navi vom PC, leer den Cache in MyDrive Connect (über Einstellungen im Taskleistensymbol rechts unten), dann den Einschalter drücken bis der dir bereits bekannte DOS-Schirm kommt. Dann 3mal schnell hintereinander den Einschalter drücken, wenn dann 2 Monitore am Screen erscheinen mit MyDrive Connect verbinden und warten. Dann wird die (alte) Software neu installiert! Wichtig - abwarten bis es komplett fertig ist!!!!
  • SprintmanierSprintmanier Beiträge: 11 [Legendary Explorer]
    Danke für den Tipp, aber wo ist rechts unten?

    Bei mir steht da Rechtliche Hinweise / Datenschutzbestimmung / Gesäftsbedingungen und nix mit Einstellungen.
  • DerBetaTesterDerBetaTester Beiträge: 27 [Apprentice Seeker]
    2 Möglichkeiten um in die Einstellungen vom MyDrive Connect zu kommen.

    Entweder
    1. Im Hauptbildschirm mit der Strasse. Auf die Landesflagge rechts oben klicken.
    oder
    2. In der Windows Taskliste ganz rechts bei der Zeit auf das kleine Dreieck (Windows 7) oder Dach (Windows 8 und 10) welches nach oben zeigt klicken. Dort auf das TomTom Trommelhändchen Symbol (Hat evtl zusätzlich noch einen einen grünen Pfeil über den Trommelhändchen. Wenn du mit der Maus über die Symbole fährst ist das gesuchet Symbol mit MyDrive Connect angeschrieben). Im Fensterchen das aufgeht auf das Zahnrädchen Symbol. Dann im nächsten Fensterchen auf Einstellungen.

    Nun sieht man die Einstellungen. Dort auf den Reiter Cache wechseln. Dann Cache leeren anwählen.

    @TomTom: Die Einstellungen hinter der Landesflagge verstecken? Wie bitte? Dort wechselt man normalerweise die Sprache!
  • InvisiblyInvisibly Beiträge: 241 [Exalted Navigator]
    Hallo Sprintmanier,

    leider scheint die aktuelle Firmeware zu kränkeln und ich hoffe sehr, dass TomTom bald ein korrigierendes Update nachreicht. Da ich selbst davon betroffen WAR, kann ich Dir das Zurücksetzen (siehe bei Einstellungen) empfehlen. Das führte bei mir zum Erfolg und mein TomTom funktioniert einwandfrei. Toitoitoi
  • Voyager1954Voyager1954 Beiträge: 3,273 [Revered Pioneer]
    Es gibt Nutzer denen fehlt einfach die nötige Geduld bei einem neuen Gerät
  • UtarpUtarp Beiträge: 57 [Outstanding Wayfarer]
    Ich grabe den Thread mal wieder hoch.
    Ich brauche eigentlich eine exakte Beschreibung des Trommelresets.Wenn ich mein TT einschalte kommt ja immer direkt der Trommelton und dann kommt das Display und alles ist in bester Ordnung.
    Drücke ich nun die Einschalttaste die hier oft erwähnten ca. 20 Sekunden lang ,kommt auch ein Trommeln und dann das schwarze Display mit der weißen Schrift,wie früher halt bei DOS.
    Nun beginnt meine Frage:Was muss jetzt weiter passieren bzw. was muss ich machen?
  • BemboBembo Beiträge: 12,306 Superuser
    Navi neu starten. Indem du wieder auf die Einschalttaste drückst.
  • UtarpUtarp Beiträge: 57 [Outstanding Wayfarer]
    Danke.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online20

Elchdoktor
Elchdoktor
Ewaa
Ewaa
Harryh110
Harryh110
Justyna
Justyna
Lepre
Lepre
LornaTT
LornaTT
+14 Gäste