Updates werden nicht an mein Start 40 weitergegeben

Ich war seit 4 Monaten gesundheitsbedingt nicht im Netz. Nun sagt mir das Iken von TomTom: nicht verbunden, Mein Navi schreibt aber: Verbunden mit Ihrem Computer. Jedesmal bricht das Update zusammen. Ich verde aufgefordert mein Navi anzuschließen. was mache ich falsch, wer kann mir helfen? Gunther P.

Kommentare

  • 57tomtom0957tomtom09 Beiträge: 15 [Outstanding Explorer]
    Mal bei MyDrive den "Cache" leeren. (Beim Icon,rechte Mousetaste, dann auf das Zahnrad drücken und auf "Einstellungen gehen Cache leeren und "Speichern" niht vergessen.)
    Vielleicht klappt es dann.
  • WinterfluchtWinterflucht Beiträge: 7 [Master Explorer]
    Danke für die Mühe. Hat aber nicht geklappt. Werde es nach Ostern erneut versuchen. Irgendwie nervt mich das. Frohe Festtage. MfG Gunther
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Was kommt genau für eine Meldung? Auf dem PC oder Navi? Wo siehst du das die Geräte verbunden sind? Läuft irgendwo ein Fortschrittsbalken?
  • WinterfluchtWinterflucht Beiträge: 7 [Master Explorer]
    Auf dem Navi steht oben rechts beginnend 1. Zeile: Verbunden mit Ihrem Computer
    Das Iken auf meinem Laptop sagt mir : Es sind wichtige Updates vorhanden. Melde ich mich dan an, wird mir geschrieben: es besteht keine Verbindung. Ein Fortschrittbalken verläuft nirgendwo.
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Die Meldung "wichtige Updates" von TT sagt mir spontan nichts... bist du sicher, dass diese von TT ist?
    Welchen Virenscanner hast du? Vielleichtunterbindet dieser den Verbindungsaufbau...
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Navi anstecken und dann oben den Powerknopf so lange gedrückt halten, bis das navi mit Trommeln neu startet. Dann sollte die Verbindung klappen. Sonst mal einen anderen USB Port testen.
  • WinterfluchtWinterflucht Beiträge: 7 [Master Explorer]
    Mittlerweile hat mein Laptop kleinere Updates heruntergeladen und diese auch an mein Navi weitergeleitet.
    Ein Update ist aber noch offen ( Zentraleuropa Version: v9.65 (3275MB) und hier wird beim Updaten die Verbindung zum Internet nach ca. 1-2 Minuten abgebrochen und nicht wieder aufgebaut. Ich habe das nun schon mehrmals wiederholt. Nichts hat sich geändert. Gunther P.
  • WinterfluchtWinterflucht Beiträge: 7 [Master Explorer]
    Danke für die vielen Tips. Habe ich alle beherzigt. Mitlerweile hat mein Laptop auch die kleineren Updates heruntergeladen und an mein Navi weitergeleitet. Warum und wieso weiß ich nicht. Nur das Update Zentraleuropa mit 3275 MB will nicht klappen. Nach 1-2 Minuten wird das Update abgebrochen und die Verbindung zum Internet abgebrochen und nicht mehr aufgebaut. Gunther P.
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Teste mal ein anderes Kabel, zb Handyladekabel. Kann verschiedene Ursachen haben:
    - USB Port gibt zu wenig Strom
    - Kabel hat einen Schaden
    - Installation von MDC hat nen Hau. Evtl MyDrive Connect neu installieren. Probleme gab es zb nach Upgrade auf WIn10. Da danach einige Antivirus Programme Teile von MDC geblockt haben. Nach Neuinstallation von MDC sind die Probleme meist weg gewesen.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online50

Bembo
Bembo
ching
ching
christian32
christian32
GS88
GS88
kumo
kumo
miketorcy
miketorcy
motif
motif
peter_n
peter_n
+42 Gäste