XL IQ Routes: Fehlermeldung bei Kartenaktualisierung, keine Karten gefunden — TomTom Community

XL IQ Routes: Fehlermeldung bei Kartenaktualisierung, keine Karten gefunden

malenimaleni Beiträge: 6 [Master Explorer]
bearbeitet 25. Januar in XL / XXL / ONE / Start (HOME)
Hallo!

Ich wollte das schon etwas ältere XL IQ Routes meiner Eltern mal aktualisieren. Habe dies auch über TomTom Home versucht, allerdings wurde mir bei jeder Aktualisierung angezeigt, dass die Installation fehlgeschlagen ist und dass keine Karten gefunden wurden, wieso weiß ich leider nicht.. Nach einiger Recherche in diversen Foren, habe ich alle Anwendungen vom Navi gelöscht, natürlich mit vorheriger Sicherung, und wollte die Europa Karte, sowie alle sonstigen wichtigen Anwendungen wieder neu aufs Navi ziehen. Aber obwohl ich alles gelöscht habe, ist der Speicherplatz immer noch belegt und die neue Karte ist nun so groß, dass sie nicht mehr aufs Tom Tom passt. Komischerweise kann ich nicht mal die application installieren, obwohl ausreichend Speicherplatz dafür vorhanden ist.. Sprich: Es funktioniert nichts mehr! Das Navi ist leergeräumt, ich hab alle Anwendungen gesichert, kann aber leider nichts neu aufspielen! Bin auch kein großer Technik Experte und deshalb mit meinem Latein am Ende.. wäre super, wenn mir jemand irgendwie helfen kann, denn ich wüsste nicht wo ich einen so gravierenden Fehler gemacht habe, dass jetzt nichts mehr geht.

Liebe Grüße!

Kommentare

  • BemboBembo Beiträge: 11,833 Superuser
    Hallo Melani
    herzlich willkommen im Forum
    ich glaube bald die xl haben alle die Grippe-:D Nein, Spass bei Seite.
    Gestern hatte eine Userin fast das gleiche Problem.
    Bitte schau mal hier.

    https://de.discussions.tomtom.com/stell-deine-frage-469/speicherplatz-voll-obwohl-alles-geloscht-978195/index1.html#post1024221
    Hatte auch alles gelöscht.>Speicher voll.
    Ich hoffe das dir der Beitrag im andern Thread weiter hilft.
    Bitte um eine Rückmeldung.

    mfg. Bembo
  • malenimaleni Beiträge: 6 [Master Explorer]
    Danke für die schnelle Antwort!
    Mein komplettes Backup kann über TomTom Home leider nicht mehr abgerufen werden, habe nur noch die einzelnen Dateien und auch nach einem Neustart gerade, fehlen immer noch 300 MB Speicherplatz, obwohl nichts auf dem Navi drauf ist.. und wie ich ein Backup manuell über den Explorer mache, weiß ich leider nicht..will keine Dateien rumschieben, habe Angst was kaputt zu machen :?
  • BemboBembo Beiträge: 11,833 Superuser
    @Melani,
    hast du schon ein Trommelwirbel Reset probiert ? Vielleicht hilft es punkto Speicherplatz.
    Backup nicht mehr abrufen ? Im Moment weiss auch ich nicht weiter.
    Es ist einige Zeit her das ich Navis hatte, wo als Harddisk ersichtlich sind. Ich bin noch am Überlegen + hoffe das es mir wieder in den Sinn kommt.
    Hoffe auch das da jemand Bescheid weiss wo dir weiter hilft.
    >Explorer öffnen / Backup finden/neues Fenster öffnen. Navi Laufwerk (x) öffnen und so rüber Schieben
    (Bin aber auch nicht mehr ganz sicher:@.)
    Melani, habe eine Meldung an TT gemacht. Ich hoffe das sich bald jemand von TT meldet, und weiter hilft.
    mfg. Bembo
  • malenimaleni Beiträge: 6 [Master Explorer]
    Reset hab ich auch schon gemacht, hilft leider nix, die 300 MB sind trotzdem noch belegt..
    Ja, vielleicht kann mir jemand von TT weiterhelfen..komische Sache, dass das alles nicht funktioniert irgendwie.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi maleni,

    tut mir Leid zu hören dass Du da Probleme hast.

    Ich habe hierzu mal eine Anleitung geschrieben, die Dir weiterhelfen sollte: https://de.discussions.tomtom.com/xl-xxl-one-start-home-125/nach-update-auf-9401-startet-xl-s-iq-routes-standig-neu-179543?postid=213071

    Falls Du Fragen dazu hast, lass es uns einfach wissen!

    Viel Erfolg und Gruß,

    Julian
  • BemboBembo Beiträge: 11,833 Superuser
    Das ging aber schnell. DANKE Julian
  • malenimaleni Beiträge: 6 [Master Explorer]
    Danke für die schnellen Antworten!
    Ich war im Urlaub und etwas im Stress, probiere heute aber mal deine Tipps aus. Ich hoffe sehr, dass es funktioniert...
    Ich melde mich zurück, ob sich etwas getan hat oder ob andere Schwierigkeiten aufgetreten sind.

    Liebe Grüße!
  • malenimaleni Beiträge: 6 [Master Explorer]
    Also ich habe es jetzt mehrmals versucht und jedes Mal hängt sich entweder das TomTom oder mein Laptop beim Draufspielen der Karte auf.. manchmal kommt "keine Rückmeldung" oder der Explorer friert ein. Nachdem es manuell nicht geklappt hat, hab ichs auch nochmal über TomTom Home probiert und war genauso wenig erfolgreich. Die Karte will einfach nicht aufs Navi.. hab jetzt schon so viele Stunden investiert, dass ich langsam nicht mehr weiß, was ich machen soll.
  • malenimaleni Beiträge: 6 [Master Explorer]
    ..es hat endlich funktioniert! Nachdem ich es etliche Male versucht habe, danke für die Hilfe!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online50

Elchdoktor
Elchdoktor
jeanpierr
jeanpierr
Lochfrass
Lochfrass
Mathias67
Mathias67
TomDone
TomDone
+45 Gäste