Fehlende Sprachausgabe beim Go 5000 nach update letzte Woche — TomTom Community

Fehlende Sprachausgabe beim Go 5000 nach update letzte Woche

Hallo zusammen,

ich bin anfang Februar von meinem geliebten Go 940 live auf das Go 5000 umgestiegen. Bis zu dem letzten update (welches stundenlang dauerte und ich deshalb über Nacht laufen lies) hat es einwandfrei funktioniert. Jetzt gibt es nur noch den anfänglichen Trommelwirbel und nach Auswahl einer Route die Ankunftszeit zu hören.
Da das ziemlich störend ist, permanent den Bildschirm im Auge zu haben, um über Verkehrsstörungen informiert zu werden oder Abzweigungen nicht zu verpassen, ist das Navi so für mich nicht mehr zu gebrauchen. Ich habe zwischenzeitlich die Stimme von Yannik auf Lisa umgestellt, was aber keine Änderung zur Folge hatte.
Mache ich irgendetwas falsch oder ist mein Gerät defekt? Nachdem es ja gerade erst 3 Wochen alt ist neige ich dazu, es wieder zurück zu geben.
Kann mir jemand einen Rat geben, wie ich das Gerät wieder zum Funktionieren bringe?

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Wähle mal in den Optionen eine andere Stimme und benutze die dann mal bei der Navigation, danach Wechsel wider auf die Wunschstimme...
  • reiner05reiner05 Beiträge: 2 [Apprentice Traveler]
    Wahnsinn - wie kommt man denn auf so eine Idee? Jetzt geht es wieder.... Vielen Dank.
    Wird dieses Problem öfter auftreten? Ist das denn normal?
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Wie kommt man auf welche Idee?
    Es ist bisher nicht oft passiert, aber ich hatte das halt auch schon 1-2 mal...
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online11

Ains
Ains
Heidi_R
Heidi_R
superuser101
superuser101
+8 Gäste