My Drive Connect Problem

Hallo.
Ich bin neu hier und habe ein Problem beim Updaten von meinem Navi. Jedes mal wenn ich My Drive Connect starte und mit meinem Navi verbinde läuft eine Aktualisierung die bei 28% stehen bleibt und nicht mehr weiter geht. Was ganz genau Installiert werden soll weis ich leider nicht. Bestehen tut das Problem schon seit anfang Dezember 2015.
Ich habe in der Zwischenzeit schon My Drive Connect deinstalliert und neu Installiert. Den Temporären Ordner gelöscht, ... Nutzt alles nichts. Auch der Versuch das Navi zurück zu setzen bringt nichts.Das Updaten auf einem anderen PC, welcher ebenfalls Windows 10 als Betriebssystem nutzt, funktioniert einwandfrei. Vielleicht weis hier jemand einen Rat oder hatte / hat das selbe Problem und kann mir helfen.
Danke schon mal im vorhinein.

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Lösche mal den Cache von myDrive connect... unten rechts in der Taskleiste, gibt es ein TT Icon, dort anklicken, auf das Zahnrad, dann Einstellungen, Reiter Cache und dort den Schalter "Cache leeren"...
  • BemboBembo Beiträge: 11,299 Superuser
    Hallo Thomas,
    das es auf einem Rechner funktioniert, und auf dem andern nicht, ist schon komisch.
    Was für ein Virenschutz hast du ? Es ist bekannt, das Avira und Kaspersky 2015 Probleme macht. Wo es nicht reicht den Virenschutz zu deaktivieren.
    TomTom arbeitet angeblich mit den Virenschutz Herstellern daran. Wie lange es noch geht ?

    mfg. Bembo
  • Thomas D.Thomas D. Beiträge: 0
    Hallo lonesomeRider
    Hat leider nichts gebracht. Hab auch den kompletten TomTom Ordner gelöscht. .. ist dem navigieren egal.
  • Thomas D.Thomas D. Beiträge: 0
    Hallo Elite Voyager
    Kapersky hab ich drauf. Ist aber am anderen Rechner auch drauf. Auftreten tut das Problem seit dem ich wären einem update das Radarwarnpaket gekauft habe. Hab damals aber extra einen eigenen Reiter dafür aufgemacht.
  • Thomas D.Thomas D. Beiträge: 0
    Komisch ist nur das das Navi auch wenn ich es abstecken schreibt das es aktualisiert???
    Ohne Kabel und ohne Daten?
    Normalerweise nicht möglich.
  • Thomas D.Thomas D. Beiträge: 0
    Hallo, es funktioniert auf einmal!
    Ich weiß zwar nicht warum und was ich anders gemacht habe aber es funktioniert! :D
    Ich Danke euch für eure Tips und das ihr mir helfen versucht habt!
    Vielen dank! :):D
  • BemboBembo Beiträge: 11,299 Superuser
    Thomas77770 schrieb:
    Komisch ist nur das das Navi auch wenn ich es abstecken schreibt das es aktualisiert???
    Ohne Kabel und ohne Daten?
    Normalerweise nicht möglich.

    @Thomas,
    Doch, theoretisch ist das möglich. Weil grosse Daten, wie eine neue Karte, gehen normalerweise zuerst in den Zwischenspeicher vom PC.
    Und erst dann auf das Navi. Hoffe du verstehst was ich meine.
    Super das es geklappt hat.:D
    mfg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online33

Bembo
Bembo
daveamos
daveamos
DrBakteriusTT
DrBakteriusTT
Elchdoktor
Elchdoktor
firetrappe
firetrappe
Kher
Kher
Mickthefish
Mickthefish
rem66
rem66
scheibenklar
scheibenklar
Thomas23
Thomas23
+23 Gäste