Tom Tom Go 5000 — TomTom Community

Tom Tom Go 5000

Guten Tag,
habe mit oben genanntem Gerät ein Installationsproblem.
Das TomTom Gerät wurde von mir bis vor ca. 3/4 Jahr von meinem PC Tower auf neuesten Stand gebracht. Hat dann von heute auf morgen nicht mehr funktioniert.
Habe WIN 8.1 installiert und die neueste Version von MyDrive Connection ( von der Seite TomTom) heruntergeladen.
Der Treiber wird unter Gerätemanager, Netzwerkadapter, angezeigt. Siehe anhängende Datei. Mit diesen Treibern kann das Gerät nicht funktionieren. Habe die Treiber mehrmals gelöscht und die Software neu installiert.
Es wurde aber immer wieder die angezeigten Treiber geladen.
Im Explorer kann ich die Dateien nicht finden.
Habe mich auch an die Hilfe von TomTom gewendet und von da etliche Hilfsvorschläge erhalten, doch keiner hat
geholfen und es werden immer die genanten Dateien geladen.
Momentan kommt von dort keine Unterstützung mehr um das Problem zu beseitigen.

Dazu kommt noch, wenn das TomTom Gerät eingeschaltet ist aus dem Lautsprecher des Tower Pc ein tiefes lautes/leises Brummen. Wie bekomme ich dieses weg !

Auf meinem Notebook WIN10 ist alles in Ordnung.
Aktualisiere das Gerät zur Zeit von dort aus, habe aber das Noteb. nicht immer dabei.

Kann mir da Jemand helfen, bzw einen Vorschlag aufzeigen wie ich das Problem lösen kann.
Paule:

Kommentare

  • TomDoneTomDone Beiträge: 9,311 Superuser
    Deinstallier MyDrive Connect, den Netzwerkadapter TomTom samt Treiber! Dann PC neu starten, MyDrive Connect installieren, nochmals PC neu starten und erst danach das Navi anstecken!
  • paule11paule11 Beiträge: 0 [Apprentice Seeker]
    Hallo TomDone,
    danke für Deine Antwort.
    Habe Deine angegebenen Schritte genauestens befolgt. Leider haben sich nach Neustart , System und einstecken USB-Kabel TomTom, die beiden genannten Dateien wieder installiert.Beim suchen im Explorer , konnte ich nur die 2te Datei (in System32) finden, die mit ….USB8023x.sys.
    Da ich mit System86 arbeite , bin ich geneigt diese Datei zu löschen.
    Wo/wie sich die Dateien in der Tiefe des Systems verstecken, befindet sich ausserhalb meines Wissens.
    Bin Ratlos.:?
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Versuch den Treiber für den Netzwerkadapter im Gerätemanager manuell zu installieren! Probier es mit Treiber aktualisieren, deinstallieren etc.
    Den Treiber findest du in C:\Program Files (x86)\MyDrive Connect\Driver\INF ;die tomtom.inf auswählen
  • paule11paule11 Beiträge: 0 [Apprentice Seeker]
    Hallo TomDone,
    danke für deine Antwort,
    bin nach Deinen Vorgaben vorgegangen , es hat sich nichts geändert.
    Nach wie vor auf dem Notebook mit WIN10 funktioniert es.
    Bei dem Tower mit WIN8.1 funktionierts nicht.
    Nun habe ich die Dateien beider PC geöffnet und, die vom Notebook sind nach Treiber Update von "C:\Program Files (x86)\MyDrive Connect\Driver\INF" wieder die beiden Dateien.U.a die mit "die 2te Datei (in System32) finden, die mit ….USB8023x.sys.". Aber das Gerät wurde Updatet.
    Der Tower hat nach aufspielen des Treibers ebenso die beiden Dateien. Nur hier funktioniert die Verbindung nicht.
    Soweit der Stand.
    Vieleicht sollte ich auch auf den Tower PC WIN 10 installieren.
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Hast schon mal Virenscanner/Firewall abgeschalten? Welchen hast drauf?
  • paule11paule11 Beiträge: 0 [Apprentice Seeker]
    Die WIN Firewall ist auf EIN,
    AVIRA Antivirus Pro , Firewall, Browser Schutz, Email-Schutz ist EIN.
    Soll ich hier beide abschalten ?
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Ja, alles komplett aus! Avira macht oft Probleme!
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Ach ja, USB an der Rückseite verwenden, keinen Front USB und keinen HUB dazwischen!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online98

Bembo
Bembo
blader
blader
DougLap
DougLap
Lochfrass
Lochfrass
Lost_Soul
Lost_Soul
Palferman
Palferman
Pault2357
Pault2357
tgold
tgold
+90 Gäste