Problem mit Radarkamera-Dienst

ingo-kochingo-koch Beiträge: 0 [Apprentice Seeker]
bearbeitet 3. Januar in TomTom-App für iPhone/iPad
Ich habe gestern den Radarkamera-Dienst für ein Jahr gekauft. Dann stand dort, dass er in einigen Minuten aktiviert wird. Das wurde dann gestern nichts mehr.

Kommentare

  • ingo-kochingo-koch Beiträge: 0 [Apprentice Seeker]
    @ Julian: Ich bitte um Hilfe, der Support reagiert mal wieder nicht.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi ingo-koch!

    Tut mir Leid zu hören dass du dieses Problem hast. Ich bin mir aber nicht sicher ob es von der App verursacht wird, was es genau verursacht konnte ich aber nicht herausfinden.

    Bitte führe einen Soft-Reset bei deinem iPhone aus: halte den Home-Button sowie den Sleep-Button (der oben) gleichzeitig gedrückt, bis das Apple Logo erscheint und es neu startet.

    Dann werden auch die Verbindungen neu erstellt, und das Problem sollte nicht mehr auftreten...

    Gru, Julian
  • ingo-kochingo-koch Beiträge: 0 [Apprentice Seeker]
    Hallo Julian,

    ich musste zusätzlich noch auf "Einkäufe wiederherstellen" gehen. Danach ging alles. DANKE.:D

    Schade ist, dass der TomTom-Support so eeewig lange benötigt. Wenn TomTom in Zukunft mit Apple kooperiert sollte der Support-Personalbestand kräftig aufgestockt werden. Zurzeit dauert es mindestens eine Woche bis der Support auf eine Anfrage reagiert und das sind dann bei der ersten Antwort auch nur Standard-Satzschnipsel, die eher selten helfen, so dass man noch einemal nachfragen muss.

    Gut das es dieses Forum gibt !
  • RotersandRotersand Beiträge: 2 [Apprentice Traveler]
    Moin moin, ich habe heute den Radardienst für ein Jahr gekauft und per PayPal bezahlt, habe auch gleich das Download erhalten und gestartet.
    Auf dem Tom Tom kam die Meldung Aktualisierung fehlgeschlagen und dann kam nichts mehr, wie komme ich an die exe ran, um eine 2. Download zu starten?
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,

    Du hast den Dienst für Dein GO 50 bestellt, oder? ich sehe den Dienst aktiv in Deinem Konto. Es muss nichts heruntergeladen werden o.ä.: Momentan laufen eh 3 Monate kostenlose Radarkameras, welche Du von uns gratis erhalten hast. Erst wenn diese abgelaufen sind (am 11.12.2015) beginnt das Jahr, welches Du bestellt hast.

    Schau mal auf Deinem TomTom unter "Dienste" nach, und stell sicher dass Du dies aktiviert hast und angemeldet bist. Dann kann eigentlich nichts schief gehen.

    Gruß

    Julian
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online41

Bembo
Bembo
DougLap
DougLap
finaarksol
finaarksol
john_sinclair
john_sinclair
Krzzysztpf
Krzzysztpf
kumo
kumo
Kus_theo
Kus_theo
Mike45
Mike45
NEM
NEM
+32 Gäste