"Fahre zu einer Adresse" seit Update nicht mehr möglich — TomTom Community

"Fahre zu einer Adresse" seit Update nicht mehr möglich

Hallo zusammen,

seitdem das letzte Softwareupdate aufgespielt wurde, funktioniert der Sprachbefehl "Fahre zu einer Adresse" nicht mehr. Der Aktivierungssatz und andere Sprachbefehle funktionieren. Das Problem tritt bei zwei 5000er und einem 6000er auf, egal welche Person den Satz ausspricht (vorher hatte niemand von uns damit Probleme!).

Wie kann das Problem behoben werden?
«13456

Kommentare

  • TomDoneTomDone Beiträge: 9,348 Superuser
    Mit einem der nächsten Updates!
  • TomDone schrieb:
    Mit einem der nächsten Updates!
    Ist das eine Vermutung oder (Insider)Wissen? Nächstens kann auch sehr lange gehen wie "bald". Bessere Antwort: das Problem ist bei TT bekannt und wird behoben.
    Die Bugs die ich habe sind schon mehr als ein Jahr in der Software. Die Sprachsteuerung funktioniert auch bei mir schlecht.
    Vielleicht versteht uns dann die viel gewünschte weibliche Computerstimme besser :8 Wenn Sie überhaupt mal kommt
  • ChieftecChieftec Beiträge: 9 [Legendary Explorer]
    Das Problem mit dem nächsten Update erst zu beheben, kann nicht DIE Lösung sein! Ich gehörte wohl zu den wenigen Nutzern, die mit der Sprachsteuerung zufrieden waren.

    Aber ohne den Befehl "Fahre zu einer Adresse" ist die Sprachsteuerung nutzlos.

    @ JULIAN:
    Bitte hierzu um dein Feedback. Trommelreset, Werkseinstellungen etc können keine Abhilfe schaffen. Das Problem muss doch bei tausenden Usern auftreten und daher sollte das Problem umgehend von euren Programmierern behoben werden.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,111 Superusers
    Der Befehl funktioniert bei mir:

    Beispiel: (Straße Hausnummer Stadt) Kölnerstraße 40 Düsseldorf (ohne PLZ)
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi Chieftec,

    bitte probier es einmal mit der aktuellen Version, ich würde mich über Dein Feedback freuen.

    Gruß

    Julian
  • ooopsooops Beiträge: 0 [Apprentice Seeker]
    Mit der neusten Version geht es bei mir plötzlich auch nicht mehr ...
  • ChieftecChieftec Beiträge: 9 [Legendary Explorer]
    Mit dem heutigen Update funktioniert es wieder!

    Riesen Dankeschön!
  • MarcByMarcBy Beiträge: 5,298 Superusers
    Einfach mal Trommelreset probieren. Dh Taster so lange gedrückt halten, bis Navi mit Trommeln neu startet.
  • Miaz602Miaz602 Beiträge: 0 [Apprentice Seeker]
    Hallo,
    ich klinke mich mal hier mit ein, weil es offensichtlich am besten zu meinem Problem passt.
    War längere Zeit nicht mehr im Forum unterwegs - weil es keine größeren Probleme gab.
    Die Erkennung der Sprachbefehle hat früher immer super funktioniert, aber seit dem letzten Update versteht mein Go500 so gut wie gar nichts mehr. (nein - habe keine neue Zahnlücke - und betrunken fahre ich auch nicht).

    Gibt es da einen bestimmten Trick? (höher/tiefer/lauter/leiser sprechen oder sonst etwas...)
  • MarcByMarcBy Beiträge: 5,298 Superusers
    Nö, mit dem Update wurde die VC etwas verwurschtelt. Wir warten alle auf einen Patch/neues Update.
    Problem ist bei TT bekannt.
  • Miaz602Miaz602 Beiträge: 0 [Apprentice Seeker]
    OK.
    Danke für die schnelle Antwort.
    Hatte auch gerade noch ein anderes Thema gefunden, wo das gleiche Problem bei verschiedenen Geräten beschrieben wird.
    Na dann warten wir mal ab.
    Und ich sage lieber erstmal nichts mehr und erspare mir bis dahin die bissigen Bemerkungen meiner Frau, wenn sie neben mir sitzt :D
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,111 Superusers
    Versucht mal wieder "Hallo TomTom".
  • Miaz602Miaz602 Beiträge: 0 [Apprentice Seeker]
    Hi,
    "Hallo TomTom" versteht er ja noch gerade so, wenn man es oft genug wiederholt,
    aber das Navigieren zur Heimatadresse oder zu einer anderen Adresse ist momentan ein Ding der Unmöglichkeit...
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,111 Superusers
    Auch mit dem genauen Text "Kölnerstrasse 20 Düsseldorf" ?
  • Miaz602Miaz602 Beiträge: 0 [Apprentice Seeker]
    Meistens komme ich gar nicht so weit...
    "Es tut mir leid, ich verstehe sie nicht. Sie können zum Beispiel......." blablabla
    Der hört ja dann immer nie auf mit Labern...

    Also früher hat es wirklich super funktioniert.
    Seit dem letzen oder vorletzten Update kann man die Sprachsteuerung vergessen.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,111 Superusers
    Wird wieder besser, bald.
  • WorldnavWorldnav Beiträge: 221 [Renowned Wayfarer]
    ... nach rund einem Jahr gestörte Spracheingabe! Irrsinn, wie langsam die bei TT arbeiten!
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,111 Superusers
    seit dem letzten update besteht das Problem! Nicht übertreiben. Das sind ein paar Wochen.
  • WorldnavWorldnav Beiträge: 221 [Renowned Wayfarer]
    sorry Carlos ... das stimmt nicht ...

    Die Spracheingabe war meines Wissens schon Anfang des Jahres zerschossen und es hat dann Monate gebraucht, bis ein Update kam, mit dem es mehr schlecht als recht lief. Dann kam das letzte Update und die Spracheingabe wurde wieder zerschossen.

    Ich bin mir sicher, dass es seit Anfang 2015 damit massiv Probleme gibt.
  • mapfanaticmapfanatic Beiträge: 1,711 [Exalted Navigator]
    Worldnav schrieb:
    sorry Carlos ... das stimmt nicht ...

    Die Spracheingabe war meines Wissens schon Anfang des Jahres zerschossen und es hat dann Monate gebraucht, bis ein Update kam, mit dem es mehr schlecht als recht lief. Dann kam das letzte Update und die Spracheingabe wurde wieder zerschossen.

    Ich bin mir sicher, dass es seit Anfang 2015 damit massiv Probleme gibt.

    Korrekt. Das letzte Update lief bei mir nur noch mit einem anderen Aktivierungssatz!
  • WorldnavWorldnav Beiträge: 221 [Renowned Wayfarer]
    und hier mein Posting vom 14.7.2015 dazu in einem anderen Forum.

    http://www.meintomtom.de/forum/index.php/topic/49890-sprachsteuerung-in-der-aktuellen-firmware-nun-schlechter/

    Darin spreche ich es an, dass die Sprachfunktion bereits im vorletzten Update zerschossen wurde und mit dem dann erfolgten Update nicht mehr wirklich gut funktioniert hat .
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,111 Superusers
    Über die Sprachsteuerung wird seit Beginn gemeckert. Jeder hat was anders. Mal ist es das Wake up Wort, dann wieder was anderes. Das mit dem nicht Verstehen kam im letzten update.
  • WorldnavWorldnav Beiträge: 221 [Renowned Wayfarer]
    c-a-r-l-o-s schrieb:
    Über die Sprachsteuerung wird seit Beginn gemeckert. Jeder hat was anders. Mal ist es das Wake up Wort, dann wieder was anderes. Das mit dem nicht Verstehen kam im letzten update.

    Du liegst leider falsch ... ich fand die Sprachsteuerung anfangs echt super, denn es wurde rund 98% verstanden.

    Dann kam das von mir angesprochene Update Anfang 2015, bei dem die Sprachfunktion komplett zerschossen wurde. Dann hat es entweder ein oder zwei Updates gedauert, bis die Sprachfunktion wieder "etwas besser" funktionierte, doch dann kam das letzte Update mit dem sie wieder komplett unbrauchbar wurde.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,111 Superusers
    Wenn du meinst....
  • WorldnavWorldnav Beiträge: 221 [Renowned Wayfarer]
    c-a-r-l-o-s schrieb:
    Wenn du meinst....

    ich meine es nicht, ich weiß es!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online3

3 Gäste