Einzige Karte gelöscht, wiederherstellen klappt nicht

BiancaPBiancaP Beiträge: 3 [Apprentice Traveler]
Hallo!
Ich habe gestern ein Tomtom 50/5 gekauft.
My Drive installiert, Tomtom mit Rechner verbunden. Super, gleich ein Update.
Mein Kartenmaterial "Europa" (einzige Karte) sei beschädigt.
Bei My Drive hatte ich 2 Möglichkeiten: Reparieren und Deinstallieren
Ich habe seit gestern mehrfach versucht die Reperatur zu machen, aber sie schlug immer fehl.
Die Hilfe sagte "löschen und neu runterladen".
Also habe ich dann deinstallieren gewählt.
Jetzt habe ich kein Kartenmaterial mehr.
Tomtom lässt sich über die 30 sec. Variante nicht zurück setzen. In das Menü komme ich beim Gerät gar nicht. Es geht an und sagt, es sind "Keine Karten verfügbar", bitte kaufen oder neu runterladen. Bei MYDrive steht jedoch immer, das Gerät ist auf dem neuesten Stand. kein Kartenmaterial.
Die Hilfe "Ihre Karte mit MyDrive Connect erneut herunterladen" klappt leider auch nicht.
kann mir noch jemand helfen?
Liebe Grüße BiancaP

Kommentare

  • TomDoneTomDone Beiträge: 9,267 Superuser
    Klick auf das Taskleistensymbol von MyDrive Connect - dann auf das Zahnrad - Einstellungen - Reiterkarte Cache - Cache leeren - Einstellung speichern. Wieder auf das Taskleistensymbol und beenden. Reset am Navi, MyDrive Connect manuell starten, Navi verbinden. Eventuell Virenscanner deaktivieren.
    Es sollte dir dann eine Karte zum Download angeboten werden.

    TT arbeitet an einer Lösung wegen der verschwundenen Karten.

    https://de.discussions.tomtom.com/gostart-405060-go-4005005106006105000510060006100-180/keine-karten-nach-update-976412/index1.html#post1005782
  • HamTomHamTom Beiträge: 5 [Master Traveler]
    Hallo,

    ich habe ein ähnliches Problem! Da bei mir die Europakarte leider nicht mehr komplett auf das Navi passt hatte ich die Zone 5 installiert. Nun wollte ich heute auf die Zone 8 wechseln - also Zone 5 deinstallieren und Zone 8 installieren. Nach ca. 1,5 Stunden für das Herunterladen und installieren wurde der Prozess als fertig gemeldet. Nach dem Neustart des Navi ist aber keine Karte mehr vorhanden. Und unter "Meine Inhalte - Meine Karten" steht "Sie haben keine Elemente". Wo bekomme ich meine Karten wieder her?

    P.S. ich habe bereits alles versucht, was hier im Forum dazu geschrieben wurde (Cache leeren, Trommelreset etc.), aber nicht hat geholfen!
  • BiancaPBiancaP Beiträge: 3 [Apprentice Traveler]
    Hallo, danke für die Antwort.
    Leider hat das nicht geklappt.
    Sind die Anleitung "So können sie ihre Karte mit MyDrive erneut herunterladen" schon mehrfach durchgegangen.
    Ich glaube es hakt am Reset des Tomtom.
    Der "Trommelreset" klappt nicht. Den Reset über die Einstellungen des Tomtom kann ich nicht machen, weil ich schon gar nicht mehr in das Menü komme (Tomtom geht an , Meldung: Keine Karte, bitte Karte kaufen oder runterladen, Bild mit "Menü" unten in der Ecke aber wenn man "Menü" auswählt kommt wieder die Meldung: Karte kaufen...)

    Könnte es helfen, MyDrive komplett zu Deinstallieren und neu auf den Rechner zu ziehen, damit die Karten wieder da sind?
  • TomDoneTomDone Beiträge: 9,267 Superuser
    Ich hab Julian informiert. Ich hoffe er kann sich darum kümmern!
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,

    @TomDone: Danke für den Hinweis.

    @BiancaP: Ich habe Dein Problem nun behoben. Wenn Du Dein TomTom mit dem PC verbindest, sollte die Karte nun angeboten werden.

    @HamTom: Du hast ein anderes TomTom, und auch ein anderes Problem. Ich habe nun etwas unternommen, welches auch Dein Problem beheben sollte. Verbinde einmal Dein TomTom mit dem PC, und prüfe ob MyDrive Connect nun die Karte wieder in der Liste anzeigt.

    Gruß und viel Erfolg,

    Julian
  • TomDoneTomDone Beiträge: 9,267 Superuser
    Danke, Julian!
  • BiancaPBiancaP Beiträge: 3 [Apprentice Traveler]
    Vielen Dank, Karte ist wieder da.
    Lade sie gerade auf dem PC.
  • SteffuSteffu Beiträge: 3 [Neophyte Traveler]
    Guten Tag
    Nun habe ich genau das selbe Problem mit einem via 135. Das Update des Kartenmaterials führte zur Löschung und nicht zum gewünschten Resultat. Leider haben auch jegliche Empfehlungen aus dem Forum fehlgeschlagen.
    Könnt Ihr mir weiterhelfen?
    Freundliche Grüsse
    Julian schrieb:
    Hi,

    @TomDone: Danke für den Hinweis.

    @BiancaP: Ich habe Dein Problem nun behoben. Wenn Du Dein TomTom mit dem PC verbindest, sollte die Karte nun angeboten werden.

    @HamTom: Du hast ein anderes TomTom, und auch ein anderes Problem. Ich habe nun etwas unternommen, welches auch Dein Problem beheben sollte. Verbinde einmal Dein TomTom mit dem PC, und prüfe ob MyDrive Connect nun die Karte wieder in der Liste anzeigt.

    Gruß und viel Erfolg,

    Julian
  • BemboBembo Beiträge: 11,586 Superuser
    Hallo Steffu,
    wenn ich es richtig verstehe, hast du jetzt keine Karte mehr auf dem Navi.
    >Hast du das Häcken gesetzt in MYDrive Connect. So dass das Update zuerst auf den PC (Zwischenspeicher) und dann auf das Navi geht.
    >Wenn das der Fall ist und es immer noch nicht geht, kann dir nur der Support weiter Helfen. Tel. Nummer findest du unten rechts unter Kontakte.
    mfg. Bembo4e5a5a64-69db-4fb4-b719-8ee5b7471658.jpg
  • SteffuSteffu Beiträge: 3 [Neophyte Traveler]
    Hallo Bembo
    Danke für deine Nachricht - es war wohl der catch-Downloadordner... nun hats funktioniert.
  • BemboBembo Beiträge: 11,586 Superuser
    Steffu schrieb:
    Hallo Bembo
    Danke für deine Nachricht - es war wohl der catch-Downloadordner... nun hats funktioniert.
    Danke für die Rückmeldung. Super das es geklappt hat
    lg. Bembo
  • StefanZweigStefanZweig Beiträge: 3 [Novice Seeker]
    Hallo hab neulich das selbe gerät für mein neues auto bekommen Hab es ein mal geöffnet und die karte "Europa" endeckt voller freude bin ich am rechner gelandet. Hab einpaar updates durchgeführt. Leider hab ich jetzt das gleiche problem wie die Bianca und hab auch alles probiert was möglich ist. Könnte auch ein bisschen hilfe benötigen :'(
  • Trend43Trend43 Beiträge: 5,356 Superuser
    bearbeitet 19. Mai
    Moin Stefan Zweig,

    hast du mal das gemacht was @Bembo weiter oben vorgeschlagen hat? Vielleicht bei der Aktion auch mal den Virenscanner deaktivieren und falls vorhanden die ext. SD-Karte aus dem Navi entfernen.

    https://discussions.tomtom.com/de/discussion/comment/1602485/#Comment_1602485

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • StefanZweigStefanZweig Beiträge: 3 [Novice Seeker]
    Hey Trend43,
    Ja ich hab es auch probiert ohne erfolg leider :/
  • LochfrassLochfrass Beiträge: 9,079 Superuser
    Ich vermute das das Problem darin liegt das die Neue Karte zu groß für den Internen Speicher ist.
    Lasse dir ggf eine klene Karte vom Support zuweisen die auf den Internen Speicher passt.
    Dann setze ein Speichetkarte in das Navi (ca16GB Class10) und installiere dann die Europakarte auf SD Karte
    So sollte es funktionieren.
    Support Telefonnummern findest du weiter Oben im Thema
  • StefanZweigStefanZweig Beiträge: 3 [Novice Seeker]
    Danke für die schnellen antworten, werde es mir so schnell wie möglich besorgen und ausprobieren wünsch euch ein gutes wochenende :blush:
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online51

Elchdoktor
Elchdoktor
Jim07
Jim07
Jopi1956
Jopi1956
Riebesehl
Riebesehl
TomDone
TomDone
YamFazMan
YamFazMan
+45 Gäste