Gerät wird von MDC nach Update des Rechners von Win 7 auf Win 10 nicht mehr erkannt — TomTom Community

Gerät wird von MDC nach Update des Rechners von Win 7 auf Win 10 nicht mehr erkannt

Oskar-2Oskar-2 Beiträge: 1,336 [Sovereign Trailblazer]
bearbeitet 10. Januar in MyDrive Connect
Mitglied unseres Forums, Beitrag von heute:
heulnet schrieb:
ich wollte vorher ganz schlau sein und habe die infos die ich bekommen konnte, alles genau durchgelesen. WIN 10 wurde immer erwähnt , aber mit keinem einzigen anzeichen konnte ich erkennen, dass die lage so ist, wie geschildert. nun denke ich mal, dass geschätzt vielleicht 90 % aller umsteiger auf WIN 10 es so machen wie ich, nämlich upgraden. nun war ich auch noch so blöd, das zubehör zu bestellen wie tasche und brodithalterung und das kostet mich nun auch wieder paar € für's zurückschicken. dafür das ich ausgewiesener TT ler bin, bin ich jetzt in meinen grundfesten erschüttert. ok suizid kommt für mich noch nicht in frage, aber sauer bin ich sehr wohl und erstmal für eine weile von TT geheilt.
gruss
 
PS falls jemand denkt ich verarsche, dann hier der wortlaut der rückmail von TT
 
 
Sehr geehrter Herr XXXXXX,

vielen Dank, dass Sie uns kontaktiert haben.

Mein Name ist xxxxxxxxxxx und ich helfe Ihnen gerne.

Vielen Dank für das nette Gespräch.

Sie haben uns kontaktiert, weil Sie das neue GO 6100 mit Ihrem Konto nicht verknüpfen konnten. Weil das Gerät durch Mydrive Connect nicht erkannt wurde.
Wie besprochen, auf einen Windows 10 Rechner, beim denen Betriebsystem aktualisiert wurde und nicht von vorne installiert unsere Geräte werden leider nicht erkannt. Einzelne Lösung ist, wenn Sie den Windows 10 System von vorne selbst installieren werden.


Sollten Sie weitere Fragen oder Probleme haben, können Sie sich gerne wieder an mich oder einen meiner Kollegen wenden - wir helfen gerne!

Mit freundlichen Grüßen,
xxxxxxxxx
Ihr TomTom Kundendienst

Kann ja wohl nicht wahr sein!

Kommentare

  • mapfanaticmapfanatic Beiträge: 1,700 [Revered Navigator]
    Noch kann ich es nicht glauben, dass es so ist!?
    Gruß mapfanatic


    GO 5000++



  • TomDoneTomDone Beiträge: 9,311 Superuser
    Ich hab letztens versucht mit dem Key von einer Win 7 Ultimate OEM einen Cleaninstall von 10 Pro durchzuführen - ging nicht! Konnte mit dem Key das BS nicht aktivieren. Musste zuerst wieder Win 7 installieren, aktivieren und dann auf 10 upgraden!
  • Oskar-2Oskar-2 Beiträge: 1,336 [Sovereign Trailblazer]
    Der mit dem Problem konnte es lösen indem er es mit dem Notebook seiner Frau versucht hatte, deren Windows "nur" von 8.1 auf 10 geupdated wurde. Aber auch so ist die Support-Antwort grottenfalsch weil es in den allermeisten Fällen selbst nach einem 7 auf 10 Update problemlos klappt.

    Ich hoffe nur dass es sich nicht etwa um eine Standardantwort aus der Datenbank, sondern vielmehr um die persönliche Meinung/Stellungnahme des/der Mitarbeiters/Mitarbeiterin, handelte.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,

    vielen Dank fürs Teilen, Oskar!

    Leider weiß ich nicht genau wer dies verfasst hat, es spiegelt aber in keinster Weise den Standpunkt von TomTom zu diesem Thema wieder.

    I.d.R. lässt sich jedes Verbindungsproblem mit Win 10 beheben - es gibt eine Vielzahl an potentiellen Fehlerquellen. Von dieser habe ich aber noch nicht gehört... Ich werde dies intern weitergeben, sodass darauf hingewiesen wird soetwas in Zukunft zu vermeiden.

    Gruß

    Julian
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online14

14 Gäste