Sprache ist Englisch und lässt sich nicht mehr umstellen?

Lukas LiegererLukas Liegerer Beiträge: 2 [Apprentice Traveler]
Leider kann ich mit für meine TomTom Runner GPS keine Verbindung zu einem TomTom Konto herstellen. TomTom selbst kann mir dazu bis dato nicht weiterhelfen und zu allem Überfluss ist auch noch die Sprache auf Englisch gesprungen, und lässt sich nicht mehr ändern. Bitte um Hilfe.

Kommentare

  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo Lukas,

    Danke für Deine Meldung!

    Um MySports Connect auf Deutsch einzustellen, einfach die folgenden Schritte durchführen:

    1. Starte TomTom MySports Connect.
    2. In der Finder-Leiste solltest Du das Uhren-Symbol finden. Klick da drauf.
    3. Klicke auf das Zahnrad.
    4. Klicke auf "Settings", und dann auf "General".

    Dort kannst Du dann Deutsch als Sprache auswählen.

    Nun zum Problem mit dem Konto:

    Genau wie mein Kollege, weiß ich leider nicht genau wo ich ansetzen soll, da Deine Problembeschreibung leider etwas zu generell ist. Du verbindest also die Uhr mit dem Mac. Was genau passiert dann? Startet MySports Connect gar nicht erst, oder bekommst Du eine Fehlermeldung?

    Gruß aus Amsterdam

    Julian
  • Lukas LiegererLukas Liegerer Beiträge: 2 [Apprentice Traveler]
    Lieber Julian!

    Danke für deine Antwort; das mit dem Konto haben wir durch "Standard wiederherstellen" hinbekommen; aber bzgl. Sprache existiert das Problem noch; wir haben deine Tipps befolgt und by Connect wird auch "Deutsch gesprochen", aber die Uhr selbst bleibt weiterhin auf "Englisch"; vielleicht hast du dafür auch eine Idee? Danke. LG Lukas
  • Kai UweKai Uwe Beiträge: 6 [Master Explorer]
    Auf deiner Uhr aus dem Uhrzeitmodus nach unten drücken bis Profil, nach rechts, oberste Zeile ist "language" (Sprache).
    Hier kannst du dann entsprechend auswählen.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online28

alan_horwitz_1
alan_horwitz_1
+27 Gäste