Keine Verbindung, Kein Gerät angeschlossen

WolfgangBWolfgangB Beiträge: 0 [Apprentice Seeker]
Hallo.

Oder auch "Dieses Gerät ist nicht dem Konto zugeordnet.

Ich habe groe Probleme das Tom Tom Start 60 mit dem PC zu verbinden.

Vorgehensweise:

Das Gerät mit dem beiliegenden USB Kabel verbunden, dann Start 60 eingeschaltet.

Es kann keine Verbindung hergestellt werden. Ich habe es in Windows 7/64bit und

in Windows 8/64Bit versucht.

Tom Tom HOME sagt, "Ihr Gerät ist nicht verbunden". Auch auf www.tomtom.com/getstarted

kommt keine Verbindung zustande.
Mit freundlichen Grüen
Wolfgang

Kommentare

  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,016 Superusers
    TomTomHome ist falsch. MyTomTom ist richtig. Das findest du auf der Seite mit getstarted
    GO6200 M140i Deutschland
    Klaus
  • STRUPPISTRUPPI Beiträge: 70 [Supreme Navigator]
    Hi WolfgangB,

    Du darfst NICHT TomTom-Home benutzen.

    Du MUST MyTomTom benutzen, so wie in der bebilderten Schnellanleitung [Erste Schritte] geschrieben [mit Internet-Adresse].

    Diese getstarted-Adresse ist schon die richtige.

    [url=https://tomtom.com/de_de/mytomtom/getstarted/download.jsp#dl-windows"; target="_blank]https://tomtom.com/de_de/mytomtom/getstarted/download.jsp#dl-windows[/url]

    Kommst Du da nicht hin, fehlt Dir etwas, oder der Zugang wird von Dir/Deinem ISP verboten [Schutz-Einstellungen]

    Keinen USB-Hub benutzen, nicht in Firmen-Netzwerken über Proxy arbeiten, wenn möglich zuerst nur via LAN [Kabel] den PC mit dem Modem/Router verbinden..

    Grüsse vom STRUPPI




    Start60 + FW 12.071 + MyDrive Connect 3.3.0.1812 + MAP 9.40

  • WolfgangBWolfgangB Beiträge: 0 [Apprentice Seeker]
    Hallo STRUPPI.

    Egal wer nun schneller war.

    Hi WolfgangB,

    Du darfst NICHT TomTom-Home benutzen.

    > Du MUST MyTomTom benutzen, so wie in der bebilderten Schnellanleitung

    > [Erste Schritte] geschrieben [mit Internet-Adresse].

    > Diese getstarted-Adresse ist schon die richtige.

    > https://tomtom.com/de_de/mytomtom/getstarted/download.jsp#dl-windows

    Da komme ich ja hin und habe von da auch MyTomTom geholt und installiert.

    Aber auch auf der seite heit es schon

    "Das verbundene Gerät ist diesem Konto nicht zugeordnet".

    Weil es gar nicht verbunden ist.

    > Keinen USB-Hub benutzen, nicht in Firmen-Netzwerken über Proxy arbeiten, wenn

    > möglich zuerst nur via LAN [Kabel] den PC mit dem Modem/Router verbinden..

    Ich bin in keinem Firmennetzwerk, Ich gehe nicht über einen Proxy Server,

    Das Start 60 ist mit dem Kabel direkt an USB 2 angeschlossen.

    MyTomTom sagt.

    Start 60

    Verbindung wird hergestellt    dann nach kurzer Zeit

    X Nicht verbunden.

    Das ist so in Windows 7/64bit und auch in Windows8/64bit.

    Und ich habe es auch mit einem anderen passenden USB Kabel versucht.

    M.f.G.

    Wolfgang
    Mit freundlichen Grüen
    Wolfgang
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,016 Superusers
    Hast du noch ein anderes TomTom?
    GO6200 M140i Deutschland
    Klaus
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,016 Superusers
    Hast du bei TomTom ein Konto eröffnet?
    GO6200 M140i Deutschland
    Klaus
  • WolfgangBWolfgangB Beiträge: 0 [Apprentice Seeker]
    Hallo.

    Nachtrag.

    Der PC hat gerade einen Neustart gemacht mit der Meldung

    "IRQ_NOT_LESS_OR_EQUAL"

    http://www.winfaq.de/faq_html/Content/tip0000/onlinefaq.php?h=tip0391.htm

    sagt dazu

    "Diese Fehlermeldung "IRQL_not_less_or_equal" tritt auf, wenn ein Kernelmode-Prozess

    bzw. ein Treiber versucht, in eine falsche Adresse zu schreiben, auf die er keine Zugriffsrechte hat."

    M.f.G.

    Wolfgang
    Mit freundlichen Grüen
    Wolfgang
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,016 Superusers
    Da wird in deinem Rechner jemand was gegen die Verbindung haben.

    STRUPPI übernehmen sie....
    GO6200 M140i Deutschland
    Klaus
  • STRUPPISTRUPPI Beiträge: 70 [Supreme Navigator]
    Och meno, ich habe von sowas doch keine Ahnung...

    Bei mir war es defekter RAM-Bereich, für den unschönen blauen Bildschirm mit weisser Schrift...RAM-MANAGEMENT-FAILURE, weil RAM defekt, gleiche Meldung wie Oben zu lesen.

    Gibt mehrere Möglichkeiten....

    Deine Fragen nach NAVI-Konto ist richtig und wichtig.

    NAVI auf eigenes Konto übernehmen klappt alle 6 Monate nur einmal.

    Gibt es da Schwierigkeiten, muss das der Support machen/ zu Ende führen.

    Firewall und sonstiger PC-Systemschutz wird ungewöhnlich oft misachtet/übersehen.

    Firewall muss NAVI total freihe Fahrt geben [zumindest für die erste vollständige NAVI-Erfassung/Synchronisation mit PC und mit TomTom-Internet.

    Antivirenschutz sollte da auf keinen Fall zwischen funken und etwas unterbinden/verzögern/blockieren.

    Im Gerätemanager sollte das NAVI bei MyTomTom-Benutzung als Netzwerkadapter erscheinen und zwar als aktiver Netzwerkadapter.

    Eventuell ist nur der TomTom-Treiber nicht vollständig geladen/installiert.

    Nach der MyTomTom-Installation sollte man einen PC-Reboot [mist MS-Kram] machen, damit der Treiber in der Registry vollständig zu Ende initialisiert und geladen wird.

    Wurde MyTomTom gestartet, gibt es eine Meldung, dass das NAVI nicht angeschlossen wurde.

    Wird es dann angeschlossen, sieht man die entsprechende Meldung in der MyTomTom App.

    USB-PluginSound ist dabei auch zu vernehmen.

    Automatisch wird der I-Browser gestartet und eine Verbindung zu TomTom aufgebaut.

    Jetzt ist das angezeigte NAVI wichtig [rechts-oben].

    Wird es mit Geräte-Nummer [Device-ID] angezeigt, oder mit NAVI-Type.

    Auch wird man aufgefordert, sich "Anzumelden" und das ist der herbe Punkt, wenn man schon ein TomTom-NAVI besitzt/besessen hatte.

    Eine Geräteübernahme in das jetzige Konto wird angeboten.

    Dabei darf kein Fehler gemacht werden, das muss sitzen, es gibt nur einen Versuch für den User alle 6 Monate.

    Geht das "daneben" muss der Support das zu ende führen.

    Also nach Möglichkeit, weil man nicht weis wo der Fehler liegt, MyTomTom deinstallieren, Bereiche reinigen [sonst bleiben Einträge erhalten], PC rebooten, neu installieren, PC rebooten, im Forum anmelden, NAVI an PC stöpseln und Melden, ob der Fehler weiterhin der Gleiche ist....

    Wenn Du Dich mit Deinem Systemschutz nicht auskennst, must Du "wohl oder übel" die Firewall und den Antivierenschutz kurzzeitig vorher deaktivieren.

    Besser wäre es, die von TomTom angefragten Ports/Protokolle/Apps vom Schutz kurzzeitig vorab auszuklammern und blockierngen anzeigen zu lassen.

    Man muss halt nur ganz sicher sein, das es nicht der PC-/System-Schutz ist, der dazwischen haut und Fehler verursacht...

    Grüsse vom STRUPPI



    Start60 + FW 12.071 + MyDrive Connect 3.3.0.1812 + MAP 9.40

  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,016 Superusers
    Hätte es nicht besser schreiben können. Man sollte solche Texte speichern. STRUPPI schick Dir mal was...
    GO6200 M140i Deutschland
    Klaus
  • WolfgangBWolfgangB Beiträge: 0 [Apprentice Seeker]
    Hallo.

    > Da wird in deinem Rechner jemand was gegen die Verbindung haben.

    Ich habe den "Jemand" gefunden.

    MyTomTom wird bei 64bit Systemen nach C:Programme (x86) installiert.

    Standardmäig hat der Benutzer da nur eingeschränkte Rechte.

    Nachdem ich mir als Benutzer volle Rechte gegeben habe funktioniert alles.

    Die Lösung habe ich selbst gefunden. Ich bedanke mich bei euch.

    M.f.G.

    Wolfgang
    Mit freundlichen Grüen
    Wolfgang
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,016 Superusers
    Na Bravo....:D
    GO6200 M140i Deutschland
    Klaus
  • WolfgangBWolfgangB Beiträge: 0 [Apprentice Seeker]
    Hallo Klaus.

    > Hast du bei TomTom ein Konto eröffnet?

    Ja klar, habe ich.

    M.f.G.

    Wolfgang
    Mit freundlichen Grüen
    Wolfgang
  • Ursula EckhardtUrsula Eckhardt Beiträge: 3 [Neophyte Traveler]
    Hollo - bin wieder einmal auf TomTom Probleme gestoßen, nachdem ich lange den PC-Anschluss wegen der bekannten und nicht verträglichen Langsamkeit vermieden habe.
    Mein LT kannte die Software bereits nicht mehr! Ich musste neu TomTom-Software installieren und stieß auf TomTom Home! Doch das ist die reinste Inkarnation von Saftware!
    Wie kann man so eine Abschreckung in seine Internet-Zugang einbauen! Was ist aus TomTom geworden!
    Es wäre leicht das Programm erkennen zu lassen, ob das Navi zur Software passt, wenn nicht ist es nur Saftware!
    So verliert der gestrafte Nutzer und Kunde viel Zeit und TomTom seinen Ruf und ehemals guten Namen!
    Ich hoffe: es lernt wieder jemand daraus!
  • hajuehajue Beiträge: 1,801 Superuser
    Hallo Ursula,

    Du bist doch vor 6 Monaten klar gekommen. Und Software deinstalliert sich nicht automatisch, das muss der Benutzer schon selbst tun. Und wenn Du vor 6 Monaten mit MyDrive Connect gearbeitet hast, sollte wohl klar sein, dass nicht plötzlich TOMTOM Home für Aktualisierungen zuständig ist.
    Was die Häufigkeit der Aktualisierungen betrifft, wurde Dir damals schon geraten, dass alle drei Wochen ausreichend sind. TOMTOM bringt viermal im Jahr (also alle drei Monate) Kartenaktualisierungen. Du hast offensichtlich sechs Monate das Gerät nicht mehr an den PC angeschlossen.

    Gruß
    Hans-Jürgen

    ____________________________________

    Link zum Support

    Deutschland: 069 663 08 012 Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Österreich: 0810 102 557 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 0844 0000 16 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr

    - Habe ich Ihre Frage erfolgreich beantwortet? Klicken Sie bitte auf "Als Lösung akzeptieren"
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online52

CBF600
CBF600
Lost_Soul
Lost_Soul
YamFazMan
YamFazMan
+49 Gäste