Fehler am Dysplay oder der Software? — TomTom Community

Fehler am Dysplay oder der Software?

hamsterlangehamsterlange Beiträge: 716 Superuser
moin, moin
da ich bis auf einem hinweis von "puffikd" in einem bluetooth-thema nichts gefunden habe möchte ich hier das thema eröffnen.
nach defekt meines TTR400 hatte ich ein neues gerät von tomtom bekommen. das habe ich natürlich mit den neusten updates von karte und firmware aktualisiert.
läuft auch alles.
doch habe ich nun das problem welches auch "puffikd" angesprochen hat. das display wird auf einmal dunkler. man kann kaum etwas erkennen. das passiert sporadisch. manchmal den halben tag nicht, manchmal schon nach ein paar minuten.
ich hatte nicht warten wollen ob es wieder, wie bei "puffikd" passiert, heller wird. nach einem neustart hat das display wieder die gewohnte helligkeit. bis zum nächsten dunkler werden...
die frage wäre ob es am display liegt oder an der software?
ich gehe davon aus und hoffe, daß es an der software bzw. dem aktuellen softwareupdate liegt. denn ich habe heute die automatische umschaltung von tag auf nacht ausgeschaltet. dann bin ich gut 6 stunden mit eingeschaltetem navi gefahren. das display blieb hell. kann zufall gewesen sein, wäre aber eine erklährung.
hat noch jemand dieses problem?
julian, könntet ihr das schon irgendwo feststellen bzw. reproduzieren?
ich möchte das gerät ungern ein zweites mal umtauschen.....

gruß
Gruß Hamster

Meine Webseite: www.goldwingfahrer.de

Kommentare

  • MarkuzzMarkuzz Beiträge: 2 [Apprentice Traveler]
    Habe den Rider 400 seit 3 Tagen (aktualisiert auf neueste SW Version und neueste Karten) nach ca. 2-3 h Dauerbetrieb wird das Display dunkel und friert ein. Die sprachansagen funktionieren weiter jedoch passt das Bild, sofern man es noch erkennen kann logischerweise nicht dazu. Nach ausschalten (oder ruhemodus) und wieder einschalten ist wieder alles ok ....

    Nervt ganz schön. Habe dieses Wochenende ca. 600 km gemacht und konnte das ca 4-5 mal beobachten.

    Von alleine würde es nie wieder hell.
    Die automatische Tag/Nacht Umschaltung war aber aktiv. Werde es nun deaktivieren in der Hoffnung temporär diesen Fehler mit zu deaktivieren :cool:

    Viele Grüße
    M.
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Wie sieht es denn mit der Stromversorgung aus?
    Ist da vielleicht was im argen?
  • MarkuzzMarkuzz Beiträge: 2 [Apprentice Traveler]
    Die Halterung ist an das Bordnetz angeschlossen (Zündungsplus) somit wird der Rider unter der Fahrt mit Strom versorgt...
  • hamsterlangehamsterlange Beiträge: 716 Superuser
    moin, moin
    auch bei meinem gerät ist die stromversorgung "on-bord" und die funktioniert auch. nach dem deaktivieren der automatischen tag/nacht umschaltung ist der fehler bis jetzt noch nicht wieder aufgetreten.
    ich werde nun mal wieder auf "automatisch" stellen und beobachten ob der fehler wieder auftritt.
    Gruß Hamster

    Meine Webseite: www.goldwingfahrer.de
  • stefan74stefan74 Beiträge: 21 [Apprentice Seeker]
    hamsterlange schrieb:
    moin, moin
    auch bei meinem gerät ist die stromversorgung "on-bord" und die funktioniert auch. nach dem deaktivieren der automatischen tag/nacht umschaltung ist der fehler bis jetzt noch nicht wieder aufgetreten.
    ich werde nun mal wieder auf "automatisch" stellen und beobachten ob der fehler wieder auftritt.

    toller Hinweis! Aber...wo kann ich diese automatische Tag/Nacht-Umschaltung deaktivieren?
  • kumokumo Beiträge: 5,897 Superusers
    stefan74 schrieb:
    wo kann ich diese automatische Tag/Nacht-Umschaltung deaktivieren?
    Hauptmenü -> Einstellungen (Zahnradsymbol) -> Erscheinungsbild -> Anzeige.

    Matthias
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Einstellungen- Erscheinungsbild- Anzeige... unten ist ein Schiebeschalter (Bei Dunkelheit zur Nachtansicht wechseln) mit dem du die Funktion ein- bzw. ausschalten kannst...

    (Einer ist meist schneller... der Kumo... :-))) )
  • stefan74stefan74 Beiträge: 21 [Apprentice Seeker]
    Danke! :D
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online56

LB200
LB200
s-i-g-g-i
s-i-g-g-i
+54 Gäste