Aktualisierung fehlgeschlagen — TomTom Community

Aktualisierung fehlgeschlagen

Ich kann auf My Drive mein GO 500 nicht auf die Version 15.301 aktualisieren. Es kommt immer die Fehlermeldung: Einige Ihrer Elemente wurden nicht installiert. Habe neueste Version von My Drive

Kommentare

  • TomDoneTomDone Beiträge: 9,315 Superuser
    Halt die Einschalttaste gedrückt bis es trommelt und dann nochmal probieren.
  • FeldschiFeldschi Beiträge: 8 [Legendary Explorer]
    Habe ich gemacht, geht trotzdem nicht am GO 500 erscheint wieder Aktualisierung fehlgeschlagen
  • TomDoneTomDone Beiträge: 9,315 Superuser
    Beende MyDrive Connect, lösch auf deinem PC den Ordner Home3 zu finden unter C:\Users\#Dein Benutzername#\AppData\Local\TomTom.
    PC neu starten. MyDrive Connect starten und anmelden, Navi einschalten und wieder Reset machen, danach anstecken. Dann wieder probieren.
  • jorgschutzjorgschutz Beiträge: 0
    Hallo Feldschi,

    ich sehe im System, dass du alle Elemente installieren willst. Probiere doch bitte einmal nur die Version zu installieren und lasse die Karte und anderen Elemente einmal weg.

    Dann sollte es eigentlich klappen.

    Gr.
    Jörg
  • FeldschiFeldschi Beiträge: 8 [Legendary Explorer]
    Hab ich auch schon probiert, geht nicht, selbe Meldung
  • TomDoneTomDone Beiträge: 9,315 Superuser
    Anderer USB Anschluss, anderes Kabel.....
  • FeldschiFeldschi Beiträge: 8 [Legendary Explorer]
    Gerade gemacht selber Fehler
  • TomDoneTomDone Beiträge: 9,315 Superuser
    Kannst du bei den Updates noch auswählen, welche installiert werden sollen oder starten sie gleich automatisch, sobald du das Navi anhängst?
  • FeldschiFeldschi Beiträge: 8 [Legendary Explorer]
    hab es 2 mal gemacht, selbe Fehlermeldung
  • FeldschiFeldschi Beiträge: 8 [Legendary Explorer]
    Ja, bei den Kartenupdates kann ich das Hakerl herausnehmen, aber es geht auch mit dem Versionsupdate alleine nicht
  • TomDoneTomDone Beiträge: 9,315 Superuser
    Hast du auch schon mal den Virenscanner und Firewall deaktiviert?
  • FeldschiFeldschi Beiträge: 8 [Legendary Explorer]
    gerade gemacht, geht auch nicht
  • TomDoneTomDone Beiträge: 9,315 Superuser
    Kannst du einen anderen PC/Laptop probieren?

    Wenn es dann auch nicht geht ruf beim Support an wegen Umtausch.

    Deutschland: 069 6630 8012 Mo - Fr: 09:00 - 17:30 Uhr
    ab NAV4 069 6680 0915 Mo - Fr: 09:00 - 17:30 Uhr

    Österreich: 0810 102 557 Mo - Fr: 09:00 - 17:30 Uhr

    Schweiz: 0844 0000 16 Mo - Fr: 09:00 - 17:30 Uhr
  • FeldschiFeldschi Beiträge: 8 [Legendary Explorer]
    Habs auch mit dem Laptop probiert, selbes Problem. Danke für die Tel. Nr. vom Support
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online43

bubbamoon
bubbamoon
Invisibly
Invisibly
+41 Gäste