Updateproblem G0 5000 — TomTom Community

Updateproblem G0 5000

Hallo,
sein dem letzten Update hat sich auch die Übertragungssoftware MyDrive upgadatet. Damit wurde dann ein Update durchgeführt. Seitdem habe ich folgendes Problem:
Die Daten für das Update werden downloadet. Dann wird normalerweise der Transfer aufs Navi gestartet. Der Fortschrittsbalken für den Download steht auf 100% und nichts weiter passiert. Kein Transfer der Daten aufs Navi.
Folgendes habe ich bereits mehrfach getan:
Cache gelöscht, Reset am Navi.
An was kann das liegen?
Gruß

Kommentare

  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,052 Superusers
    Welche Version von MyDrive Connect hast du? Wie lange hast du gewartet zwischen Download und Installation? Welches update für's Navi?
    GO6200 M140i Deutschland
    Klaus
  • JakeBluesJakeBlues Beiträge: 4 [Neophyte Traveler]
    Update fürs Navi: auf Version 15.301 (drauf sein müsste 15.300)
    MyDrive Connect: Version 4.0.3.2180 (habe ich auch schon einmal drübergebügelt)
    Gewartet habe ich einige Stunden und habe beim letzten Versuch alles über Nacht angelassen.
  • TomDoneTomDone Beiträge: 9,320 Superuser
    Wenn die Übertragung nicht startet entweder mal kurz den Stecker vom Navi ziehen oder im angeschlossenen Zustand einen Reset machen.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,052 Superusers
    Zwischen Download und Installation der FW können schon mal 3 Minuten vergehen in denen scheinbar nichts passiert. Da darf man nicht eingreifen.
    GO6200 M140i Deutschland
    Klaus
  • JakeBluesJakeBlues Beiträge: 4 [Neophyte Traveler]
    Auch den Reset mit angeschlossenem Zustand habe ich ausprobiert. MyDrive stellt dann fest dass das Navi nicht mehr angeschlossen ist und springt eine Anzeige zurück. Wenn das Navi dann wieder hochgefahren ist bietet MyDrive die Updates erneut an. Wenn ich dann versuche das Update durchzuführen bleibt das Ganze an der gleiche Stelle hängen wie vorher.
    Habe auch eine Mail an den TomTom Support geschickt. Außer Binsenweisheiten in Form von Standardtexten kommt da nichts Brauchbares.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,052 Superusers
    Kannst du ein paar Bilder von MyDrive Connect teilen?
    GO6200 M140i Deutschland
    Klaus
  • DG8OB-pDG8OB-p Beiträge: 1 [New Traveler]
    Noch ein paar Binsenweisheiten ;)
    Falls nicht schon durchgeführt Software im Navi neu starten odr ggf. Werksrest.
    Viel Erfolg ...
    vy 73 de Capt.

    _________________________________________________________
    Amateufunk verbindet... TM751; Open Tracker 1+; FT857
    GO600 V1
    ________________________________________________________

    TT-Support: Mo - Fr: 10:00 - 18:30 Uhr
    DL: 069 6680 0915
    OE: 08101 02 557
    HB9: 08440 000 16
    F: 0157 3240 67
    G: 0845 161 0039 9h-5.30hpm local time


  • JakeBluesJakeBlues Beiträge: 4 [Neophyte Traveler]
    Genau an dieser Stelle bleibt das Update hängen. Seid heute gibt es eine neue Version vom MyDrive, die brachte aber keine Verbesserung.
    Einen Werksreset habe ich noch nicht durchgeführt. Ich muss morgen noch nach Hause kommen, werde das dann aber tun.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,052 Superusers
    Mach noch deinen Namen raus oben rechts. Genau an der Stelle passiert bis zu 3 Minuten nichts. Was kommt später für eine Meldung?

    Versuch an der Stelle mal dies
    169.254.255.1/mpnd/status
    im Browser und zeig es hier ohne deine SN:
    GO6200 M140i Deutschland
    Klaus
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online14

attila54
attila54
DougLap
DougLap
Jacuitka
Jacuitka
Lost_Soul
Lost_Soul
mocnav
mocnav
Oberyn Martell
Oberyn Martell
Pinki
Pinki
s-i-g-g-i
s-i-g-g-i
scheibenklar
scheibenklar
T212
T212
+4 Gäste