Kartenaktualisierung — TomTom Community

Kartenaktualisierung

HussiteHussite Beiträge: 8 [Legendary Explorer]
Vielen Dank erstmal für die freundliche Aufnahme. Ich habe in Map Share schon ein paar Kartenaktualisierungen vornehmen können. Seit ein paar Tagen lassen sich die Symbole nicht mehr auf die entsprechende Kartenstelle ziehen. Meine vorherigen Änderungen werden auch nicht mehr gezeigt. Was mache ich jetzt falsch?'.

Kommentare

  • TomDoneTomDone Beiträge: 9,320 Superuser
    Hallo!
    Wo bei dir der Fehler liegt, kann ich dir nicht sagen. Aber ich habe gerade einen neuen POI eingetragen und das hat problemlos funktioniert.
    Auch werden meine vorigen Meldungen angezeigt.
    Schau mal am linken Rand, da ist ein Filter für deine Beiträge, welche angezeigt werden.
    960ca76a-9332-40e0-8a18-5e14e447bea1.jpg
  • HussiteHussite Beiträge: 8 [Legendary Explorer]
    Hallo!

    Danke für die schnelle Antwort.

    Bei mir stehen links nur die Symbole, die man zu Änderungen benutzen kann.
  • TomDoneTomDone Beiträge: 9,320 Superuser
    Über den Symbolen müsst der Link meine vorigen Beiträge sein.
    120fdbbe-c74b-4073-b279-724ddb7700a7.jpg
  • HussiteHussite Beiträge: 8 [Legendary Explorer]
    Bei mir steht nur "Map Share Reporter".
  • TomDoneTomDone Beiträge: 9,320 Superuser
    Leer mal deinen Browser Cache. Vielleicht hängt da etwas.
  • HussiteHussite Beiträge: 8 [Legendary Explorer]
    Browser Cache geleert. Das gleiche Bild!
  • TomDoneTomDone Beiträge: 9,320 Superuser
    Anderen Browser probieren?
  • HussiteHussite Beiträge: 8 [Legendary Explorer]
    Das gleiche Bild! Bei beiden Browsern sieht es so aus, als ob die linke Seite sich erst voll öffnen will, aber dann nur der jetzige Zustand
    offen bleibt. Es ist nur ein kurzes Zucken.
  • TomDoneTomDone Beiträge: 9,320 Superuser
    Zeigt es dir rechts oben an, dass du angemeldet bist?
  • HussiteHussite Beiträge: 8 [Legendary Explorer]
    Ja! Willkommen, ...
  • TomDoneTomDone Beiträge: 9,320 Superuser
    Sorry, aber dann weiß ich auch nicht weiter.
  • HussiteHussite Beiträge: 8 [Legendary Explorer]
    Vielen Dank für die Mühe. Wenn das Programm wieder läuft, melde ich mich wieder. Nochmals vielen Dank!
  • HussiteHussite Beiträge: 8 [Legendary Explorer]
    Hallo TomDone,

    "Map Share" funktioniert im vollen Umfang wieder. "NoScript" war nicht für "Map Share" deaktiviert. Das hatte ich zwar
    auf "...tomtom.com/de" getan, aber nicht noch einmal für "Map Share". Man lernt nie aus.
    Nochmals vielen Dank!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online24

Bembo
Bembo
Elchdoktor
Elchdoktor
reminder
reminder
stephenjm
stephenjm
+20 Gäste