Fehlerliste / Verbesserungsvorschläge: TomTom Go Mobile App - Android

7lives7lives Beiträge: 10 [Legendary Explorer]
bearbeitet 31. Januar in TomTom-App für Android
Hallo zusammen,

ich denke eine Zusammenfassung der Fehler wäre sicherlich nicht so verkehrt, da ich glaube, das viele Bugs sich auf verschiedenen Geräten wiederspiegeln. Einfach kurz sein Handy Modell angeben und lostippern :-)

Fehler in der TT Go Mobile App: Samsung Galaxy S4

1. Extrem hoher Akkuverbrauch (trotz 2.5A Ladegerät sinkt mein Akkustand beim betrieb der TT Navigation????!!!!!)
2. Hohe wärme Entwicklung (Prozessor Akku) - Kritisches Beenden der APP durch Android Schutz funktion
3. Bei mehreren Fahrspur einblendungen im oberen mittleren Display bereich, wird die Grundinformation über die Route hinter die schwarze Leiste geschoben (Uhr, KM bis zum Ziel)

Verbesserungsvorschläge:

1. Direkte anzeige von alternativen Routen vor dem Start der Route (Umweg über Menü/Meine Route komplett unsinnig)
2. Im freien Fahrmodus sollte auch die Geschwindigkeit sowie die Blitzer und Staus angezeigt werden. Mehrmals getestet. Scheint bei mir nicht zu funktionieren.

Kommentare

  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Supreme Navigator]
    Was soll dieser Quatsch? Das Thema gibt es schon!
  • 7lives7lives Beiträge: 10 [Legendary Explorer]
    @EthoZ
    Echt? Sehe da nur Verbesserungen.. wo sind die Fehler? Erst selber den verlinkten Thread lesen, dann antworten.
  • HopfenUndMalzHopfenUndMalz Beiträge: 6 [Master Explorer]
    7lives schrieb:
    Fehler in der TT Go Mobile App: Samsung Galaxy S4

    1. Extrem hoher Akkuverbrauch (trotz 2.5A Ladegerät sinkt mein Akkustand beim betrieb der TT Navigation????!!!!!)
    2. Hohe wärme Entwicklung (Prozessor Akku) - Kritisches Beenden der APP durch Android Schutz funktion
    3. Bei mehreren Fahrspur einblendungen im oberen mittleren Display bereich, wird die Grundinformation über die Route hinter die schwarze Leiste geschoben (Uhr, KM bis zum Ziel)

    Ich habe das gleiche Handy wie du, ein Galaxy S4. Während der Fahrt ist es zur Stromversorgung per USB-Kabel mit einer freien Buchse im Auto verbunden. Es bleibt voll aufgeladen. Der Akku entlädt sich bei mir nicht, auch nicht bei längerer Fahrt von etwa vier Stunden. Das Handy wird dabei auf die Dauer recht warm, es gibt aber keinen Ausfall oder eine Fehlermeldung. Parallel zur Navi-App habe ich sogar als zweite App im Hintergrund noch immer Blitzer.de laufen.

    Dein dritter Punkt mit den sich "hineinschiebenden" (überlagernden) Fahrspur-Pfeilen ist kein Bug, sondern so gewollt. Das "Layout" wurde mit irgendeinem Update auch bei den GOs so umgesetzt und nach Einführung von einigen Usern für einen Bug gehalten (ging mir auch so).

    LG, Chris
  • bernd-das-brotbernd-das-brot Beiträge: 45 [Prominent Wayfarer]
    7lives schrieb:
    1. Extrem hoher Akkuverbrauch (trotz 2.5A Ladegerät sinkt mein Akkustand beim betrieb der TT Navigation????!!!!!)

    Es ist ein Mythos, der leider weit verbreitet ist, das ein Netzteil mit vielen Ampere auch viel hilft. Ich schreibe auch extra nicht Ladegerät sondern Netzteil, denn ein Ladegerät ist es nicht. Das eigendliche Ladegerät ist im Handy integriert und kümmert sich nicht nur um das Laden des Akkus, sondern passt auch auf, daß das Netzteil nicht überlastet wird, dazu später mehr.

    Das Netzteil kann so viel Leistung bereitstellen wie es möchte, denn der tatsächlich aufgenommene Strom wird alleine von der Ladeelektronik des Handy/Smartphone/Tablet bestimmt und ist zudem noch in der Höhe begrenzt. Grob kann man sagen, daß ein Smartphone etwa 1A und ein Tablet etwa 2A im Maximum zieht. Wie viel davon am Ende noch in den Akku geladen wird, hängt wiederum von Auslastung Des System und dem Display ab. Voll ausgelastet und mit eingeschaltetem Display, am besten noch mit voller Helligkeit, ist es möglich, daß der Strom aus der Buchse nicht reicht, um das Gerät zu versorgen. Der fehlende Strom kommt dann aus dem Akku, trotz angeschlossen Netzteil sinkt also der Akkustand.

    Erschwerend kommt noch hinzu, daß nicht immer der volle Strom, den das Gerät ziehen könnte, auch tatsächlich abgerufen werden kann. Das ist dem Überlastungsschutz für das Netzteil, der auch im Smartphone steckt, und dem ohmschen Gesetz geschuldet. Der Überlastungsschutz passt auf, daß die Spannung an der Buchse nicht zu weit abfällt, was auf ein überlastetes Netzteil hindeuten kann, was aber auch durch ein zu langes Kabel, ein billiges Kabel mit zu geringen Leiterquerschnitt oder schlechten Kontakt der Stecker und dem daraus resultierenden hohen Widerstand verursacht werden kann. Dann schaltet das Smartphone oder Tablet schon mal zurück und zieht nicht den maximalen Strom. Ein Beispiel hätte ich dazu: Mein Tablet zieht maximal 1,8A, gemessen mit einem Multimeter und mit dem originalen Netzteil und Kabel. Stecke ich ein 50cm USB-Verlängerungskabel dazwischen, fließen nur noch 800mA.

    Was evtl. helfen kann ist, wenn man solch energiehungrige Apps nicht mit fast leerem Akku nutzt, denn das Laden des Akkus verbraucht, auf Grund des Innenwiderstands des Akkus und Verlusten im Laderegler, auch Strom, der für für andere Zwecke natürlich nicht zur Verfügung steht. Ist der Akku voll, können das die mA sein, die über entladen oder nicht entladen des Akkus entscheiden. Besser ist natürlich eine effizente App.
  • PajopathPajopath Beiträge: 3,067 Superusers
    1. Extrem hoher Akkuverbrauch (trotz 2.5A Ladegerät sinkt mein Akkustand beim betrieb der TT Navigation????!!!!!)
    2. Hohe wärme Entwicklung (Prozessor Akku) - Kritisches Beenden der APP durch Android Schutz funktion


    ich hatte bisher keine Probleme mit der App und dem Samsung Galaxy S4, habe es schon etwas länger laufen, da ich über den ausländischen Store an die App rankam. Wenn ich nicht gerade zig andere Lasthunrige Apps im Hintergrund laufen lies (GPS Tracker, WLAN Tracker, Musik ,...) konnte ich keinerlei Probleme beim Verbrauch feststellen.

    Welche Version von Android hast du auf deinem Samsung Galaxy S4 installiert? Laufen bei dir noch andere Programme im Hintergrund die ggf zusätzliche Akkulast verursachen?

    Ich verwende während der Fahrt ein altes TomTom USB Kabel von meinem alten GO 750 und den dazu damals zugehörigen CarDongle.

    Extreme Wärme kann ich auch nicht feststellen. Es ist warm, so wie ich es gewohnt bin von allen Apps die GPS benutzen, aber mehr wärme habe ich nicht. Sicher dass das 2.5A Ladegerät da nicht ggf den "Schaden" verursacht, weil das Handy den überschuss ja irgendwohin wandeln muss?

    @bernd-das-brot du kennst dich da ja scheinbar besser mit aus :-D
  • bernd-das-brotbernd-das-brot Beiträge: 45 [Prominent Wayfarer]
    Das "Ladegerät" könnte auch 1000A zur Verfügung stellen, es würde nichts daran ändern, daß das Smartphone nur maximal den Strom zieht, den zum Einen der Hersteller als Maximum vorgesehen hat und zum Anderen die übrige Hardware, also Kabel und Netzteil, zulässt. Wenn das Netzteil nur 500mA liefern kann, dann wird das Smartphone auch nicht mehr Abfordern, sonst würde es im kürzester Zeit S.O.S. in Form von Rauchzeichen senden! :D

    Es ist Vergleichbar mit der Steckdose zuhause: Bei den Meisten könnte die Steckdose 16A, also 3680W, liefern. Trotzdem brennt der Fernseher nicht ab, weil er im Normalfall nur den Strom zieht, den er benötigt.

    Bei den üblichen Versendern gibt es, recht günstig, USB-Strommessgeräte, mit denen sich recht gut das Verhalten von Smartphone und Tablet beobachten lässt. Gerade die Standardkabel von Samsung sind berüchtigt für ihre mäßige Qualität. Auch das meines S3 wurde schon ausgemustert, da irgenwann keine vollständige Ladung mehr möglich war. Mein Asus Tablet läd auch nur mit dem original Kabel mit dem vollen Strom von 1,8A. Mein nächst bestes Kabel von Hama schafft, am selben Netzteil, nur 1,4A.

    Wenn der Akku beim nutzen einer Stromhungrigen App entladen wird, kann es auch an einem mangelhaften Kabel liegen.
  • 7lives7lives Beiträge: 10 [Legendary Explorer]
    Vielen Dank erstmal für eure Tips und Antworten :) Also mir kommt die Sache relativ spanisch vor. Selbst mit dem Original Ladekabel des S4 in der Steckdose, und dem laufen lassen der einfachen "Routenvorschau" entlädt sich mein Akku. Installiert ist die neuste A Version von Samsung. Komisch.. könnt ihr die Wärmeentwicklung am Handy nicht feststellen?
  • HopfenUndMalzHopfenUndMalz Beiträge: 6 [Master Explorer]
    Wärmeentwicklung kann ich auch feststellen, aber sie führt bei mir bislang zu keinem Fehler. Im englischen Forum gibt es auch Berichte, wonach sich der Akku (S4) trotz angeschlossenem Ladekabel entlädt. Vielleicht läuft da bei manchen Geräten noch mehr im Hintergrund, was die Energie auffrisst?
  • PajopathPajopath Beiträge: 3,067 Superusers
    Welche Android Version hast du eigentlich im Einsatz ?

    Ich war bisher bei KitKat (4.4.x) und habe heute morgen mal auf Lollipop (5.0.1) aktualisiert. Werde nachher mal schauen, ob sich dadurch irgendwas beim Akkuverbrauch und der Hitzeentwicklung geändert hat. Wichtig ist dabei zusagen, dass die aktuelle App noch nicht Lollipop optimiert ist, sollte sich hier grundsätzlich was beim Energiemanagement geändert haben, wäre das ein möglicher Verdacht, solltest du schon 5.0.1 installiert haben.
  • PajopathPajopath Beiträge: 3,067 Superusers
    so da bin ich wieder, bin eben zwei Strecken gefahren. Erste 6 Minuten , zweite 12 Minute Fahrt mit aktivem Routing, Bluetooth Verbindung und zusätzlich liefen zwei Programme mit aktiv Sync jede Minute (Email Software und Alarmierungssoftware). Es wurde also im Endefekt permanent was auf dem Gerät ausgeführt.

    Erste fahrt 87% Akkuleistung bei Start, 87% Akkuleistung bei Ende
    Zweite Fahrt 86% Akkuleistung bei Start 88% Akkuleistung beim Ende.

    Das Gerät war genauso warm wie heute morgen auch mit KitKat. Kann bei meinem Samsung Galaxy S4 dementsprechend weder das Ladeproblem noch das Hitzeproblem nachstellen. :-/
  • bernd-das-brotbernd-das-brot Beiträge: 45 [Prominent Wayfarer]
    Ich habe jetzt mal einen Test mit meinem S3 gemacht. Die Ausgangslage war folgende:

    Geplant wurde eine Route von ca. 400Km, die ich in nächster Zeit selbst fahren werde. Das Display wurde, wie an einem sonnigen Tag, auf volle Helligkeit gestellt, der Akkustand war bei 97% und im Hintergrund lief noch eine Barometerapp, die alle 10 Minuten einen Meßwert aufzeichnet. Außerdem war W-Lan und GPS eingeschaltet.

    Ich habe dann, ohne externe Stromversorgung, die Routenvorschau laufen lassen. Am Ende war das Smartphone zwar warm, aber als besorgniserregend würde ich die Temperatur nicht einstufen. Bei längerer Nutzung vom Firefox wird es ähnlich warm. Der Akkustand ist wärend des Durchlaufs auf 31% gesunken.

    Danach habe ich die Vorschau nochmals laufen lassen, diesmal mit angeschlossenen Netzteil. Das S3 wurde dabei nicht wärmer, als es schon war und der Akkustand ist auf 50% gestiegen. Es waren also noch Reserven zum Laden vorhanden. Der Strom aus dem Netzteil lag bei knapp über 920mA, mehr zieht es bei leerem Akku auch nicht, ist also das Maximum für mein Smartphone. Laut GSam Battery Monitor hätte es noch 2 Stunden bis zur vollständigen Aufladung gedauert.
  • skrskr Beiträge: 0 [New Seeker]
    Nur eine Anmerkung: mit dem Original-Ladegerät und dem Originalkabel von Samsung lädt das Galaxy S4 definitiv mit knapp 2A Ladestrom. Ein anderes Kabel begrenzt telefonseitig den Ladestrom (auf ca. 1 bis 1,2A), unabhängig davon was das Netzteil liefern könnte. Und ein normales USB-Kabel beschränkt den Ladestrom auf maximal 650mA.

    Normalerweise. Es mag Ausnahmen geben.

    Letzteres (normales USB-Kabel) habe ich im Auto, und da entlädt das Handy leider beim Navigieren mit ca. 200 bis 300mA, die App scheint also knapp 1A zu ziehen. Die alte App lag noch knapp im positiven Bereich.
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Naja die app allein zieht nicht 1A, das Telefon und besonders das Display zieht da ordentlich mit ;)
  • nicoundmicha95_un28nicoundmicha95_un28 Beiträge: 0 [New Seeker]
    hallo alle zuammen ich hatte auch das problem mit dem laden da die tomtom app sehr viel strom verbraucht der grund ist weil der cpu auf volle leistung lauft das liegt nicht am handy sondern an der app ich habe ein note 2 also eine leisungsstarkes handy


    bei mir war es das ladekabel da es eigendlich ein daten kabel war und nur 4 polig es muss ein 5 poliges sein es ist daran zu erkennen wall das 5 polige dicker ist


    und das heiß werden konnt ihr auch verhindern wenn ihr ein gerät habt das root besitzt und ein kernel der das takten des cpu begrenzt note 2 lauft normal bei der app auf 1600 herz kann aber bis 1100 runder gedrosselt werden dann lauft die app immer noch gut

    und entschultigt für mein deutsch
  • nicoundmicha95_un28nicoundmicha95_un28 Beiträge: 0 [New Seeker]
    skr schrieb:
    Nur eine Anmerkung: mit dem Original-Ladegerät und dem Originalkabel von Samsung lädt das Galaxy S4 definitiv mit knapp 2A Ladestrom. Ein anderes Kabel begrenzt telefonseitig den Ladestrom (auf ca. 1 bis 1,2A), unabhängig davon was das Netzteil liefern könnte. Und ein normales USB-Kabel beschränkt den Ladestrom auf maximal 650mA.

    Normalerweise. Es mag Ausnahmen geben.

    Letzteres (normales USB-Kabel) habe ich im Auto, und da entlädt das Handy leider beim Navigieren mit ca. 200 bis 300mA, die App scheint also knapp 1A zu ziehen. Die alte App lag noch knapp im positiven Bereich.


    es liegt nicht daran am orginal oder nicht es liegt daran wie viel polig 4 oder 5
    das 4 polige ist ein reines datenkabel der 5 pol ist zum laden gedacht mit 2A sonnst nur 1A
  • nicoundmicha95_un28nicoundmicha95_un28 Beiträge: 0 [New Seeker]
    7lives schrieb:
    Hallo zusammen,

    ich denke eine Zusammenfassung der Fehler wäre sicherlich nicht so verkehrt, da ich glaube, das viele Bugs sich auf verschiedenen Geräten wiederspiegeln. Einfach kurz sein Handy Modell angeben und lostippern :-)

    Fehler in der TT Go Mobile App: Samsung Galaxy S4

    1. Extrem hoher Akkuverbrauch (trotz 2.5A Ladegerät sinkt mein Akkustand beim betrieb der TT Navigation????!!!!!)
    2. Hohe wärme Entwicklung (Prozessor Akku) - Kritisches Beenden der APP durch Android Schutz funktion
    3. Bei mehreren Fahrspur einblendungen im oberen mittleren Display bereich, wird die Grundinformation über die Route hinter die schwarze Leiste geschoben (Uhr, KM bis zum Ziel)

    Verbesserungsvorschläge:

    1. Direkte anzeige von alternativen Routen vor dem Start der Route (Umweg über Menü/Meine Route komplett unsinnig)
    2. Im freien Fahrmodus sollte auch die Geschwindigkeit sowie die Blitzer und Staus angezeigt werden. Mehrmals getestet. Scheint bei mir nicht zu funktionieren.

    es liegt an dein kabel entweder nimmst das orginale oder ein 5 poliges daran zu erkennen das es dicker ist
    die dunen sin nur 4 polig und sind datenkabel und begrenzt auf 1A der 5 pol ist zum laden dann mit 2A ist bei samsung so
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online51

bastle
bastle
daveamos
daveamos
DougLap
DougLap
Elchdoktor
Elchdoktor
Ewaa
Ewaa
Kartenköner
Kartenköner
Kiksystem
Kiksystem
mcb1965
mcb1965
Niall
Niall
ozgun
ozgun
Wiflried
Wiflried
XL500
XL500
+39 Gäste