TomTom Rider 400 über Bluetooth viel zu leise...

mattmaxx
mattmaxx Registered Users Beiträge: 0
Apprentice Seeker
bearbeitet Januar 2019 in RIDER
Hallo zusammen.

Seit einigen Tagen habe ich das neue Rider 400. Vorher war ich mit einem Urban Rider unterwegs. Was mir dann heute bei der ersten Tour mit dem 400er aufgefallen ist, ist dass es sehr viel leiser ist, als mein altes.

Ich habe in meinem Helm das Bluetooth Headset Lazer Ringo verbaut. Dieses hat keinen eigenen Laut-/Leise-Knöpfe. Beim Urban Rider konnte ich auf der Lautstärke-Einstellung 70-80% alles perfekt hören. Auch bei 140Km/h.

Jetzt im Rider 400 steht die Lautstärke auf 100% und ich bekomme nichts mit. Ab einer Geschwindigkeit von ca. 50Km/h ist Yannick und auch die anderen Stimmen nicht mehr zu verstehen. Das hat mich heute auf der Tour zum Wahnsinn getrieben. Etliche male bin ich an Straßen vorbei gefahren, weil ich nicht mitbekommen habe, dass ich abbiegen sollte.

Was mache ich nun. Ich denke, Softwaremäßig ware das anpassbar, das Urban Rider wart ja auch lauter. Wie ist das denn bei euch so?
Hat jemand ähnliche Probleme?

Gruß, Matt
«13456789

Kommentare

  • Julian
    Julian Retired TomTom Employee Beiträge: 2,158 Retired Community Managers and Staff
    Hi Matt,

    tut mir Leid das zu hören. :(

    Dein Headset ist leider nicht in der Liste der offiziell unterstützten Headsets: Link

    Ich habe Dein Feedback aber mal weitergegeben, in der Hoffnung dass Dich dieses Problem in Zukunft nicht mehr plagen wird.

    Gruß aus Amsterdam,

    Julian
  • mattmaxx
    mattmaxx Registered Users Beiträge: 0
    Apprentice Seeker
    Hallo Julian.

    Danke für deine Antwort, und das Weiterleiten des Problems.

    Ich habe gesehen, dass mein Headset nicht auf der Liste der unterstützen Geräte steht.
    Das Problem tritt aber ja auch bei Headsets auf, die auf der Liste stehen, wie z.B. dem Scala Rider Q1, Q2 und dem Sena S20 (siehe auch hier).

    Daher ist aus meiner Sicht doch ehr von einem generellen Problem mit dem Rider400 auszugehen, oder?

    Ich freue mich aber darüber, dass TomTom sich des Problems annimmt :-)

    Gruß, Matt
  • Julian
    Julian Retired TomTom Employee Beiträge: 2,158 Retired Community Managers and Staff
    Hi Matt,

    es stimmt dass es Probleme mit gleichen Symptomen auch bei anderen Headsets gibt, und diese werden momentan untersucht. Es währe anmaßend von mir Dir zu sagen dass die Probleme vom TomTom oder vom Headset verursacht werden - ich bin kein Techniker und möchte mich daher da nicht festlegen. ;) Du kannst Dir aber sicher sein dass wir, sollte es am TomTom liegen, da Verbesserungen durchführen werden. Hoffentlich werden Deine Probleme dann auch behoben sein, aber wie gesagt ich kann vorab nichts versprechen.

    Gruß,

    Julian
  • petern
    petern Registered Users Beiträge: 26
    Master Explorer
    Hallo

    ich hab das SENA SMH10R.

    Ich kann eigentlich nicht klagen das TomTom zu leise kommt, wenn ich volle Lautstärke wähle krieg ich einen Gehörschaden, hab also noch Reserve.


    Aber:

    Ich bin der Meinung dass das Verhältnis von Sprachansagen zu Warntönen schlecht ist. Sprich, wenn ich die Lautstärke so wähle dass die Ansagen gut sind, dann haut es mir bei den Warntönen fast die Trommelfelle raus, weil viel zu laut.

    Ich möchte leisere Warntöne. Dafür hätten die Sprachansagen (vor allem am eingebautem Lautsprecher) noch potential nach oben (Lautstärkemässig).


    Gruss,


    Peter.
  • Julian
    Julian Retired TomTom Employee Beiträge: 2,158 Retired Community Managers and Staff
    Hi Peter,

    Danke für Dein Feedback! Zum Schutz Deines Trommelfells habe ich dies intern gemeldet, sodass dies untersucht und hoffentlich verbessert werden kann. :)

    Gruß,
    Julian
  • Tom Wendel
    Tom Wendel Registered Users Beiträge: 2
    Apprentice Traveler
    Hallo,

    ich habe mir gestern das 400er gekauft, im Premiumpack mit Autohalterung etc.
    Die Lautstärke des Gerätes im Auto, Lautstärke auf max...!, ist eindeutig zu leise. Eine Verbindung zum Helm per BT habe ich noch nicht hergestellt. Ich ahne böses :-(
    Es müsste doch technisch möglich sei, die Lautstärke des Gerätes mittels Update bei Nutzung im Auto so einzustellen daß man die Ansagen auch versteht. Ich bin im übrigen weder schwerhörig noch sonst lärmgeschädigt.
    Also die Bitte in die Niederlande: Update Lautstärke.

    Danke
    Tom
  • Julian
    Julian Retired TomTom Employee Beiträge: 2,158 Retired Community Managers and Staff
    Hallo Tom,

    Danke für Dein Feedback.

    Es ist schwierig zu sagen ob Du nun ein Gerät hast welches evtl. Probleme mit dem Lautsprecher hast. Denn an sich sollte die Lautstärke des eingebauten Lautsprechers kein Problem sein, zumindest bemerke ich dies nicht bei den Geräten die ich vorliegen habe.

    Ich weiß nicht inwiefern Du die Möglichkeit hast, aber eventuell würde es sich lohnen die Lautstärke mit einem anderen Rider 40/400 zu testen, z.B. bei einem Fachändler. Ich kann Dein TomTom gerne zur Überprüfung einsenden lassen, dann müsstest Du aber ca. 4-5 Werktage auf Dein TomTom verzichten.

    Gruß,

    Julian
  • Tom Wendel
    Tom Wendel Registered Users Beiträge: 2
    Apprentice Traveler
    Hallo Julian,

    danke für die schnelle Reaktion. Ich würde dein Angebot gerne annehmen. Wie gehen wir hierzu vor?

    Beste Grüße
    Tom
  • Ralle1966
    Ralle1966 Registered Users Beiträge: 1
    Apprentice Traveler
    Hallo!
    Ich habe das Haedset Midland BT Next. Ich habe jetzt den Rider 400 seit ca. 6 Wochen und bin ca. 3000 km damit mit dem Motorrad und 1000 km mit dem Auto gefahren und bei mir ist die Lautstärke auch viel zu leise.
    Ich habe die Lautstärke an meinem Headset voll aufgedreht und die Musik an meinem Handy ganz runter, damit es mir nicht das Trommelfell zerstört. Trotzdem ist die Ansage immer noch viel zu leise. Es macht ja auch keinen Sinn, dass man die Lautstärke im Rider auf 100% einstellen muss um vernünftig zu verstehen. Ich hatte vorher den Rider 2 und hatte damit keine Probleme, da hatte ich mein Headset auf 1/3 der Lautstärke eingestellt und es war lauter als jetzt bei 100% auf beiden Geräten. Ich wäre auch sehr dankbar wenn das noch geändert würde. Auch die Lautsprecher sind bei mir sehr leise. Wenn man den Raider im Auto benutzt und "leise" Musik dabei hört plus die Fahrgeräusche, dann könnte noch etwas mehr Lautstärke nicht schaden. Am Schreibtisch mag sich das vielleicht anders anhören.
    Ansonsten ist der Rider 400 ein absoluter Hammer und ich bin voll zufrieden damit. Ich hoffe, dass bald die direkte kommunikation mit Tyre noch funktionieren wird, dann bin ich zu 100% zufrieden.

    Allen viel Spaß beim Fahren.
  • doc harry
    doc harry Registered Users Beiträge: 8
    Master Explorer
    An meinem Rider 40 ist es nicht möglich, die Lautstärke für das Headset zu erhöhen. Ich habe schon bei Ihnen angerufen und das Problem konnt auch nicht beseitigt werden. Es geht im Einzelnen darum: Ich bekomme vom Handy und vom Tomtom Warnsignale mit eine grandiosen Lautstärke allerdings bekomme ich es nicht hin, die Ansagen der Navigation auf eine vernünftige Lautstärke zu bringen. Bei 70 km kann ich kein Wort mehr verstehen, obwohl alles auf volle Lautstärke steht. Das Headset ist ein CabergJust Speak. Wie bekomme ich eine vernünftige Lautstärke auf meine Ohren.
    Ich habe also das selbe Problem.

    Vielen Dank für die Antwort.
  • flomz74
    flomz74 Registered Users Beiträge: 60
    Supreme Trailblazer
    Ich muß jetzt mal meinen Senf auch hierzu geben: Es ist anscheinend ein softwareseitiges Konfigurationsproblem seitens TomTom.

    @Julian: Bitte insistiere bei Euren Softwareentwicklern, daß a) ein Schieberegler für die Lautstärke der Sprachanweisungen und b) das selbe für die Warntöne in die Software eingebaut wird. Dieses kann doch wirklich nicht viel Programmieraufwand bedeuten, da zumal dieses bei den vorherigen Ridern Standard war. Was nützen mir Sprachanweisungen, wenn ich sie bei höheren Geschwindigkeiten nicht mehr verstehe.
  • Julian
    Julian Retired TomTom Employee Beiträge: 2,158 Retired Community Managers and Staff
    Hi zusammen,

    erneut Danke für Euer Feedback, dieses habe ich soeben aufgenommen.

    @flomz74: natürlich verstehe ich dass dies solche Probleme beheben würde, und ich gebe intern auch weiter dass hier dringend eine Verbesserung kommt - dieses Feedback wird auch ernst genommen und es wird auch an Verbesserungen in dieser Richtung gearbeitet. Ich muss also nicht insistieren. ;) Ich kann von meiner Position aus schwer einschätzen ob dies wirklich nicht viel Programmieraufwand bedeutet, oftmals haben Änderungen in der Software vielerlei Effekte die sich "von aussen" nicht wirklich abschätzen lassen. Das ist am Ende des Tages aber auch nicht relevant, es ist deutlich dass Ihr hier eine Verbesserung nötig ist, und wir werden da entsprechend reagieren. :)

    Gruß,

    Julian
  • zeusrouge
    zeusrouge Registered Users Beiträge: 3
    Apprentice Traveler
    Ich habe den Rider 400 auch neu. Das Bluetooth Pairing/Kopplung mit dem Cardo G4, welches ich ohne Probleme beim Garmin 660 verwendet habe, hat geklappt, aber die Ansagen sind bei voller Lautstärke am Rider und am Headset so leise, dass ich sie nicht verstehen kann. Auch ist vom Rider ohne die Helmsprechanlage, also über die Luft, nichts verständliches zu hören.
    Ich bin schwer enttäuscht von diesem Gerät.
    Auch die Sache mit den kurvigen Strassen taugt rein gar nichts.
  • Oli4
    Oli4 Registered Users Beiträge: 1
    New Traveler
    @ Besitzer von Cardo bluetooth Motorrad Headsets.

    Für jedes per bluetooth gekoppelte Gerät ist die Lautstärke einzeln einzustellen,
    Die Lautstärke kann nur bei Ansagen des TomTom Riders am Headset des Cardo eingestellt werden.

    Unter Umständen ist diese Vorgehensweise auch für andere Headsets zu nutzen.
  • zeusrouge
    zeusrouge Registered Users Beiträge: 3
    Apprentice Traveler
    @ Oli
    Wie bereits erwähnt, habe ich dies getan, volle Lautstärke am Rider und Cardo G4.....
  • Zelator
    Zelator Registered Users Beiträge: 4
    Master Traveler
    Ich habe das Schuberth SRC (ist ein Cardo-Headset) und dabei festgestellt, wie es geht, nachdem auch bei mir die Lautstärke zu leise war:

    --> man muß *während!!* einer Navi-Ansage des Tomtom die Lautstärke an den Lautstärkereglern des Headset erhöhen! Wichtig ist: Während (!) der Naviansage, ansonsten wird nur die Lautstärke der Systemansagen erhöht!

    Die Feinregulierung kann dann am Tomtom-Lautstärkeregler erfolgen.

    Im Prinzip hat Oli4 das oben schon mitgeteilt, aber ist wohl untergegangen.

    Bei mir hat's jedenfalls so funktioniert und dürfte wahrscheinlich an anderen Cardo/Midland o.ä. Geräte ebenfalls klappen. Bitte einfach mal zurückmelden, ob es klappt!

    Gruß
    Frank
  • mattmaxx
    mattmaxx Registered Users Beiträge: 0
    Apprentice Seeker
    So!

    Ich möchte jetzt gerne mal eine Aussage aus Richtung TomTom bekommen. Ich bin es nämlich leid. Ich habe mit das Rider 400 gekauft um es zu nutzen und nicht um es im Schrank liegen zu lassen, bis es vielleicht mal in 6 bis 8 Monaten aus dem Beta- oder vielleicht auch erst Alpha-Status heraus kommt. Entschuldigt bitte diesen Sarkasmus, aber ich bin echt ANGEPISST!!!

    Okay. Ich habe ein "Nicht unterstütztes" BT-Headset. Dazu erstmal meine persönliche Meinung, Bluetooth ist ein Standart! Nutzt man diesen Standart, sollte dieser eingehalten werden! Das scheint hier meiner Meinung nach bei TomTom nicht der Fall zu sein! Aber okay.

    Also. Um das alles auszuschließen, war ich heute bei der Tante Louise. Da hab ich den Mitarbeiter der Technikabteilung mal richtig genervt. An dieser Stelle nochmal ein Sorry und großes Danke an den Mitarbeiter, der sich wirklich viel Mühe gegeben hat und sehr ausdauernd war und mir jedes Vorführgerät zur Verfügung gestellt hat...

    Und das ist das Ergebnis von 2 Stunden Louis-Store:

    Mein TomTom Rider 400 mit dem Scala Rider Q1 = zu leise.
    Mein TomTom Rider 400 mit dem Scala Rider Q3 = zu leise.
    Mein TomTom Rider 400 mit dem Sena SMH5 = zu leise.
    Mein TomTom Rider 400 mit dem Sena SMH10 = zu leise.

    Natürlich habe ich keine anderen Geräte gekoppelt gehabt. Das TomTom Rider 400 war zurück gesetzt wie die Mail des TomTom-Supports es empfiehlt. Ich habe Alles auf laut gestellt, sowohl Navi wie auch Headset (bei aktiver Ansage und ohne).

    Und jetzt Ihr von TomTom!!! Wie geht es weiter @Julian und @JoergTomTom? Wann kann ich dieses Gerät nutzen, wie ein Navi zu nutzen sein sollte? Oder was soll ich nun tun??? Bitte eine Antwort.
  • Zelator
    Zelator Registered Users Beiträge: 4
    Master Traveler
    Hallo Mattmax,

    kein Grund, die Nerven zu verlieren.

    Der entscheidende Punkt ist, dass du während (!) einer Ansage des Navis die Lautstärke am Headset erhöhen mußt. Die Erhöhung der Lautstärke außerhalb von Ansagen wirkt sich nur auf die Systemnachrichten des Headset aus, nicht aber auf das Navi!
    Wenn Du dann die Lautstärke während der Ansage deutlich erhöht hast, kannst du über die Lautstärkefunktion des Nevis die Feinrugulierung vornehmen.
    Viel Erfolg!

    Gruß
    Frank
  • lonesomeRider
    lonesomeRider Beiträge: 6,505
    Superuser
    ich denke auch, dass Bluetooth ein Standard ist, aber es gibt bestimmt auch Headset-Hersteller die sich nicht zu 100% daran halten und dann eben im Moment mehr Probleme machen als andere Hersteller...
  • mattmaxx
    mattmaxx Registered Users Beiträge: 0
    Apprentice Seeker
    Zelator schrieb:
    Der entscheidende Punkt ist, dass du während (!) einer Ansage des Navis die Lautstärke am Headset erhöhen mußt.

    Genau. Steht so da oben. Vorletzter Absatz, letzter Satz. Trotzdem ist im Windkanal von Louis kein Wort zu verstehen. Und das bei Tempo 50 ohne Motorgeräusche dazu.

    Und am Garmin Testgerät bei Louis funktionierten alle getesteten Headsets einwandfrei und laut genug mit Luft nach oben. Auch mein "nicht von TomTom unterstütztes" Headset klappte da bestens.
  • mattmaxx
    mattmaxx Registered Users Beiträge: 0
    Apprentice Seeker
    Trotzdem wäre es schön, wenn TomTom sich hierzu äußert!
  • XtroHonda
    XtroHonda Registered Users Beiträge: 19
    Apprentice Traveler
    Julian schrieb:
    Hallo Tom,

    Danke für Dein Feedback.

    Es ist schwierig zu sagen ob Du nun ein Gerät hast welches evtl. Probleme mit dem Lautsprecher hast. Denn an sich sollte die Lautstärke des eingebauten Lautsprechers kein Problem sein, zumindest bemerke ich dies nicht bei den Geräten die ich vorliegen habe.

    Ich weiß nicht inwiefern Du die Möglichkeit hast, aber eventuell würde es sich lohnen die Lautstärke mit einem anderen Rider 40/400 zu testen, z.B. bei einem Fachändler. Ich kann Dein TomTom gerne zur Überprüfung einsenden lassen, dann müsstest Du aber ca. 4-5 Werktage auf Dein TomTom verzichten.

    Gruß,

    Julian

    Hallo Julian,

    ich habe das Cardo SHO-1 ... auch hier sind die Ansagen vom TomTom so leise, dass ich auf 40 km/h abbremsen muss, um etwas zu verstehen (Geschlossenes Visir). Musik funktioniert jedoch einwandfrei vom Smartphone. Es kann daher nicht am Cardo Intercom liegen. Ich möchte mich der Bitte anschließen, eine Option im TomTom Rider 400 zu integrieren, welches verschiedene Lautstärke-Level für die Ansagen liefert (Piep-Töne für Hinweise wie Radar-Warner sind Okay, nur die Lautstärke der Ansagen ist nicht zu gebrauchen).

    Viele Grüße,
    Markus
  • XtroHonda
    XtroHonda Registered Users Beiträge: 19
    Apprentice Traveler
    XtroHonda schrieb:
    Julian schrieb:
    Hallo Tom,

    Danke für Dein Feedback.

    Es ist schwierig zu sagen ob Du nun ein Gerät hast welches evtl. Probleme mit dem Lautsprecher hast. Denn an sich sollte die Lautstärke des eingebauten Lautsprechers kein Problem sein, zumindest bemerke ich dies nicht bei den Geräten die ich vorliegen habe.

    Ich weiß nicht inwiefern Du die Möglichkeit hast, aber eventuell würde es sich lohnen die Lautstärke mit einem anderen Rider 40/400 zu testen, z.B. bei einem Fachändler. Ich kann Dein TomTom gerne zur Überprüfung einsenden lassen, dann müsstest Du aber ca. 4-5 Werktage auf Dein TomTom verzichten.

    Gruß,

    Julian

    Hallo Julian,

    ich habe das Cardo SHO-1 ... auch hier sind die Ansagen vom TomTom so leise, dass ich auf 40 km/h abbremsen muss, um etwas zu verstehen (Geschlossenes Visir). Musik funktioniert jedoch einwandfrei vom Smartphone. Es kann daher nicht am Cardo Intercom liegen. Ich möchte mich der Bitte anschließen, eine Option im TomTom Rider 400 zu integrieren, welches verschiedene Lautstärke-Level für die Ansagen liefert (Piep-Töne für Hinweise wie Radar-Warner sind Okay, nur die Lautstärke der Ansagen ist nicht zu gebrauchen).

    Viele Grüße,
    Markus

    Hat sich erledigt. Hab die helfende Antwort bekommen :-)
    Funktioniert.
  • zeusrouge
    zeusrouge Registered Users Beiträge: 3
    Apprentice Traveler
    Hallo ihr Superhirne von Tomtom! Wer hat sich diesen Blödsinn ausgedacht, die Lautstärke müsse WÄHREND einer Ansage eingestellt werden? Ich stelle mir vor: Ich sitze auf dem Motorrad, nehme Fahrtwindgeräusche etc. wahr, konzentriere mich auf den Verkehr, jetzt kommt plötzlich eine Ansage, (welche zu leise ist, als dass ich sie hören kann !!) und jetzt sollte ich ebenso plötzlich die Lautstärke verstellen. Und dabei nicht die Konzentration auf den Verkehr verlieren!! Bisher habe ich die Lautstärke am Navi und an der Helmanlage immer im Stand eingestellt und allenfalls während der Fahrt, je nach Aussenlärm, nachgeregelt. Aber dabei habe ich mindestens etwas gehört, vielleicht zu laut, vielleicht zu leise. Unbegreiflich, was sich Tomtom hierbei gedacht hat.
    Ich habe mein Gerät zurückgesandt mit der Beanstandung dieser Probleme und von Tomtom ein Gerät verlangt, bei dem die Bluetooth Verbindung so funktioniert, wie sie soll. Mal sehen, was daraus wird.
  • lonesomeRider
    lonesomeRider Beiträge: 6,505
    Superuser
    Hallo,
    hatte gestern eine längere Tour und zwischendurch auch mal Zeit einiges zu probieren...
    Direkt nach dem Koppeln (erste Kopplung mit der Quatsche, bisher hatte ich es mal spaßeshalber mit einem Headset im Auto gekoppelt und sonst bin ich bisher auf dem Motorrad ohne Ansagen gefahren, da es nicht so toll funktionieren sollte) mit meinen Cardo Scala Rider G9 (aktuelle Firmware) hatte ich eine vernünftige Lautstärke (lag vermutlich daran, dass ich die Quatsche schon mit einem alten Rider gekoppelt hatte und da die Lautstärke am Headset schon hochgeregelt war)... Was ich erfreut feststellte war, dass der Rider die Sprachverbindung (war noch mit anderen Mitfahrern verbunden) zuverlässig beendetet und mich wieder in den Interkom Modus entließ... dass hat bei meinem alten Rider öfters mal gehackt und war ziemlich nervig...
    Weiter fand ich es sehr angenehm, dass bei der Stummschaltung über das Schnellmenu, nicht nur wie beim alten Rider, die Lautstärke runtergedreht wurde sondern gar keine Unterbrechung der Interkom-Verbindung mehr stattfand... sehr angenehm (früher kam es dann doch zum Abbruch der Interkom-Verbindung für die Dauer der Sprachansage) ... was ich jetzt noch vermisse ist das einzelne Tonsignal statt einer Routenansage, so dass ich nur noch kurz daran erinnert werde (ähnlich wie bei Radarwarnungen) dass es bald nochmal auf das Navi schauen soll...
    In dem Punkt ist der neue Rider, aus meiner Erfahrung, eine richtige Verbesserung...
    Jetzt bitte so konsequent die anderen Probleme beseitigen... :-)))