FEHLER beim Hochladen auf den Rechner

MagicMike2311MagicMike2311 Beiträge: 5 [Master Traveler]
bearbeitet 1. Januar in Runner & Multi-Sport
Hallo,

bei mir wurde eine Aktivität zwar Hochgeladen, aber mit der Fehlermeldung "Fehler bei Aktivität". Die Aktivität findet sich jetzt im Ordner /Unprocessed als Unknown Activity.ttbin und lässt sich auch nicht öffnen.

Wie komme ich jetzt an die Daten des Laufs?

Mac OSX

TomTom MultiSport

40896i02D31293A714A9EF.jpg

40897iF16E557CEAFAE9E9.jpg

Kommentare

  • TomLilTomLil Beiträge: 0 [Apprentice Seeker]
    Hallo,

    hab jetzt das gleiche Problem! gibt es ne Möglichkeit aus der ttbin doch noch die Daten rauszubekommen?
  • JürgenJürgen Beiträge: 4,741 Community Manager
    Ich fürchte, daß die Aktivitäten verloren sind. Die Datei wurde bereits vor dem Hochladen auf der Uhr beschädigt.
  • Domi11Domi11 Beiträge: 0 [Novice Seeker]
    Hatte ich eben auch den Fehler. Sehr sehr ärgerlich, weiß nicht, wie ich die Daten aus der Uhr herausbekomme... Die Details wie Distanz, Dauer, etc stehen noch in der Uhr, muss die Aktivität jetzt manuell bei Runtastic hinzufügen... Genaue Route ist aber wohl weg. :-(
  • JürgenJürgen Beiträge: 4,741 Community Manager
    Domi11 schrieb:
    Hatte ich eben auch den Fehler. Sehr sehr ärgerlich, weiß nicht, wie ich die Daten aus der Uhr herausbekomme... Die Details wie Distanz, Dauer, etc stehen noch in der Uhr, muss die Aktivität jetzt manuell bei Runtastic hinzufügen... Genaue Route ist aber wohl weg. :-(
    Kannst Du bitte diesem Link folgen, um eine Supportanfrage zu stellen und die unbearbeitete ttbin-Datei anhängen? ich versuche dann, ob ich die Deitei mit der MySports Connect-Version, die wir zur Zeit im Beta-Test haben, zu reparieren.

    Danke,
    Jürgen
  • Domi11Domi11 Beiträge: 0 [Novice Seeker]
    Soweit ich das beobachten konnte ist gar keine Datei auf dem PC angelegt worden. Aktivität ist zwar noch in der Uhr gespeichert, aber ich bekomme sie nicht raus.

    Weiß jemand wie man direkt auf die Uhr zugreifen kann?
  • JürgenJürgen Beiträge: 4,741 Community Manager
    Domi11 schrieb:
    Soweit ich das beobachten konnte ist gar keine Datei auf dem PC angelegt worden. Aktivität ist zwar noch in der Uhr gespeichert, aber ich bekomme sie nicht raus.

    Weiß jemand wie man direkt auf die Uhr zugreifen kann?
    Auf der Uhr ist die Aktivität leider nicht mehr. Dort befindet sich nur eine Zusammenfassung.

    Mit MySports Connect 1.8.4 sollte das Problem eigentlich wesentllich seltener auftauchen. Ganz ausschließen läßt sich das aber leider nicht. Wir haben derzeit eine Softwareversion für die Uhr im Beta-Test, die nochmals das Risiko vermindert.
  • FaceSantoFaceSanto Beiträge: 0 [Apprentice Seeker]
    Leider ist auch bei mir so ein Fehler aufgetreten! Und das bei 6! Läufen :-(
    Zunächst war gar keine Datei auf dem PC. Dann beim "10."-Neuverbinden sind solche Dateien erstellt worden.
    Auch lässt sich durch erneuten Doppelklick kein Upload durchführen... Super ärgerlich!

    Software der Uhr: 1.8.35
    Software TomTom Connect: 1.9.5
    TomTom Runner GPS
  • PresidentNixonPresidentNixon Beiträge: 1 [Apprentice Traveler]
    Bei mir sind die Ordner jetzt des öfteren ganz leer. Ist natürlich wunderbar, dass man nach jedem Lauf zittern muss, ob die Uhr jetzt irgendetwas gespeichert hat oder nicht.
  • JürgenJürgen Beiträge: 4,741 Community Manager
    FaceSanto schrieb:
    Leider ist auch bei mir so ein Fehler aufgetreten! Und das bei 6! Läufen :-(
    Zunächst war gar keine Datei auf dem PC. Dann beim "10."-Neuverbinden sind solche Dateien erstellt worden.
    Auch lässt sich durch erneuten Doppelklick kein Upload durchführen... Super ärgerlich!

    Software der Uhr: 1.8.35
    Software TomTom Connect: 1.9.5
    Wenn es sich um die letzten 6 Läufe handelt, ist die Datei des ersten Laufs beschädigt in einer Weise, die auch nachfolgende Läufe beschädigt. Welche Versionen der Software auf der Uhr und von MySports Connect verwendest Du?

    Der Fehler läßt sich wohl nur mit einem Wiederherstellen des Standards beheben.

    Falls Du Software 1.8.35 auf der Uhr und Version 1.9.5 von MySports Connect verwendest, wäre ich Dir dankbar, wenn Du diesem Link folgst, um uns die Aktivitätsdateien als Anhang zu schicken. Ich möchte die Dateien dann gerne weiterleiten.

    Gruß,
    Jürgen
  • FaceSantoFaceSanto Beiträge: 0 [Apprentice Seeker]
    Bevor ich die Uhr Wiederherstelle habe ich mir gedacht, es heute beim Lauf nochmal zu testen....und siehe da, es funktioniert wieder!
    Der Upload des heutigen Laufs ging ohne Probleme. Daraufhin habe ich (durch Doppelklick auf die kaputten Dateien) nochmal den Upload der letzten Läufe angestoßen. Diesmal hat es geklappt. Auch auf MySports sind die Läufe zu sehen. Nochmal Glück gehabt!

    @Jürgen: Die Dateien habe ich heute Nachmittag schon geschickt, vielleicht helfen sie ja...

    Viele Grüße,
    Santo
    TomTom Runner GPS
  • JürgenJürgen Beiträge: 4,741 Community Manager
    FaceSanto schrieb:
    Bevor ich die Uhr Wiederherstelle habe ich mir gedacht, es heute beim Lauf nochmal zu testen....und siehe da, es funktioniert wieder!
    Der Upload des heutigen Laufs ging ohne Probleme. Daraufhin habe ich (durch Doppelklick auf die kaputten Dateien) nochmal den Upload der letzten Läufe angestoßen. Diesmal hat es geklappt. Auch auf MySports sind die Läufe zu sehen. Nochmal Glück gehabt!

    @Jürgen: Die Dateien habe ich heute Nachmittag schon geschickt, vielleicht helfen sie ja...

    Viele Grüße,
    Santo
    Hallo Santo,

    Wenn MySports Connect die Dateien reparieren konnte, dann helfen sie nicht wirklich. In dem Fall löst das von unseren Technikern eingebaute Reparatur-Tool das Problem. Die Ursache ist den Technikern also bekannt.

    Interessant wäre in diesem Fall für mich, ob Du gestern ein Update von MySports Connect oder der Software auf der Uhr ausgeführt hast.

    Vielen Dank,
    Jürgen
  • FaceSantoFaceSanto Beiträge: 0 [Apprentice Seeker]
    Hallo Jürgen,

    ich habe kein Update gemacht. Vorgestern kam erst der Fehler, da konnte Mysports auch nichts reparieren. Gestern ging es dann aber doch, (nachdem ich erst eine andere Aktivität hochgeladen habe) ohne, dass ich etwas anders gemacht habe als zuvor. Versionen sind, wie oben beschrieben. Soweit ich weiß, sind es ja auch die aktuellsten zur Zeit. Gleiche Uhr, gleicher Laptop...

    Grüße,
    Santo
    TomTom Runner GPS
  • JürgenJürgen Beiträge: 4,741 Community Manager
    FaceSanto schrieb:
    Hallo Jürgen,

    ich habe kein Update gemacht. Vorgestern kam erst der Fehler, da konnte Mysports auch nichts reparieren. Gestern ging es dann aber doch, (nachdem ich erst eine andere Aktivität hochgeladen habe) ohne, dass ich etwas anders gemacht habe als zuvor. Versionen sind, wie oben beschrieben. Soweit ich weiß, sind es ja auch die aktuellsten zur Zeit. Gleiche Uhr, gleicher Laptop...

    Grüße,
    Santo
    Hallo Santo,
    Hm, dann weiß ich auch nicht, was da passiert ist. Hoffen wir einmal, daß es ein einmaliger Ausrutscher bleibt.

    Gruß,
    Jürgen
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online113

Erik73
Erik73
Justyna
Justyna
Jürgen
Jürgen
Oberyn Martell
Oberyn Martell
YamFazMan
YamFazMan
+108 Gäste