Chaos mit myTomTom Account und Karten Installation — TomTom Community

Chaos mit myTomTom Account und Karten Installation

HapoHapo Beiträge: 0 [Novice Seeker]
Hallo!

Ich hab ein totales Chaos mit meinem TomTom Account und einer Kartenbestellung... Vielleicht könnt ihr ja helfen.

1. Ich log mich manchmal von sterreich aus ein, manchmal von Italien. Hab nicht immer darauf geachtet ob die Seite auf Deutsch oder Italienisch eingestellt war. Einloggen klappt ja immer.

2. Ich hab anscheinenend über die Italienische Log in Seite eine neue USA Karte bestellt

3. Die Karte lies sich nicht installieren

4. Der Italienische support hat mir telefonisch geraten händisch ALLE Karten vom Navi zu löschen

5. Hab ich gemacht, danach hat Navi (Tomtom XL Black Edition) auch die neue USA Karte gefunden. Beim Installieren kamen aber dauernd Fehlermeldungen

6. Ich hab versucht die Sicherungskopie wiederherzustellen, ging nicht = Navi ist Schrott. Naja es war auch uralt.

7. Hab neues Navi gekauft: TomTom Start25

8. Navi mit meinem Konto verbunden

9. USA Karte wird nirgends gefunde, weder wenn ich mich unter Italien noch wenn ich mich unter sterreich in MyDrive einlogge

10. Wenn ich mich mit ITALIEN Einstellung in MyTomTom einlogge sehe ich die Bestellung der USA Karte unter "meine Bestellungen". Wenn ich mich mit sterreich Einstellung einlogge sehe ich sie nicht.

11. Hab versucht die Karte nochmal zu kaufen aber das darf ich nicht weil der Shop sagt die MailAdresse wird von einem anderen Konto verwendet....

AHHHHHHHHHHHHH

Kann mir jemand helfen den Knoten zu lösen ohne auch das neue Navi zu schrotten?

Danke!

Kommentare

  • TomDoneTomDone Beiträge: 9,320 Superuser
    Wenn du die Karte für den XL gekauft hast, kannst du sie grundsätzlich auch nur am XL verwenden! Ruf nochmal den Support an, schildere was passiert ist und bitte, ob sie dir die USA-Karte für den Start freischalten. ;)
  • HapoHapo Beiträge: 0 [Novice Seeker]
    So noch ein kleiner Abschlussbericht zu der Story:

    Hab mit dem Support ein paar Tage hin und her gemailt. Dame war sehr nett und hilfsbereit, allerding vergeht bis zu eine Antwort jedesmal ein halber oder ganzer Tag. Nach zwei Tagen hatten wir geklärt, dass ich nicht zwei Geräte auf einem Account anmelden will sondern ein neues (das alte war ja kaputt). Nach einem weiteren Tag war klar, dass ich das schon allein geschafft hatte. Noch zwei Tage dann war auch klar dass die von mir gekaufte USA Karte mit meinem neuen Gerät kompatibel ist und ein paar Tage drauf hat war dann auch der Download freigeschaltet. Netterweise habe ich nun die "USA + Kanada" Karte bekommen statt nur USA.

    Also zusammenfassend kann man sagen Support klappt, aber man braucht ein bisschen Zeit.

    Insgesamt habt ich fast 3 Wochen gebraucht um eine USA Karte zu kaufen, damit mein altes Navi zu schrotten ein neues Navi zu kaufen und die USA Karte dort zu installieren. Sollte man also nicht zu knapp vor dem Urlaub machen :D
  • Troubadix12Troubadix12 Beiträge: 1,919 [Revered Pioneer]
    Hi Hapo,

    manchmal geht es mit einem Anruf beim Support schneller als via eMail...;)

    Grüe

    Troubadix12
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online49

Robbee6
Robbee6
waynejacobs
waynejacobs
+47 Gäste