TMC Ladekabel defekt?? — TomTom Community

TMC Ladekabel defekt??

rosequrosequ Beiträge: 0 [Novice Seeker]
Hallo zusammen,

habe ein Tomtom Gerät seit wenigen Monaten, Start 20. Heute habe ich gemerkt, dass das Kabel (mit TCM-Empfänger) nicht mehr funktioniert, d.h. aufladen war nicht möglich. Habe ein anderes Gerät im Auto probiert, Strom war scheinbar da...

Könnte es sein dass es so schnell defekt wird? Was für möglichkeit hat man denn? Einen Beleg habe ich glaube ich nicht mehr...Muss ich ein neues Kabel bestellen, wenn dann welches passt zu Start 20?

Freue mich auf eure Antworten!!

Danke!

Rose

Kommentare

  • 60Mtmc60Mtmc Beiträge: 0 [Novice Seeker]
    Ja, der TMC-Adapter taugt nichts -schlechte Qualität! Die Kontakte in den Zigarettenanzünder sind viel zu wabbelig (nicht stramm genug) konstruiert, so dass der Adapter manchmal keinen Strom erhält. Ich habe mir damit beholfen, dass ich hinter die seitlichen Massekontakte kleine Hartgummiplättchen geschoben habe, damit ein besserer Konta möglich war (Fummelarbeit!) Der Zigarettenkontakt sollte auch sehr sauber sein! Vorsicht! Beim Reinigen keinen Kurzschluss verursachen,

    sonst Sicherung austauschen. Ich hatte diesen Mangel auch schon beim TomTom-Service gemeldet. Die hatten mir dann

    umgehend kostenlos einen USB-Adapter geschickt, leider OHNE TMC. Viel Glück beim Basteln!
  • STRUPPISTRUPPI Beiträge: 70 [Supreme Navigator]
    Da braucht man nicht basteln, sonder kauft für "wenig geriebenes/kleines Geld" eine kleine kurze Zigarettenanzünderbuchsen-Verlängerung.

    Die Zigarettenanzünder sind nicht wirklich in deren Grösse genormt.

    Grüsse vom STRUPPI



    Start60 + FW 12.071 + MyDrive Connect 3.3.0.1812 + MAP 9.40

Anmelden oder Registrieren, um zu kommentieren.

Wer ist online14

ThannBanis
ThannBanis
+13 Gäste