Probleme bei der Verbindung und mit Updates — TomTom Community

Probleme bei der Verbindung und mit Updates

KhAlbKhAlb Beiträge: 0 [New Seeker]
Guten Tag,

erst kürzlich habe ich ein neues TomTom Start 60 erworben. Nun sollte es eingerichtet werden. Das erste Proble war das MyTomTom mehrfach angezeigt hat das eine Verbindung heregstellt wird. Aber passiert auch nach 15 Minuten nichts. Firewall und Antivirenprogramm wurden deaktiviert. Nun sollte eie Updazes auf das TomTom gespiet werden. Von der Website her kein Problem. Es dauert zwar lange aber die Anzeige bleibt bei 100% und 00:00:01 stehen.19788iC0054872772D890F.jpg

Es passiert nichts. Die Uhr bleibt stehen und auch die Rädchen bei der Aktualisierung drehen sich immer weiter. Am Ende habe ich aufgegeben, das TomTom ausgeschaltet und vom USB getrennt. Am nächsten Tag dann wieder versucht, und es öffnet sich sofort bei MyTomTom die Aktualisierungsseite und das Herunterladen beginnt von vorn. Mit dem selben Endergebnis, dass die Uhr bei 00:00:01 stehen bleibt.

Das TomTom ist direkt am USB des Rechners dran. Reset mit Trommelwirbel und Neuinstallation von MyTomTom haben nicht gebracht.

Irgendwer eine Idee?

Kommentare

  • STRUPPISTRUPPI Beiträge: 70 [Supreme Navigator]
    Hi KhAlb,

    damit es bei Dir "zügig" weiter geht, lasse Deine Update vom TomTom-Support zurück setzen.

    Dann wähle nur zuerst "Version 12.071" und "gps-fix", die anderen Beiden bitte "abwählen.

    Dann erst auf Aktualisieren klicken!

    Das NAVI macht dann einen automatischen REBOOT/Neustart und danach darfst Du "normal" weiter machen.

    Das sich bei Dir MyTomTom mehrfach mit der Verbindungsherstellung meldet, mag an einem Wackelkontakt in Deiner PC-USB-Buchse liegen [nur so konnte ich das "mehrfach" bei mir provozieren].

    [Nachtrag:

    Auch Schutz macht so einen Unsinn, so das dann die Verbindung immer wieder sporadisch getrennt wird]

    Im momentanen Zustand ist Dein NAVI mit Aufträgen überladen, der Download ist noch nicht vollendet [Karte? Das kann dauern...], von daher die Empfehlung, Dich vom Support zurück setzen zu lassen.

    Dann würdest Du quasi von Vorne neu beginnen, aber dieses mal koordiniert und richtig...

    SUPER, das Du so einen guten Screenshot gemacht hast, erleichterte die Antwort extrem. war wirklich wirklich sehr grosse Klasse von Dir.

    Grüsse vom STRUPPI



    Start60 + FW 12.071 + MyDrive Connect 3.3.0.1812 + MAP 9.40

  • KhAlbKhAlb Beiträge: 0 [New Seeker]
    Support ist angeschrieben.

    Danke für die Hilfe
  • STRUPPISTRUPPI Beiträge: 70 [Supreme Navigator]
    Hi KhAlb,

    ruf da an, per Formular wartest Du Dir nur einen Wolf bei der erhoften Antwort....

    Das "geht" auch besser, wenn man dem Gegenüber sofort die Aktionen mit deren Resultate mitteilen kann und dieser dann ebenfalls sofort etwas unternehem darf...

    Grüsse vom STRUPPI



    Start60 + FW 12.071 + MyDrive Connect 3.3.0.1812 + MAP 9.40

Anmelden oder Registrieren, um zu kommentieren.

Wer ist online3

bubbamoon
bubbamoon
+2 Gäste