TomTom HD Traffic nicht aktivierbar

MoS666MoS666 Beiträge: 0 [Apprentice Seeker]
Hallo zusammen,

vor kurzem habe ich die neueste Version der TomTom Navigations-App für iPhone gekauft und installiert. Anschlieend habe ich per in-App Kauf TomTom HD Traffic für einen Monat erworben.

Leider lässt sich dieses nicht aktiveren. Immer wenn ich in den Shop oder auf das Traffic Symbol oben rechts über der Karte klicke, versucht die App den Einkauf herzustellen. Jedes mal muss ich mein App-Store Passwort neu eingeben.
Nach langer Wartezeit kommt irgendwann die Fehlermeldung das die Server nicht zu erreichen sind.

Folgende Dinge habe ich bereits getan.
- Freier Speicherplatz auf iPhone, 4,5 GB (Nach Installation)
- App deinstalliert und neu installiert
- Einkäufe wiederherstellen
- TomTom Account Passwort zurück gesetzt und in neu App eingetragen
- iPhone (mehrfach) neu gestartet
- Alle offenen Progamme aus dem Speicher entfernt und geschlossen
- Wiederherstellen über verschiedene WLANs
- Wiederherstellen über 3G/Edge

- Ich verwende die ganz normale IOS Version 6.1.3, kein Jailbreak
- Versucht vom 09.09. von 16:00 Uhr bis 12.09. 06:00

Der offizielle Support von TomTom hat sich leider nicht "innerhalb von 2 Tagen" bei mir gemeldet...
Hat hier im Forum noch jemand eine Idee?

Grüe,
MoS

Kommentare

  • PajopathPajopath Beiträge: 3,067 Superusers
    benutzt du ein AppStore Passwort/Zugang von Apple oder die Zugangsdaten von TomTom.

    Wenn du für beides getrennte Daten verwendest musst du für die Inapp Käufe die Zugangsdaten von TomTom verwenden.

    Hast du bei der Bestellung ggf. eine E-Mail adresse angegeben unter welcher bereits mal ein anderes TomTom Gerät gebucht war? Auch hier kann es aufgrund der Struktur von TomTom zu Aktivierungsproblemen kommen.

    Schick ggf mal Julian eine PN mit deiner registierten E-Mail Adresse welche du für den InApp kauf getätigt hast er kann dann intern mal prüfen, ob die Aktivierungen sauber durchgelaufen sind.

     Wie verschickt man eine PN:

    http://discussions.tomtom.com/t5/Wie-nutze-ich-das-Forum/Gewusst-wie-private-Nachrichten/td-p/295374
  • MoS666MoS666 Beiträge: 0 [Apprentice Seeker]
    Hallo Pajopath,

    danke für deine Antwort.

    Unter meine Bestellungen finde ich nur einen TomTom Navigator 3 für DACH, bestellt im März 2005. Das ist hoffentlich nicht das Problem. Seitdem habe ich kein TomTom mehr genutzt.

    Ich verwende die selbe E-Mail Adresse für TomTom und Apple-ID, jedoch unterschiedliche Passwörter.

    Wenn ich auf das Verkehrsmeldungen Symbol auf der Karte oder in den TomTom Shop gehe, wird immer zuerst (und ohne weiteres zutun) das Passwort meiner Apple-ID abgefragt. Hier ist eindeutig die Apple ID gemeint. Bei Falscheingabe kommt die Fehlermeldung, Apple-ID oder Passwort ungültig.

    Bei richtiger Eingabe dreht sich der Lade-Kreis bis irgendwann "Verbindung zum Server fehlgeschlagen" erscheint.

    Wenn ich auf Einkäufe wiederherstellen gehe (und nur dann) kommt die Passwortabfrage für das TomTom Konto. Wenn ich hier ein falsches Passwort für TomTom eingebe kommt eine Fehlermeldung. Wenn ich das richtige eingebe, dann erscheint kurz "Anmeldung erfolgt" und anschlieend dreht sich der Lade-Kreis wieder so lange bis die Fehlermeldung "Verbindung zum Server fehlgeschlagen" erscheint.

    In-App Käufe sind auf meinem Gerät erlaubt, dies habe ich noch mal kontrolliert.

    Ich werde Julian mal eine Nachricht senden und hoffen das er mir weiterhelfen kann.

    Danke schon mal, und falls ihr weitere Ideen habt, immer raus damit :-)

    Edit:

    Ich sehe gerade mein Ort ist "Georgia"?

    Ich bin mir nicht sicher was bei meiner Kontoerstellung 2005 schief gelaufen ist, dort sollte jedoch eigentlich Deutschland stehen. ndern kann ich das leider nicht selbstständig, könnte dass das Problem sein?
  • PajopathPajopath Beiträge: 3,067 Superusers
    Könnte entweder am falschen Land oder an der Navigator3 Version liegen, alte bereits verwendete TomTom Accounts zu nutzen ist leider immer etwas fehlerbehaftet :( 

    Mal abwarten was Julian rausbekommt. Ist im moment leider etwas unter Zeitnot, also bisl Geduld. Er wird sich aber das auf jeden Fall anschauen :)
  • MoS666MoS666 Beiträge: 0 [Apprentice Seeker]
    Hallo Pajopath,

    ja, Julian hat es gelöst, danke für den Tipp ihn anzuschreiben. Seit gestern funktioniert alles. :-)

    Lag wohl irgendwie an der Kommunikation zwischen Apple-In-App Kauf und den TomTom Servern.

    MoS
  • PajopathPajopath Beiträge: 3,067 Superusers
    freut mich :)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online62

bastle
bastle
Big Dog
Big Dog
ingegut
ingegut
LUISDENEIVA
LUISDENEIVA
me2
me2
Schael
Schael
Ste7ios
Ste7ios
YamFazMan
YamFazMan
+54 Gäste