Renault TomTom Carminat Live Services Problem — TomTom Community

Renault TomTom Carminat Live Services Problem

syriumsyrium Beiträge: 0 [Novice Seeker]
bearbeitet 26. Januar in Integrierte Autonavigation
Hallo!

Ich habe folgendes Problem:

Ich wohne in sterreich am Rande von Wien und bin Besitzer eines Renault Scenic Privilege mit integriertem TomTom Carminat LIVE Navigationssystem. Die Erstzulassung meines Renault war der 20.11.2012. Anfangs habe ich das Navigationssystem häufig benutzt und auch das gratis Abo der LIVE-Services genutzt. Es hat alles einwandfrei funktioniert, sowohl die Radarmeldungen als auch HD Taffic. Ich habe dann längere Zeit das Navi nicht mehr benutzt und eingeschaltet gehabt. Vor 3 Wochen habe ich dann bemerkt, dass das gratis LIVE Abo bereits einige Zeit abgelaufen war und ich habe auch 2 Nachrichten im Auto angezeigt bekommen zwecks Verlängerung der Services. Da ich das Navi nun wieder öfters benutzen werde, wollte ich wieder die LIVE Services abonnieren und habe deshalb die Speicherkarte laut Anleitung aus dem Auto genommen und mit dem PC und mit dem Programm TomTom Home 2 die angebotenen LIVE-Services wieder mit Kreditkarte bezahlt bzw. verlängert. Ich habe das Angebot von einem Jahr um 59 in Anspruch genommen. Die Zahlung verlief problemlos, Rechnung habe ich erhalten. Dann habe ich die Karte wieder in den Slot des Navis eingesteckt und versucht mich mit meinem Benutzernamen und meinem Kennwort bei dem Menü-Punkt "LIVE Services" anzumelden. Laut Anleitung sollte sich dann das Navi im Auto mit dem TomTom Server verbinden und ich meine Daten eingeben und es sollten meines Wissens dann wieder die LIVE Services für ein Jahr freigeschaltet werden. So steht es zumindest in der Anleitung. 

Soweit so gut, ich konnte mich aber bis dato nicht im Auto mit dem TomTom Server verbinden. Es erschient jedes Mal ein sich drehender Kreis. Immer, wenn ich das Auto und das Navi starte sind die LIVE-Services angegraut und ich muss sie manuell mit dem Bedienpanel aktivieren. Wenn ich dann auf den Menüpunkt "meine LIVE-Dienste" bzw. Services klicke, versucht sich das Navi mit dem TomTom Server zu verbinden, leider bis heute mit keinem Erfolg. Normal sollte eigentlich eine Verbindung aufgebaut werden und ich meine Daten eingeben können, soweit kommt es aber leider gar nicht, da das Navi entweder die Meldung "Versuche Verbindung mit TomTom-Server herzustellen" oder manchmal auch" Momentan keine Verbindung in Ihrer Region möglich" anzeigt. Das gratis LIVE-Abo hat aber ohne Probleme in meinem Heimatort funktioniert, es gab nie Probleme. Interessanterweise werden nun wieder alle Radar auf der Karte angezeigt, HD Traffic funktioniert aber leider noch immer nicht.

Weiters bin ich auch im Besitz eines mobilen TomTom GO LIVE 1005. Hier funktionieren die LIVE-Services ohne Probleme. Im Auto hingegen kann mit dem TomTom Carminat am gleichen Ort keine Verbindung hergestellt werden. Das erschliet sich mir einfach nicht.

Meine Renault Werkstätte konnte mir da auch nicht weiterhelfen. Wie gesagt, das Navi funktioniert einwandfrei, lediglich die LIVE Dienste nicht, obwohl ich diese am PC bereits verlängert habe. Im Auto sind diese immer deaktiviert und angegraut und bei manueller Aktivierung kann einfach keine Verbindung hergestellt werden, auch nicht an anderen Orten.

Vielleicht könnt Ihr mir ja bei meinem Problem weiterhelfen!

Danke!

LG Thomas

Kommentare

  • braathovenbraathoven Beiträge: 0 [Apprentice Seeker]
    e-mail an den support! Dort wird dir geholfen. Das täglich einlog-Problem ist nicht neu...
    carminat tomtom live
  • syriumsyrium Beiträge: 0 [Novice Seeker]
    Danke! Das Problem wurde schon gelöst! :) Es gab leider tagelang globale Probleme mit dem TomTom Server. Es hat nun endlich im Auto funktioniert! Ein unglücklicher Zufall. Der Support hier ist toll. Danke!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online29

Bembo
Bembo
Jim07
Jim07
Justyna
Justyna
scheibenklar
scheibenklar
T212
T212
+24 Gäste