Rider 2013 - lästige Systemmeldung — TomTom Community

Rider 2013 - lästige Systemmeldung

juedojuedo Beiträge: 0 [Apprentice Seeker]
Hallo,

Als TomTom Neuling komme ich gleich schon mal mit einem Problem für welches ich keine Lösung gefunden habe.

Das Problem liegt darin, dass mein Rider2013 nach jeweils einigen Stunden Fahrt ständig die Ansage "ANKUNFT"  bringt obwohl es keine Ankunft geben kann, weil keine Route/kein Ziel gewählt wurde. Diese Ansage kommt im Aufzeichnungsmodus, oder auch nur wenn die Karte am Rider2013 eingeschaltet ist. 

Die Ansage "Ankunft" lässt sich dann durch nichts mehr ausschalten, es sei denn das Gerät wird komplett ausgeschaltet. Damit die Ansage dann für eine Zeit lang nicht mehr kommt muss das Gerät aber für eine Zeit lang ausgeschalten bleiben. Nur Ein/Aus schalten funktioniert da nicht.

In den Warneinstellungen ist alles deaktiviert, also dürfte überhaupt keine Warnmeldung kommen. Vielleicht ist dies ja von TomTom aus Muss-Pause nach einer gewissen Fahrzeit im System programmiert??

Wie kann ich das abstellen ??

Danke für die Hilfe

Kommentare

  • kumokumo Beiträge: 5,897 Superusers
    Hallo juedo - willkommen in diesem Forum!

    Ein solches Verhalten habe ich bei meinem Gerät noch nicht beobachtet.

    Mein erster Ansatz in einem solchen Fall wäre ein Reset:

    Gerät einschalten, dann den Ein/Aus Taster drücken und mindestens 25 Sekunden gedrückt halten bis ein schwarzer Bildschirm mit internen Daten erscheint. Taste loslassen und noch einmal kurz drücken. Das Gerät schaltet dann wieder aus.

    Das nächste Einschalten wird dann etwas länger als normal dauern.

    Mach das mal, beobachte das Gerät bei der nächsten längeren Fahrt und berichte über das Ergebnis.

    Matthias
  • juedojuedo Beiträge: 0 [Apprentice Seeker]
    Danke, werd ich mal versuchen.
  • juedojuedo Beiträge: 0 [Apprentice Seeker]
    Den Reset habe ich wie empfohlen gemacht und möchte über den Erfolg kurz berichten.

    Da das derzeitige Wetter keine Stundenlangen Touren zulässt musste ich mich mit kleineren Touren zufrieden geben, wobei dieses Problem ja nicht aufgetreten ist.

    Allerding habe ich seit dem Reset beobachtet, dass diese Ansage "Ankuft" jetzt nach dem Reset zusätzlich auch beim Alarmton für einen Blitzer kommt. Stört mich zwar nicht besonders, ist aber auch nich ganz wie es sein sollte.

    Für eine längere Tour hoffe ich dass das Wetter dann nach den Eisheiligen endlich mal mitspielt und werde wieder berichten.

    Gruss Jürgen
  • doormandoorman Beiträge: 90 [Prominent Wayfarer]
    guten morgen Jürgen,

     

    wir sind 4x Biker mit Rider v4 2013 und kennen dies nicht dieses Problem.

     

    Kumo kennt es auch nicht-der ist ja ein* Ridertotalinsider*

     

    have a nice weeekend and die Linke zum gruss Doorman

     

    PS.unserse Rider werden gebikt und sie piepsen nicht.ab und an unsere Bikermäuschen;)

     

    hast die New card 9.05 schon drauf?
  • FraenkFraenk Beiträge: 0 [Apprentice Seeker]
    Nur als Info an @juedo: Diese Ansage habe ich nur, wenn ich auch tatsächlich das Ziel erreicht habe. Meine Karte und die Software sind aktuell auf den Rider V4.

    Ich würde mal Support konsultieren.

    Nice weekend.
    Gru Frank

    "Unser Wissen ist begrenzt, unsere Phantasie jedoch nicht". [A. Einstein]
  • juedojuedo Beiträge: 0 [Apprentice Seeker]
    ja das wäre schön wenn diese Ansage nur kommt wenn das Ziel tatsächlich erreicht ist. Das wäre ja auch der Sinn dieser Ansage. Leider kommt wie schon beschrieben diese Ansage auch wenn kein Ziel programmiert wurde und lässt sich nicht mehr abschalten.

    Nachdem werdeer Updates, noch ein Systemreset diesen Fehler behoben haben, habe ich das Gerät heute zurück gegeben und ein neues erhalten. Ich hoffe dass beim neuen Gerät dieser Fehler dann nicht mehr vorkommt.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online39

AC3BCN
AC3BCN
Lochfrass
Lochfrass
Niall
Niall
nik1
nik1
PrivateerUK
PrivateerUK
Scorpy42
Scorpy42
T0RL0C
T0RL0C
+32 Gäste