MAZDA CX-5 Anwendungsupdate — TomTom Community

MAZDA CX-5 Anwendungsupdate

emuttemutt Beiträge: 0 [Apprentice Seeker]
bearbeitet 22. Januar in Integrierte Autonavigation
Hallo,

gestern habe ich die SD-Card über TT-Home wieder einmal aktualisiert.

Dabei ist mir aufgefallen, dass es einen Anwendungsupdate von 10.814 auf 10.815 gab.

Der Update ist mit der Fehlermeldung F:ephemee.meta.txt konnte nicht gelöscht werden abgebrochen worden.

Habe dann die Dateien im Ordner F:ephem per Hand gelöscht und die Aktualisierung nochmals angestoen.

Dieser Update funktionierte dann auch fehlerfrei.

Meine Frage, welche nderungen zur Vorgängerversion (10.814) wurden vorgenommen?

Vielleicht wurde eine Schwäche bei der Meldung von POI's beseitigt, nicht immer werden POI's auch gemeldet.

Gru




Mazda NB1
Win8.1 und Win7
Getaggt:

Kommentare

  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi emutt!

    Den Fehler hast du auf die richtige Art behoben, manchmal kann es dazu kommen dass Dateien defekt sind und deswegen nicht überschrieben werden können, bei dir war es wohl ein kleineres Problem...

    Leider konnte ich auch nicht direkt herausfinden was die Aktualisierung beinhaltet. Normalerweise kann man die Angaben zu den Verbesserungen der jeweiligen Software-Aktualisierungen unter folgendem Link einsehen: [url=http://de.support.tomtom.com/app/answers/detail/a_id/6143/kw/anwendung"; target="_blank]http://de.support.tomtom.com/app/answers/detail/a_id/6143/kw/anwendung[/url]

    Leider ist die von dir genannte nicht dabei. Es kann sein dass es nur kleinere unbedeutende Verbesserungen waren, aber wenn du mir ein paar Infos senden kannst finde ich dies für dich heraus, und sorge dafür dass diese Informationen hinzugefügt werden.

    Ich habe dir eine persönliche Nachricht geschrieben wie du mir deine Systeminformationen senden kannst. Damit kann ich dann mehr rausfinden...

    Klicke einfach auf das Briefsymbol um meine Nachricht zu lesen...

    Gru,

    Julian
  • emuttemutt Beiträge: 0 [Apprentice Seeker]
    Hallo Julian,

    die zusätzliche Info ist gestern an dich rausgegangen.

    Gru




    Mazda NB1
    Win8.1 und Win7
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi emutt!

    Sorry dass ich mich nicht mehr gemeldet habe, ich ging davon aus gestern noch eine Antwort von meinem Kollegen zu erhalten. Dieser hat deine Frage weitergegeben, und mir soeben noch einmal versichert dass er uns diese Information heraussucht...

    Sobald er mir dies mitteilt werde ich es natürlich an dich weitergeben.

    Du hattest Probleme mit den POIs und Radarkameras. Funktioniert es nun wieder? Falls nicht beschreib mir mal wo du nicht weiterkommst bzw. wie sich das Problem darstellt, ich hoffe ich kann dir dabei helfen...

    Gru, Julian
  • emuttemutt Beiträge: 0 [Apprentice Seeker]
    Hallo,

    Bin jetzt erst zu einem Testlauf gekommen.

    1. Versuch mit SCDB-Info Dateien (*.OV2 und *.BMP-Dateien), wobei die TT-Blitzer deaktiviert waren.

         Die POI's waren aktiviert (OVIs verwalten/In der Nähe des OVI warnen, 250 Meter, Ton ausgewählt).

         Unmittelbar vor dem Blitzer wurde dieser zwar auf der Karte angezeigt, aber ein Ton blieb aus.

         In der Vergangenheit hatte ich auch bei einigen Blitzern ein korrektes Verhalten, rein zufällig mal gehts,

        dann wieder nicht.

         Für mich ist keine Gesetzmäigkeit erkennbar.

         Mit meinem alten GO930 funktionieren die SCDB-Dateien bestens.

    2. Auf dem Rückweg hatte ich die Original-TT-Blitzer aktiviert, die SCDB-Blitzer waren nicht aktiv.

        Ich bin in der Schweiz losgefahren, dort wurde gemeldet, dass keine Blitzer in der Schweiz aktiv sind, richtig so.

        Kurz nach der Grenze wurde der erste Blitzer auf der Karte und per Ton gemeldet, es scheint zu funktionieren.

    Ich muss das Verhalten länger beobachten, werde die TT-Blitzer mal aktiviert lassen, mal sehen.




    Mazda NB1
    Win8.1 und Win7
  • emuttemutt Beiträge: 0 [Apprentice Seeker]
    Hallo Julian,

    kommt zu diesem Thema noch eine Antwort?

    Gru




    Mazda NB1
    Win8.1 und Win7
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi emutt,

    bzgl. deiner Nachricht habe ich nun die Info gefunden.

    Leider haben wir dies momentan nur auf englisch, es ist gerade in der bersetzung:

    (Quelle: [url=http://uk.support.tomtom.com/app/answers/detail/a_id/6141/kw/software"; target="_blank]http://uk.support.tomtom.com/app/answers/detail/a_id/6141/kw/software[/url] )

    Version 10.815
    (Mazda Navigation System NB1)
    • We have resolved an issue that caused US devices to freeze.
    • We have resolved an issue that caused the application not to start.
    • We have resolved an issue that caused a loading traffic sidebar to appear in countries that have no LIVE or RDS-TMC services.
    • When travelling in France, reporting speed cameras is no longer available.
    • We have solved a problem that sometimes caused keyboard input to fail.
    • We have improvemed the commander control.
    • We improved functionality of the Navigate to nearest voice-command.
    In ein paar Tagen gibt es dann auch die deutsche Version unter: [url=http://de.support.tomtom.com/app/answers/detail/a_id/6143/kw/software"; target="_blank]http://de.support.tomtom.com/app/answers/detail/a_id/6143/kw/software[/url]

    Gru, Julian
  • cx5cx5 Beiträge: 0 [Novice Seeker]
    Habe folgende Frage?

    Wie lät sich ein Anwendungsupdate auf einer neuen SD Card für ein NB1 Version 895.4451 erstellen, da

    auch funktioniert.

    Es kommt die Fehlermeldung Europe 454"
  • Troubadix12Troubadix12 Beiträge: 1,919 [Revered Pioneer]
    Hallo cx5,

    willkommen im TomTom-Forum :D,

    Was möchtest Du eigentlich genau machen? Willst Du eine Kopie Deiner SD-Karte machen und dann updaten?

    Grüe

    Troubadix12
  • DerUnzufriedeneDerUnzufriedene Beiträge: 0 [Novice Seeker]
    Hallo TomTom-Freunde,

    ich habe das selbe Problem, hätte gerne meine Karte im CX-5 aktualisiert, das ist ja kostenlos in 60 Tagen. Allerdings ist dieser Update abgebrochen (es kommt die Fehlermeldung Europe-454) und meine Karte lässt sich gar nicht mehr verwenden, auch eine Kopie des Mazda-Händlers hat mir da nicht weiter geholfen und eine neue Karte würde mich ca. 150 kosten. Der Händler hat auch eine andere Karte aus einem Neuwagen probiert, welche reibungslos funktionierte. Ist diese Karte nun mit meiner TomTom-ID verbunden oder wie funktioniert das ganze. Der Händler meinte eine Kopie zu erstellen wäre ohne weiteres nicht möglich, da TomTom auch eine Vervielfältigung ausschlieen möchte. Allerdings war dies auch nicht mein Fehler, dass das Update abschmiert bei TomTom Home2, wei nicht mehr weiter da 150 schon viel sind! Dafür kann ich mir schon ein neues Navi kaufen und die integrierte ist dann auch nichts wert, wenn jedesmal solche Probleme aufkommen! Bitte um Rat, vielleicht kann mir jemand von euch helfen.

    Viele Grüe!
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,

    keine Angst, da helfe ich dir gerne weiter!

    Ich seh dass in deinem Konto der Kartendienst noch immer aktiv ist, du kannst also ohne weiteres deine Landkarte aktualisieren, diese sollte im Optimalfall neu angeboten werden. Du kannst also die Karten immer wieder neu herunterladen.

    Wenn du wieder eine Fehlermeldung bekommst, kopiere diese doch bitte einfach in deinen Beitrag (komplett), dann seh ich auch wo der Schuh drückt und kann dir genau sagen was du machen musst.

    Gru aus Amsterdam,

    Julian
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online11

tfarabaugh
tfarabaugh
+10 Gäste