Via 135 - erste Erfahrungen — TomTom Community

Via 135 - erste Erfahrungen

Erst einmal ein Hallo in die allgemeine Runde.

So, jetzt habe ich auch so ein Gerät als neues "Spielzeug" bekommen.

Aber die anfängliche Freude wurde gleich getrübt, ich werde es reklamieren.

Nach fast jeder Sprachausgabe, egal ob Routenanweisung oder Sprachbefehl, schaltet es sich von selbst ab.

Und das, sowohl im reinen Akkubetrieb (man wäre ja auch mal Fussgänger), als auch im KFZ Betrieb.

Der Akku ist jeweils voll geladen, das TMC Dingens wird auch korrekt erkannt und arbeitet richtig.

Man darf dem Ding nur keine Frage stellen - es reicht schon die Ausgabe: "Sagen Sie einen Befehl".

Und im Stadtverkehr an jeder Kreuzung "biegen Sie XY ab" und nach eine Sekunde kommt der Ausschaltscreen. :-(

Die Software, Firmware usw. ist aktuell - Trommel-Resets und "Standart widerherstellen" wurde dutzende Male versucht.

Jetzt bleibt dann erst mal eine kleine Frage:

Das Austauschgerät wird ja ein anderes sein, mu das irgendwie mit dem MyTomTom Konto neu verknüpft werden?

Wenn ja, wie ist dafür die Vorgehensweise?

Und noch einespontane  Frage:

Auf einer zufällig gefundenen TomTom-Website gibt es eine Aktion für einen "kostenlosen 3 Jahre Karten-Update-Service".

Bei den teilnehmenden Produkten steht ein "Via 135 Central Europe Traffic, EAN: 0636926060578".

Ich habe laut Rechnung ein "Via 135 Europe Traffic, EAN: 0636926057769".

Gibt es da einen Unterschied, so da diese Promo-Aktion für meins nicht zutrifft?

Danke im Voraus

Gru
______________________________________________
VIA 135 Europe 12.071; Karte V. 905.4784

Kommentare

  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Hallo bergadler,

    Willkommen im Forum!

    Schade, dass es so losgehen muss. Drück die Daumen, dass das Austauschgerät funktioniert.

    Ja, Du hast richtig erkannt, dass Gerät muss mit Deinem Konto verknüpft werden, damit Du Deine Inhalte (Karten, Updates, Services) mit Deinem neuen Via nutzen kannst. Noch ist das Alte mit seiner ID dort hinterlegt.

    Diesen Vorgang solltest Du langsam und bewusst machen. Man hat nur 1x in 6 Monaten selbst die Möglichkeit die ID zu wechseln. Keine Angst, wenn das schief geht, kann der Support dies leicht für Dich erledigen.

    Der Vorgang ist einfach. Navi an den PC, MyTomTom öffnet die Management-Seite in Deinem Browser. Falls Du noch nicht angemeldet bist, melde Dich über den grünen MyTomTom-Button auf Deinem Konto an. Dann kommt automatisch die Frage, dass dies Gerät nicht Deinem Konto zugeordnet ist und ob Du es jetzt damit verknüpfen möchtest. Mit ja antworten  -->  Fertig.  :D

    Dir werden dann mehrere Updates angeboten. Führe erst alle durch, die Du nicht abwählen kannst, dann die anderen, bis auf die Karte, die bitte ganz zum Schluss und alleine. So gibt es am wenigsten Probleme.  ;)

    Klappt das Verknüpfen nicht -->  Support. Am besten und vor allem kostenlos über den [url=http://de.support.tomtom.com/app/chat/chat_landing"; target="_self]Live-Chat[/url] Mo - Fr, 11:15 - 18:15 Uhr. Hier kannst Du im Dialog gleich alle Fragen klären, als mühseelig über Email.

    Lieben Gru

    Andreas
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    ach ja zur Promo:

    ich fürchte, dass diese wirklich nur für die Geräteserie mit dieser EAN gilt. Sonst wäre sie nicht aufgeführt.  :(

    Aber ein Versuch schadet ja nichts. Versuch es einfach, Dich zu registrieren, mehr als schief gehen, kann es nicht.
  • bergadlerbergadler Beiträge: 0
    Da bedanke ich mich doch gleich für die schnelle Antwort.

    Und warte erst mal bis Montag, da will der groe Flu das Austauschgerät ans Ufer spülen.

    Gru
    ______________________________________________
    VIA 135 Europe 12.071; Karte V. 905.4784
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    :D

    Berichte Mal, wie es geklappt hat.

    LG
    Andreas
  • mictmict Beiträge: 0 [New Seeker]
    auch ich hab grad das "neue" via135 in betrieb genommen ..

    und bis sowas von enttäuscht .. aber echt.

    wo soll ich anfangen?

    mytomtom (mac-version) .. dauerte 4 stunden zum updaten .. dabei hab ich einen megafast internetzugang.

    und das soll tag täglich im hintergrund rennen? .. never!

    keine möglichkeit der adresseingabe - adressverwaltung auf pc (eingeben, löschen, ändern, sortieren usw.) ?

    keine möglichkeit der routenplanung per pc .. dann download auf navi? .. routenspeichern und verwalten?
    das wären ja eigentlich basics .. oder liege ich hier falsch? .. ausgabe einer logdatei .. wann war ich wo?

    das darf ich nun alles auf die wunschliste setzen ?.. unglaublich.

    das navi selbst:

    ui-mäig der supergau, da werden sämtliche regeln der usabillity gebrochen.

    jedes alte nokia-handy hat eine bessere menü-führung als das via135.

    ich dachte tomtom hat gute credits, zufriedene kunden,

    gute produkte, ... ja dachte.

    kann es leider nicht zurückgeben und werde es wohl nutzen - und mich jedesmal ärgern.
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Hallo mict,

    Willkommen im Forum!

    4 Stunden download? Dies kann nur ein MapUpdate sein. Dies kommt alle 3 Monate vor, ein Kartenupdate Service vorausgesetzt. Alle andere Updates sind in wenigen Minuten erledigt.

    Arbeiten mit dem PC ist ein berechtigter Punkt. Diesen vermisse ich insbesondere in der Routenplanung auch.

    Menüführung finde ich gut, will ich gar nicht anders haben. Im Gegenteil, finde hier hat man viel Grips und Erfahrung einflieen lassen. Schlage vor, Du machst Dich erst einmal damit vertraut und testet es. Manches bedarf einer Gewöhnung und der Vorteil erschliet sich erst im Alltag.

    Klar in Feinheiten kann man alles verbessern, aber in den Kernkompetenzen ist es klasse.

    Lies Dich auch einmal hier im Forum ein. Sicher geht es vielfach um Probleme, sonst würden die meisten hier ja nicht aufschlagen, aber Du findest manch wertvollen Tip, der Dich Dein Gerät besser ausnutzen lässt und Dir einen echten Mehrwert bietet.

    Schlaf mal ne Nacht drüber.  ;)

    LG
    Andreas
  • Kurt_W1Kurt_W1 Beiträge: 0 [Apprentice Seeker]
    AndiAndi schrieb:
    4 Stunden download? Dies kann nur ein MapUpdate sein. Dies kommt alle 3 Monate vor, ein Kartenupdate Service vorausgesetzt. Alle andere Updates sind in wenigen Minuten erledigt.
    Aber selbst mein erstes MapUpdate nach der Inbetriebnahme war nach ca. 1 Stunde vielleicht max. 1 1/2 Std. erledigt, DSL 16000.

    Was mir aufgefallen ist, seit ich für die Mapshare updates von nur von TomTom auf "von vielen Usern gemeldet" umgestellt habe, bleibt das Update bei 91% und Restzeit 0:12 hängen und die Installation dauert dann noch ca. 1 Minute, das war mit der Einstellung nur von TomTom nicht der Fall.

    Gru Kurt
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Hallo Kurt,

    Ist nicht immer nur eine Sache der Bandbreite. Der Datenfluss kann durch die lokale Auslastung Deines Providers genauso ausgebremst werden, wie durch die Sicherheitseinstellungen Deines Computers. Ein aggressiv eingestellter Antivirus/Firewall kann viel ausmachen.

    Mit der einen Minute bei 91% ist bei mir auch so. Habe sogar die Einstellung von wenigen Usern ... :p

    Einfach laufen lassen, geht dann automatisch zu Ende.

    LG
    Andreas
  • Kurt_W1Kurt_W1 Beiträge: 0 [Apprentice Seeker]
    Hallo Andi,

    gut, wenn das so mit den 91%  ist, kein Problem.;)

    Aber 4 Stunden für den Download bzw. für die Installation ist schon sehr lange. Ich ziehe immer im schnitt mit ca. 1,4 - 1,6 MB/s, mit aktivierter Firewall und Virenscanner. Damit sollte eigentlich ein Download, aktuelle Karte mit 2,9 GB schon in ca. 30 Minuten abgeschlossen sein, war es aber bei mir ja auch nicht.

    Gru Kurt
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    aber Deine Zeit ist absolut ok. Mein Download hat bei einer 16.000 DSL 40 min + Installation 50 min gedauert.

    Der Hammer war im Englischen Forum 25 St. über Wlan im Hotel!! :D
  • Kurt_W1Kurt_W1 Beiträge: 0 [Apprentice Seeker]
    Da kann man dann nur hoffen, dass der WLan Zugang wenigstens kostenlos war.:D

    Gru Kurt
  • mictmict Beiträge: 0 [New Seeker]
    hallo andi, hallo kurt,

    danke für die rückmeldungen.

    nur zu info ich hab im durchschnitt 25Mbit/s ..

    und es hat wirklich 4 stunden gedauert.

    solang es nur alle 4 monate vorkommt .. hm naja.

    gefrustet bin ich von dem elenden tippen (hämmern) am navi.

    adressen eingeben .. grrrr
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Hallo mict,

    schau Dir mal das Programm tyre an: [url=http://www.tyretotravel.com/de/"; target="_self]http://www.tyretotravel.com/de/[/url]

    Das Basic-Tool ist kostenlos. Hier kannst Du Adressen direkt aus Google Earth durch kopieren übernehmen (rechte Maustaste in Goggle + kopieren und schon in Tyre drin).

    Die so gesammelten Adressen kannst Du als *.ov2-Dateien speichern und sie sogar aus Tyre heraus über die TomTom Community-Managementseite auf Dein Navi speichern. Dort hast Du sie dann als POI-Kategorie mit dem Namen unter den Du sie gespeichert hast zur Verfügung. Kannst sogar ein gleichnamiges, farbiges 16x16 pixel BMP file mit aufspielen, dann hast Du die Adressen mit diesem Bildchen auf der Karte.

    Du kannst insgesamt 100 POI-Kategorien mit beliebeig vielen POIs anlegen (genügend Speicher vorausgesetzt).

    Wenn Du Deine favorites.ov2 auf dem PC speicherst und mit Tyre öffnest, kannst Du auch Deine Favoriten damit bearbeiten und ergänzen.  ;)

    Vielleicht hilft Dir dies ja.  ;)

    Lieben Gru

    Andreas
  • bergadlerbergadler Beiträge: 0
    Als kurze Info zu meinen Problemen und Fragen:

    Das ausgetauschte Navi funktioniert erst mal so, wie es auch sein sollte - kein eigenes Abschalten mehr. :D

    Und auch die Verknüpfung der neuen SN mit meinem Konto + alle Updates haben problemlos geklappt.

    Weitere Tests und Fragen werden bestimmt noch folgen.

    Und zu dieser Promo Aktion, die trifft leider nicht auf meins zu.

    Da hätte schon direkt in der Artikelbeschreibung stehen müssen: "Via 135 Europe Traffic, incl. 3 Jahre Kartenupdate"

    Gru
    ______________________________________________
    VIA 135 Europe 12.071; Karte V. 905.4784
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Hi bergadler,

    vielen Dank für Dein Feedback. Schön, dass es nach dem Austausch jetzt klappt.  :D

    Schade, dass es dies nicht mit der Promo tat.  :(

    Aber Fragen kann man mal ja.

    Wenn Du noch welche hast, weit Du ja wo Du fragen kannst.  ;)

    LG
    Andreas
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online29

bastle
bastle
porco_rosso_356
porco_rosso_356
Voyager1954
Voyager1954
YamFazMan
YamFazMan
+25 Gäste