Neues mytomtom software 3.2.0.906 installiert und nix geht mehr — TomTom Community

Neues mytomtom software 3.2.0.906 installiert und nix geht mehr

AndyKIAndyKI Beiträge: 0 [Apprentice Seeker]
Hallo,

ich hab grad das update eingespielt auf meinem Rchner.

Jetzt erkennt die software mein tomtom go live 1000 nicht mehr und sagt sogar, es wäre meinem Konto garnicht zugeordnet. Aber zuordnen geht auch nicht.

Irgendwas stimmt da schon wieder nicht bei TomTom hab ich das Gefühl.

Kommentare

  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    mach mal den Cache von MyTT leer
    GO6200 M140i Deutschland
    Klaus
  • westhausenwesthausen Beiträge: 0 [Novice Seeker]
    Hallo. Bei mir ist es eben ganauso !!
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    Störung bei TomTom?????
    GO6200 M140i Deutschland
    Klaus
  • JaneDoeJaneDoe Beiträge: 0 [Apprentice Seeker]
    Hallo,

    bei mir (Go Live 820), und bei meinem Mann (Go Live 1015) das gleiche Problem, nach "Anmelden"

    kommt  das Fenster .....diesem Konto nicht zugeordnet!!! Cache habe ich geleert aber der Fehler

    kommt trotzdem wieder.

    Go Live 820                                          

    12.055

    Karte CE 900.4603

    Win7 / 64


    3.2.0.906.


     
  • Kurt_W1Kurt_W1 Beiträge: 0 [Apprentice Seeker]
    Bei mir geht derzeit auch nichts.

    Es wird mir von My TomTom gemeldet, das neue Inhalte verfügbar sind, gehe ich dann On wird mir gemeldet, das mein Navi auf dem aktuellen Stand wäre. Unter meine Karten ist gar nichts aufgeführt unter Radarkameras auch nichts.

    Gru Kurt
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    14:00

    Die LIVE Dienste gehen auch nicht und der Routenplaner im Internet auch nicht. Und wenn ihr euch hier ausloggt ist da auch Schlu.
    GO6200 M140i Deutschland
    Klaus
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    14:45

    LIVE Dienste, Routenplaner im Internet und MyTomTom funktionieren wieder.

    Was augenblicklich fehlt ist das tägliche MapShare update.
    GO6200 M140i Deutschland
    Klaus
  • JaneDoeJaneDoe Beiträge: 0 [Apprentice Seeker]
    Funktioniert wieder!!!
  • Kurt_W1Kurt_W1 Beiträge: 0 [Apprentice Seeker]
    MapShare funktioniert auch wieder.;)

    Gru Kurt
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online38

Heidi_R
Heidi_R
Invisibly
Invisibly
kumo
kumo
+35 Gäste