[GoLive 825] Hängt sich bei "Suche schnellere Routen" auf

PajopathPajopath Beiträge: 3,067 Superusers
Hallo zusammen,

habe seit zwei Wochen nun schon das Problem, dass sich mein Tomtom beim erstellen einer Route ggf. aufhängt, wenn Staus auf der errechneten Route vorhanden sind.
  • Erstelle Route zu Adresse oder POI (nachdem die Traffic Daten geladen wurden)
  • Navi erkennt nach Standardroutenberechnung, dass laut HD Traffic Staumeldungen vorliegen
  • Beginnt daher mit der Suche/Berechnung von alternativrouten.
  • Die Suche läuft mit 1243954325345 Straen in der Prüfung durch
  • bei 100% bleibt es dann wie im Bild zu sehen einfach stehen (habe mal zum Spa 15 Minuten gewartet es passiert nichts.
  • Drücke ich dann den Abbrechen Button kommt die Meldung Routenberechnung abgebrochen und er nimmt scheinbar die ursprünglich berechnete Route durch den Stau. (wenn ich nun sage "schnellste Route suchen" scannt er erneut die Straen und es funktioniert.
  • Der Fehler tritt bei mir in alle Routenklassen auf (öko-route, schnellste Route, kürzeste Route..)
Den gleichen Test habe ich mit der TomTom Westeuropa App gemacht. Hier war es kein Problem. Nach 5 Sekunden hatte er mir eine alternative berechnet und gestartet. (Gut, die Hardware ist ein gutes Stück schneller als das GoLive, aber > 15 Minuten?)

Das GoLive ist noch auf der Version VOR 12.040 (Update noch nicht installiert da ich Google nutze/brauche).

 

Bis vor zwei Wochen hat alles noch einwandfrei funktioniert. Ein Update auf dem Gerät wurde in den letzten 6 Wochen nicht installiert. (was hat sich geändert? TT HD Traffic 6.0 kam Anfang des Monats raus?! - Gerät nun zu Schwach für die vielen Daten?) - zum Zeitpunkt der Berechnung lagen > 330 Verkehrsmeldungen im Umkreis vor.

 

Trommelwirbel habe ich bereits durchgeführt. Genauso mal das Gerät auf Werkseinstellung zurück gesetzt. Ohne Verbesserung. Vom installieren des Updates auf 12.040 sehe ich aktuell aufgrund der Google Abschaltung noch ab. 

 

Jemand eine Idee was es sein könnte?

 

Gru

Patrick

 

5458iEC6C09533CE6D629.jpg

Kommentare

  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Hi Pajopath,

    konnte dies auch 2x bei meinem 1015 vor der letzten Aktualisierung beobachten. Ist allerdings nur bei einer bestimmten Route aufgetreten, für die es als Ausweichroute nur eine Möglichkeit gab: runter von der Autobahn und mitten durch Köln durch. Habe es mir so erklärt, dass dort die Möglichkeiten einfach zu vielfältig waren.

    Nach dem Update trat es nicht mehr auf, was aber nicht unbedingt etwas heien will, da es noch nicht lange her ist. Ansonsten funktioniert die Ausweichrouten-Funktion fehlefrei.

    Löst zwar nicht Dein Problem, aber vielleicht kann man mit noch mehr Erfahrungsberichten der Ursache auf die Schliche kommen.

    Besten Gru

    Andreas
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    p.s.  die beiden Fehler traten noch vor der Umstellung auf HD-Traffic 6.0 auf
  • larslarsenlarslarsen Beiträge: 0 [Apprentice Seeker]
    Pajopath schrieb:
     ...

    Beginnt daher mit der Suche/Berechnung von alternativrouten.
    • Die Suche läuft mit 1243954325345 Straen in der Prüfung durch
    • bei 100% bleibt es dann wie im Bild zu sehen einfach stehen (habe mal zum Spa 15 Minuten gewartet es passiert nichts.
    • Drücke ich dann den Abbrechen Button kommt die Meldung Routenberechnung abgebrochen und er nimmt scheinbar die ursprünglich berechnete Route durch den Stau. (wenn ich nun sage "schnellste Route suchen" scannt er erneut die Straen und es funktioniert.
    • Der Fehler tritt bei mir in alle Routenklassen auf (öko-route, schnellste Route, kürzeste Route..)
    ...

    Hallo Pajopath,

    habe ich bei meinem GoLive1000 auch immer mal wieder erlebt, auch vor dem letzten Karteupdate im August.

    Bei mir hat dann ein vollständiger Neustart (Trommelwirbel), das Problem für eine Weile gelöst, dann trat es irgendwann wieder auf (sieht irgendwie nach Ansammeln von faulen Daten im Speicher aus, die beim vollständigen Neustart (Trommelwirbel) gelöscht werden. 

    Offenbar ein Bug in der Firmware. 

    Gru LarsLarsen
    Go Live 1000 Europe 12.065; Karte v.9.40
    Win 7 IE 10; FritzBox 3270
    My DriveConnect (3.3.0.1812)
    Spritmonitor.de
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online25

Jürgen
Jürgen
srivaspr
srivaspr
+23 Gäste