diverse Problem mit mehreren tomtoms... — TomTom Community

diverse Problem mit mehreren tomtoms...

bigandbadbigandbad Beiträge: 0 [New Seeker]
So, nachdem ich mir hier gefühlte 12999 Threats durchgelesen habe bin ich immer noch nicht schlauer...

Ich besitze mittlerweile 5 tomtoms, einfach weil ich mehrere Oldtimer habe ind nicht jedesmal alles umbauen will - Faulheit...

Die drei alten funktionieren ohne Probleme - aber sowohl das XXL Europe (6 Monate alt) als auch das neue Via 120 finden Satelliten nur bei guter Laune - trotz aller mögliche Aktualisierungen.

Und Sorry - jedesmal, nachdem der Akku komplett runter ist, geht der Mist von vorne los. 45 Minuten in den Garten legen, bevor das Gerät wieder verwendet werden kann?

Ich will in das Auto einsteigen und losfahren können - von Hamburg bis zum Nürburgring hate ich nicht einmal GPS-Empfang, auf 550 km Strecke!

Und warum zeigt mytomtom beim nagelneuen Gerät "90-Tage-Frist-abgelaufen" an? Vor Gebrauch schütteln, nach Schütteln nicht mehr zu gebrauchen?

Kommentare

  • STRUPPISTRUPPI Beiträge: 70 [Supreme Navigator]
    Hi bigandbad,

    Du bist wohl der Erste, bei dem sich das NAVI gleich nach der Ladenkasse durch "Schüttelfrost" selbstständig aktiviert, dann für 60 oder 90 Tage irgendwo liegen gelassen wird, "man" sich an das NAVI wieder erinnert, dieses bewust einschaltet [nachdem es zuvor laut Bedienungsanleitung 2 Stunden geladen wurde], mit dem Computer verbindet, ein Konto für das Gerät erstellt und verblüft feststellt, das dieses NAVI nun schon seit 90 Tagen, oder mehr, arbeiten durfte.

    Da wäre ich aber auch von den Socken....

    Ich weiss nicht, wie Du vorgegangen bist, als Du das neu produzierte Gerät zum erstenmal in der Hand gehalten hast.

    Normal muss man das bewust einschalten und erste Einstellungen vornehmen.

    Dazu MUSS das Gerät zuvor 2 Stunden [mindestens, sollte aber auch ausreichend sein] geladen werden.

    Natürlich nicht im Auto, da dieses Gerät ja noch konfiguriert werden muss [also Grundeinstellungen vornehmen] und danach sofort das Geräteupdate erhalten soltle.

    Erst danach sollten Update der Community, oder Kartenupdate drann kommen.

    Vieleicht war das früher mal anders, davon weiss ich nichts.

    Ich bin auch neu bei TomTom.

    Oldtimer habe ich auch, aber nur einen [ist teuer genug].

    Bin auch in einem Hamburger Club, dieses Freitag ist wieder Club-Treffen.

    Ich weiss auch noch nicht, warum bei Deinen 2 neuen Geräten der Akku bei Nichtbenutzung entladen wird.

    Es scheint eine Geräte-Art zu geben, welche massive Probleme mit dem Akku-Management hat.

    Das XXL Europe könnte dazu gehören, aber das weiss ich nicht, ist reiner Spekulatius.

    Auch könnte dieses Gerät unter GPS-Fix fallen....

    Das Via 120 dürfte andere "Schwierigkeiten haben"....

    Du schreibst:

    "Ich will in das Auto einsteigen und losfahren können..."

    Keine Ahnung, was Du für einen Oldtimer hast, aber sowas geht normalerweise nicht mal mit den Neuzeitlichen Fahrzeugen....

    So um die 10 bis 20 Sekunden nach "Selbstlauf" des Motors muss man schon warten und die Sateliten werden in ca. 20 Sekunden gefunden und Deine Position wurde bestimmt.

    Dazu muss aber Satellitenemfang möglich sein.

    Klingt fast so, als ob Du verlangst::

    "Ich will den Computer einschalten und sofort in meinem 500-Seiten-Word-Dokument schreiben..."

    Du must schon noch der Hardware die Möglichkeit lassen, das Betriebssystem und danach die gewünschte Applikation vollständig laden zu lassen und das dauert nun mal ein paar Sekunden.

    Das war es nur in Kürze....

    Wenn Du nähere Informationen zu bestimmten Tätigkeiten/Anwendungen/Handhabungen/Schwierigkeitenbeseitigung wünscht, schreibe es bitte in einem entsprechend benannten Thread.

    Grüsse vom STRUPPI



    Start60 + FW 12.071 + MyDrive Connect 3.3.0.1812 + MAP 9.40

  • TomDidiTomTomDidiTom Beiträge: 0 [Apprentice Seeker]
    Hallo bigandbad,

    "Ich besitze mittlerweile 5 tomtoms, einfach weil ich mehrere Oldtimer habe ind nicht jedesmal alles umbauen will - Faulheit..."

     

    Klingt so, als würden einige deiner TomToms nur alle paar Monate eingeschaltet werden. Dies wäre bei ziemlich jedem GPS-Empfänger ein Problem.

     
    1. Dauert der GPS-Fix damit sehr lange
    2. Ist der Akku evtl. inzwischen entleert und wird in den kurzen Betriebszeiten nicht wieder voll aufgeladen.
     

    Somit ist es evtl. bequemer nur ein Navi zu haben, welches man schnell im Fahrzeug befestigt:

     
    • Nur an einem Navi die Karten aktualieren.
    • Die gepflegten Favoriten stehen immer zur Verfügung.
    • Der Akku ist immer gefüllt.
    • Der GPS-Fix kommt immer fix
    Viele Grüe

    Dieter

     

    PS: Geräte mit Quick GPS Fix finden auch nach längeren Einschaltpausen schnell einen Fix.

     

     
  • bigandbadbigandbad Beiträge: 0 [New Seeker]
    Danke erst einmal für die Antworten...

    Okay, das mit dem Akku entladen leuchtet mir ein. Ich habe blo die Navikabelage etc. so versteckt eingebaut, das sie nicht auffällt. Und da die Fahrzeuge in einer Tiefgarage stehen bleiben die Tomtoms drin. Bei dem ältesten gab es nie Probleme - wenn die Zündung anging fing er an zu laden, und spätestens nach 2 Minuten Fahrt fand er auch die Satelliten.

    Was das XXL anging - inzwischen habe ich hier gelesen, das es wohl zum 1.4. da ein Softwareproblem gab, was inzwischen gelöst wurde. Leider fing die Saison genau am 1.4. an, leider habe ich genau da das Gerät aktualisiert, und leider war genau zu diesem Zeitpunkt die verbesserte Software noch nicht zum Download fertig. Und da ich nicht zur I-net-süchtigen Generation gehöre habe ich das Ganze unter dem Kapitel "Sch*** Technik" abgelegt.

    ich frage mich blo, warum in dreiteufels Namen nicht alle Geräte auf einem TomTomkonto laufen lassen kann.

    Mal brauchen sie mytomtom, mal tomtomhome - würde es sich um ein Produkt von Harry´s schmieriger Frittenbude handeln könnte ich das nachvollziehn, aber nicht bei einem der gröten Navi-Anbieter.

    Was die 90-Tage-Frist angeht: Ich habe ja die Quittung vom Megamax, da sollte es doch wohl möglich sein, das es ab Kaufdatum läuft? Kann ich was dafür, wenn ein Verkäufer so ein Gerät vor x Tagen mal einem anderen Kunden gezeigt hat und eingeschaltet hatte?
  • bigandbadbigandbad Beiträge: 0 [New Seeker]
    Ach so... Ich habe das Gerät gestern mit nach Hause genommen,ausgepackt, an den Rechner gehängt, geladen, ein neues Tomtom-Konto angelegt, es neu konfiguriert (aber keinen reset gemacht...), und am Abend in das Auto gepackt und... Pustekuchen...

    Am Abend habe ich dann irgendwo die Softwareaktualisierung gefunden...

    Im übrigen war da diese 37er Version vorher drauf...

    Jetzt ist irgendeine höhere Nummer drauf - nachdem er was um die 77 Minuten Downloadzeit angezeigt hatte ( habe ich nicht abgewartet, sondern bin wie jeder ziviliserte Mensch ins Bett gegangen...
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,049 Superusers
    bigandbad schrieb:
    Kann ich was dafür, wenn ein Verkäufer so ein Gerät vor x Tagen mal einem anderen Kunden gezeigt hat und eingeschaltet hatte?
    Das ist nicht richtig. Einfaches Einschalten macht nichts. Erst wenn das Gerät am PC war oder schneller als 30km/h fängt die Zeit an zu laufen.

    Ein Konto pro Gerät ist notwendig, da hier alle Infos zum Gerät und den gekauften Diensten sowie den Laufzeiten gespeichert sind. Zugang ist die email Adresse.
    GO6200 M140i Deutschland
    Klaus
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online7

karstenk
karstenk
lampard
lampard
ryletueiiub
ryletueiiub
+4 Gäste