Live Service — TomTom Community

Live Service

Wo sind die :@ Live-Dienste wieder?
Grüsse aus der Schweiz

GO 825 Live
Vers. 12.065/ Karte Europa Vers.915.5073 07/2013

Kommentare

  • NormanMucNormanMuc Beiträge: 0 [Apprentice Seeker]
    Die sind grade bei mir auf'm Handy :P
    TomTom-App auf IPhone 4S (app v1.11; Karte: v890; Anw. 8.300)
    Aygo Connect Multimedia (Karte: 890; Anw. 7.826)
    Spritmonitor.de
  • BerufsfahrerBerufsfahrer Beiträge: 0
    Grüsse aus der Schweiz

    GO 825 Live
    Vers. 12.065/ Karte Europa Vers.915.5073 07/2013
  • NormanMucNormanMuc Beiträge: 0 [Apprentice Seeker]
    Aber mal im Ernst. Wie schaut's bei Euch in der Region mit den TomTom's aus, die eine eigene SIM-Karte haben - also wie bsp. TomTom-App auf iPhone oder Auto-Navi mit Bluetooth-Verbindung zu separatem Handy?
    TomTom-App auf IPhone 4S (app v1.11; Karte: v890; Anw. 8.300)
    Aygo Connect Multimedia (Karte: 890; Anw. 7.826)
    Spritmonitor.de
  • BerufsfahrerBerufsfahrer Beiträge: 0
    Also hier in der Schweiz siet's mies aus auch wenn die Gek's von TT immer das Gegenteil behaupten! Seit ich mein Post geschrieben habe, hat mein Go 825 immer noch kein Empfang!! ist echt Scheisse !
    Grüsse aus der Schweiz

    GO 825 Live
    Vers. 12.065/ Karte Europa Vers.915.5073 07/2013
  • PajopathPajopath Beiträge: 3,068 Superusers
    @Berufsfahrer , ich greife nochmal die antwort von NormanMuc auf :8

    Wäre toll wenn jemand mit einem Iphone und Vodafone Simkarte mal in deiner Ecke dann parallen prüfen könnte ob darüber der Live Service zur Verfügung steht. Kennst du jemanden der solch einen Test mit dir machen könnte?

    Wenn ja, hat es ja nichts mit dem LiveService ansich sondern vielmehr mit der SimKarte im Navi oder den freien Slots die diesen Simkarten seitens Vodafone zugeordnet sind zu tun.

    Gru

    Patrick
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi.

    @Berufsfahrer: Du hast seit gestern keine Live Dienste mehr? Durchgehend? Wie oft/lange hattest du das TomTom an?

    Gru, Julian
  • BerufsfahrerBerufsfahrer Beiträge: 0
    @ Julian Hi Du ja ich war von Zürich nach Bern unterwgs ca. 160 Km. (Viele Stau's ) Aus diesem Grund das Live!!Zeit brauchte ich sicher 2.5 Stunden und zu Hause nochmal 2 Stunden und immer noch kein Live!! Ist schon das zweite Gerät und trotzdem nicht besser geworden! Gruss
    Grüsse aus der Schweiz

    GO 825 Live
    Vers. 12.065/ Karte Europa Vers.915.5073 07/2013
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hmm, komisch.

    In deinem Konto sieht alles soweit ganz gut aus, sollte eigentlich laufen.

    Versuch folgendes:

    Geh auf "Einstellungen" - "Standard wiederherstellen".

    WICHTIG: Falls du Favoriten hast die wichtig sind, dann sichere diese über MyTomTom - Community Inhalte verwalten.

    Wenn dich das TomTom nach dem Neustart nach der Sprache fragt, bitte den Einschaltknopf 15 Sek. eindrücken, bis es mit Trommelgeräusch neu startet.

    Teste dann die Verbindung. Falls du länger keine Live Dienste erhalten solltest, schau unter "Einstellungen" - "Verbindung" - "Netz" nach was der Status ist, und wieviele Empfangsbalken zu sehen sind. Bitte schau auch ob die SIM ID auf "393" endet. Falls das der Fall ist sag bescheid.

    Gru, Julian

    EDIT: Community Content ;)
  • BerufsfahrerBerufsfahrer Beiträge: 0
    @ Julian

    Habe ich alles schon gemacht mehrmals sogar auf der Fahrt,hat nichts gebracht!

    Kommt mir manchmal vor wie Roulette spielen . Weisst Du ich brauche das Navi nicht zum Ziel finden, sondern wegen den Verkehrsmeldungen, da  Bern - Zürich die meist befahrendste Autobahn ist von der Schweiz ist.
    Grüsse aus der Schweiz

    GO 825 Live
    Vers. 12.065/ Karte Europa Vers.915.5073 07/2013
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online1

1 Gast