Premiumdienst Radarkameras Europa — TomTom Community

Premiumdienst Radarkameras Europa

Uwe-KrauseUwe-Krause Beiträge: 0 [Apprentice Seeker]
Hallo,

Habe nach ein paar Tagen mal wieder mein GoLive 825 Europa an den PC gehängt, und nun zeigt mir My Tom Tom an, da ein neues Element zur Verfügung steht: "Premiumdienst Radarkameras Europa", Gröe 1,7MB.

Nur: Wenn ich auf den Button klicke, wird der Button mal für ein paar Sekunden grau, ändert den Schriftzug auf , und das wars.

Die Anwendung steht weiterhin zur Verfügung, der Button grinst mich frech an, und das Spiel kann erneut beginnen.

Was ist das? Irgendwas defekt? Oder muss ich den Dienst erst zusätzlich bezahlen?

Wenn ja, warum steht der dann unter neuen Elementen?

Irgendwie irritierend.

Gru,

Uwe

Kommentare

  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,052 Superusers
    Bei den LIVE Geräten kommen die Radarkameraupdates über den LIVE Dienst automatisch. Da brauchst du nichtsrunterladen. Steht aber auch da.

    Die neuen Elemente sind MapShare updates.
    GO6200 M140i Deutschland
    Klaus
  • Uwe-KrauseUwe-Krause Beiträge: 0 [Apprentice Seeker]
    c-a-r-l-o-s schrieb:
    Bei den LIVE Geräten kommen die Radarkameraupdates über den LIVE Dienst automatisch. Da brauchst du nichtsrunterladen. Steht aber auch da.

    Die neuen Elemente sind MapShare updates.
    Würde ich auch so sehen.

    Aber im Kasten [Neue Elemente] werden mir jetzt immer die MapShar Updates und der Premiumdienst Radarkameras Europa angezeiugt.

    Wenn das Teil Element der abonnierten Livedienste ist, und automatisch upgedatete wird, was zum Henker soll dann der nicht funktionierende Hinweis auf ein zur Verfügung stehendes Update?

    Nervt irgendwie

    Gru,

    Uwe
  • matty12matty12 Beiträge: 3 [Apprentice Seeker]
    Hi Uwe,

    war bei mir auch so.

    Hatte dann "nach neuen Inhalten suchen" durchgeführt ... danach war´s weg.
    keep moving
    Matty12
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    kommt aber immer wieder. Wurde mir bereits mehrmals angeboten.

    Ist zwar nicht schlimm, aber mekwürdig.

    myTomTom zeigt es korrekt an.



    Besten Gru

    Andreas
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,052 Superusers
    So war das vor der nderung, dass sie Radardateien über die LIVE Dienste kommen. Heute sind die weiter unten und da steht, dass die über die LIVE Dienste kommen. Was hast du für eine Firmware drauf?

    Kann es sein, dass die gekauften Premium Dienste gar nicht für dein Navi sind?

    4610i0EDD753FCD20A003.jpg
    GO6200 M140i Deutschland
    Klaus
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,052 Superusers
    Oder passen Navi und Konto nicht zusammen?
    GO6200 M140i Deutschland
    Klaus
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Hi CARLOS,

    meine stehen, genau wie bei Dir, im Feld Meine Radarkameras (1) weiter unten mit einer Abo-Laufzeit bis 2014 drin. Nur werden sie zusätzlich im oberen Feld Neue Elemente angeboten, woraus sie sich aber nicht installieren lassen.

    Denke dass sie weiterhin korrekt über die Live-Dienste aktualisiert werden (so wie es im unteren Feld ja auch angegeben ist), so dass dieser Bug nicht weiter dramatisch ist. Dies ist seit der Umstellung auf die neue Anzeige. TT wird dies in Kürze wohl auch noch in den Griff bekommen. ;)

    Besten Gru

    Andreas
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,052 Superusers
    Hast du vielleicht überlesen:

    Kann es sein, dass die gekauften oder angezeigten Premium Radar Dienste gar nicht für dein Navi sind?

    Auf den TomTom Seiten ist das bei diesen Diensten etwas unglücklich. Die werden angeboten und können auch gekauft werden, funktionieren aber nicht auf den Geräten.
    GO6200 M140i Deutschland
    Klaus
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    muss Uwe-Krause beantworten, bei mir sind es nicht der Premiumdienst Radarkameras Europa, sondern nur die Radarkameras Europa, die wie Du im Screenshot erkennen kannst, der gleiche Dienst wie auf Deinem Gerät, mit gleicher Gröe 697,5 kb und somit für mein Gerät auch gedacht ist (und weiter unten auch angezeigt wird).

    Besten Gru

    Andreas Gilles
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,052 Superusers
    @AndiAndi,

    stimmt. Habe ich übersehen. Sorry:(
    GO6200 M140i Deutschland
    Klaus
  • Uwe-KrauseUwe-Krause Beiträge: 0 [Apprentice Seeker]
    Okay, Problem hat sich erledigt, der  Premiumdienst wird nicht mehr zur Installiation angeboten und unter steht jetzt:

    Sie verfügen nicht über unseren Radarkamera-Dienst.Abonnement für Radarkameras abschlieen

    Gru,

    Uwe
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online128

DougLap
DougLap
f691gf
f691gf
Jacuitka
Jacuitka
Jürgen
Jürgen
lampard
lampard
Lost_Soul
Lost_Soul
mocnav
mocnav
Pinki
Pinki
s-i-g-g-i
s-i-g-g-i
+119 Gäste