Neue Kartenversion 10.75 verfügbar — TomTom Community

Neue Kartenversion 10.75 verfügbar

JustynaJustyna Beiträge: 5,625 Moderator
6r7hshg7drqo.png


Hallo zusammen,

Am Dienstag, den 24. August 2021, haben wir die Kartenversion 10.75 (Auto/Motorrad/Automobil/LKW/Wohnmobil) veröffentlicht.

Die vierteljährliche Kartenversion ist für das, was wir intern als "TomTom Classic-Karten" bezeichnen, d.h. die Karten, die in PNDs verwendet werden (mit Ausnahme des GO Discover/GO Expert).

Neben den klassischen TomTom-Karten gibt es auch NDS-Karten (die in der GO Discover-, GO Expert- und GO Navigation-App verwendet werden): Diese Karten sind nicht Teil dieser vierteljährlichen Kartenversion. Ankündigungen zu den NDS-Karten-Updates werden separat erfolgen.

Gruß,

Justyna
«13

Kommentare

  • BemboBembo Beiträge: 16,374
    Superuser
    bearbeitet 24. August
    Danke.
    Bin am runter Laden. Dauert leider lange.
    Die DACH ist installiert.
    LG. Bembo
  • andy77.andy77. Beiträge: 858 [Revered Pioneer]
    Und was neues bezüglich den angezeigten eigenen Pois Symbolen?
  • SilberpfeilSilberpfeil Beiträge: 403 [Exalted Navigator]
    bearbeitet 24. August
    Bembo schrieb: »
    Dauert leider lange.

    Seit ich Glasfaseranschluss habe, gehen bei mir solche Downloads blitzschnell.
    Die Europa-Karte war wirklich in 1-2 Minuten am PC, danach allerdings dauerte es eine Stunde, bis mein PNA "upgedatet" war. Damit kann ich leben.
  • BemboBembo Beiträge: 16,374
    Superuser
    Wir haben Glasfaserkabel bis zum Haus. Das nützt aber nichts
  • BemboBembo Beiträge: 16,374
    Superuser
    andy77. schrieb: »
    Und was neues bezüglich den angezeigten eigenen Pois Symbolen?

    @andy77.
    Am besten lädst du die neue Karte runter. Dann kannst selber schauen.
    MfG. Bembo
  • andy77.andy77. Beiträge: 858 [Revered Pioneer]
    Okay das mache ich am Weekend ;)
  • BrowsercheckBrowsercheck Beiträge: 93 [Sovereign Trailblazer]
    Zumindest auf den von mir regelmässig befahrenen Strassen stimmen die Geschwindigkeitsangaben jetzt wieder. Da scheinen viele Korrekturen gemacht worden zu sein. Danke.
  • BemboBembo Beiträge: 16,374
    Superuser
    bearbeitet 25. August
    Browsercheck schrieb: »
    Zumindest auf den von mir regelmässig befahrenen Strassen stimmen die Geschwindigkeitsangaben jetzt wieder. Da scheinen viele Korrekturen gemacht worden zu sein. Danke.

    Das wäre ja super. Leider hat es immer noch gravierende Kartenfehler
    mfg. Bembo
  • ElchdoktorElchdoktor Beiträge: 2,372 [Revered Voyager]
    bearbeitet 25. August
    Die Karte von Gesamteuropa war heute innerhalb von knapp 32 Minuten auf meinem GO 5200 installiert. Auch ohne Glasfaseranschluss.
    Die Installation der Karte von DE-AT-CH benötigte nur 5,5 Minuten.

    Mögliche neue oder alte Fehler in der Kartenversion 10.75 kann ich noch nicht beurteilen. Die lassen sich schliesslich erst im Gebrauch "erfahren". ;)

  • UveTomTomUveTomTom Beiträge: 210 [Supreme Trailblazer]
    Hallo,
    hat bei mir ca 5 Std. gedauert.
    Habe mit entsetzen festgestellt das der ganze Südtirolerraum (deutschsprachig) nun in reinem Italienisch ist hätte fast mein Hotel nicht gefunden. War das vorher auch schon so?
  • kumokumo Beiträge: 8,094
    Superusers
    Moin...
    UveTomTom schrieb: »
    Habe mit entsetzen festgestellt das der ganze Südtirolerraum (deutschsprachig) nun in reinem Italienisch ist hätte fast mein Hotel nicht gefunden. War das vorher auch schon so?
    Du schreibst leider nicht, welches Navi-Modell du nutzt. Und in deinem Profil hast du auch keine entsprechende Information hinterlegt.

    Ich sehe auf dem Rider 550 mit Karte v1075 Ortsnamen in Südtirol auch in Landessprache. Beispielsweise Nova Ponente, Nova Levante, Collepietra, Passo Costalunga. Die Suche nach z.B. Deutschnofen, Welschnofen, Steinegg, Karerpass führt aber auch zu einem Ergebnis.

    Auch die Suche nach Leonhard Passeier -> Suchergebnis Sankt Leonhard im Passeier bestätigen -> Umschalten auf Landkarte mit POI-Ansicht -> Zoomen zeigt mir diverse Hotel-POI's im gewünschten Ort an. Das eine, in dem ich in etwas über einer Woche sein werde, wird zwar an falscher Stelle angezeigt aber das habe ich bereits per Map Share Reporter gemeldet und wird mir dort als 'behoben' und am korrekten Ort angezeigt. Am Gerät allerdings noch nicht. Meine Meldung ist noch nicht so lange her und erfolgte sicherlich nach Redaktionsschluss für die v1075 Karten. Interessant: Am GO Discover wird mir der POI schon an korrekter Stelle angezeigt.

    Insofern: Keine Ahnung ob das vorher auch schon so war - die Suchfunktion zeigt mir aber bei Eingabe der deutschen Orts- und Straßennamen für mich brauchbare Ergebnisse. Am Schreibtisch.

    Interessant:
    Das GO Discover zeigt mir den Ortsnamen Steinegg an.
    Das Rider 550 zeigt mir den Ortsnamen Collepietra an.
  • KilometerfressenKilometerfressen Beiträge: 58 [Supreme Trailblazer]
    Leider ist die Umfahrung Friedrichshafen (neue B31) nicht drin. Ärgerlich da diese in früheren Versionen schon drin war, aber weil sich der Bau um ein Jahr verzögert hat, hat tomtom es wieder raus genommen, statt einfach eine Verkehrsmeldung "gesperrt" drüber zu legen. So war es vor etwa 9 Monaten ja auch schon mal. Jetzt ist die Straße weiterhin als "im Bau" dargestellt. Naja, wäre ja auch eigentlich Aufgabe der Behörden sowas zeitnah an Tomtom und andere digitale Kartenanbieter bei Zeiten zu melden wann die Straße eröffnet wird und nicht erst zwei Wochen vor Eröffnung nur an die Lokalpresse.
  • UveTomTomUveTomTom Beiträge: 210 [Supreme Trailblazer]
    bearbeitet 28. August
    Hallo Kumo,
    es geht doch um die neue Karte v1075, oder?
    Hast einen schönen langen Text verfass hätte doch gelangt, ja leider nur noch in italienisch.
    Habe heute mit dem Hotel in Brixen telefoniert ...die meinten wenn sich das rumspricht last euer TomTom Navi nicht unbeaufsichtigt am Tisch liegen es könnte sonst im Müll landen...und wenn du im Straßen-Café nach einer schönen Tour in der nähe von Fortezza fragst kann es sein das dein Motorrad leicht umgekippt ist. Wir kämpfen ein Jahrhundert um unser eigene Autonomie und dann so was.
  • WoDiWoDi Beiträge: 224 [Exalted Navigator]
    Browsercheck schrieb: »
    Zumindest auf den von mir regelmässig befahrenen Strassen stimmen die Geschwindigkeitsangaben jetzt wieder. Da scheinen viele Korrekturen gemacht worden zu sein. Danke.

    Ich war ein paar Tage "über Land" und kann das bestätigen.
  • Scharfes_MesserScharfes_Messer Beiträge: 4 [Apprentice Traveler]
    Bei mir funktioniert leider der Download der Datei http://download.tomtom.com/nav3/1075/nav4-noasr-no3d-slope/Europe_2.ttpkg nicht. Alle anderen Dateien werden ordnungsgemäß geladen. Die Standardtips (My connect neu installieren, Cache löschen) helfen nicht weiter. Auch beim direkten Download ohne My connect werden nur 916 MB der 932 Mb grossen Datei geladen.
    Was kann ich noch machen?
  • BemboBembo Beiträge: 16,374
    Superuser
    @Scharfes_Messer
    Welches Navi hast ? Du möchtest die neuste Karte V10.75 updaten?
    Ich nehme an du versuchst das mit MyDrive Connect. Wieso das bei dir nicht funktionieren soll ist mir ein Rätsel.
    mfg. Bembo
  • Scharfes_MesserScharfes_Messer Beiträge: 4 [Apprentice Traveler]
    @Bembo
    Ich versuche, ein Rider 400 mit MyDrive Connect auf V10.75 zu aktualisieren.
    Wieso das bei dir nicht funktionieren soll ist mir ein Rätsel.
    Da sind wir jetzt schon zwei ;)
  • BemboBembo Beiträge: 16,374
    Superuser
    @Bembo
    Ich versuche, ein Rider 400 mit MyDrive Connect auf V10.75 zu aktualisieren.
    Wieso das bei dir nicht funktionieren soll ist mir ein Rätsel.
    Da sind wir jetzt schon zwei ;)

    Das kann nicht ein Fehler von TomTom sein.
    Frag doch mal beim Support nach.
    Vielleicht sehen die etwas in deinem Konto wo nicht stimmt.

    Kontakt>Support>Chat
    Ev kann auch die Moderatorin @Justyna helfen.

    Wenn das ein allgemeiner Fehler wäre , wäre hier der Teufel los
    mfg. Bembo
  • TAIFUN4TAIFUN4 Beiträge: 331 [Supreme Pioneer]
    2x TTR 2013 CHECK
    TTR450 CHECK
    TTR550 CHECK
  • JustynaJustyna Beiträge: 5,625 Moderator
    bearbeitet 1. September
    Hallo @Scharfes_Messer,

    Ich habe Dir ein einmaliges Update für Europakarte zugeschrieben, bitte öffne My Drive Connect und schaue nach, ob Kartenupdate Dir angeboten wird?

    Gruß,

    Justyna
  • andy77.andy77. Beiträge: 858 [Revered Pioneer]
    Neue Karte mit Routing Fehler wieder drin (Ausfahrt Buriet von St. Gallen kommend will ich rechts weg. Navi will links um dann im Kreisel zu kehren. Wurde im Forum schon mal berichtet in einer anderen Kartenversion....

    Die Karten von Tom2 sind nur durchschnittlich von der Qualität. Schade wird minimalismus betrieben.

    Hier noch ein Bild 99kpwip6tp4b.jpg
  • guido1976guido1976 Beiträge: 107 [Supreme Trailblazer]
    Karten fürs Discover sind auch da.
    Was hat TT denn bitte da gemacht.
    Autobahnen wird nun immer 130 angezeigt
  • BemboBembo Beiträge: 16,374
    Superuser
    bearbeitet 2. September
  • andy77.andy77. Beiträge: 858 [Revered Pioneer]
    Die Karte hat mich heute in Weinfelden in die Irre geführt….besonders störend: die Route im go6200 hat mich in eine enge 30er Zone geführt (Verkehrsberuhigend) anstatt einfach der Strasse weiter zu fahren.
    Siehe Bilder, die 30er Zone ist die Obere Weinbergstrasse

    m6wqk2psveon.jpeg
    layudoz1et6e.jpeg

    TomTom bitte nimmt die Strassenkategorien im Routing Ernst!

    Hier die Kantonsstrasse in orange:
    1xxj5g5yeavc.jpeg

  • kumokumo Beiträge: 8,094
    Superusers
    @andy77.
    Du bist ja schon lange hier im Forum und solltest eigentlich wissen, wie Kartenfehler gemeldet werden sollen. Oder kennst du die Map Share Reporter Webseite wirklich nicht?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0