Anzeige Istgeschwindigkeit — TomTom Community

Anzeige Istgeschwindigkeit

Cruiser_MUCCruiser_MUC Beiträge: 30 [Outstanding Explorer]
Hallo, ich habe herüber nichts gefunden.
Die Anzeige des Istwerts der Geschwindigkeit schwankt zwischen +/- 5 km/h um die tatsächliche. Dies hauptsächlich in Kurven.
Bei den Navis bleibt die Anzeige konstant.
Ist mir dadurch aufgefallen weil ich vorher ein Rider 450 und ein Rider 550 im Auto verwendet hatte. Dort blieb die Anzeige beim Fahren mit Tempomat konstant. Maximale Abweichung -1 km/h.
Ich habe die Geschwindigkeit per GPS App bei zwei verschiedenen Handys gemessen.
Das eine arbeitet mit GPS und Glonass, das andere ist ein hochpreidiges Handy.
Beide zeigen die gleichen Schwankungen.
Wäre es denn nicht möglich die Anzeige so wie bei den Navis auszuführen?
Die verwenden ja die gleichen Signale.
Dann wäre das ständige Anzeigengezappel erledigt.

Antworten

  • JürgenJürgen Beiträge: 6,417
    Community Manager
    Können wir mal das Telefon-Modell und die Android-Version haben? Es klingt nach einem GPS-Lag (GPS-Verzögerung oder so). Befindet sich der Cursor in der richtigen Position?
  • Niederrheiner2Niederrheiner2 Beiträge: 13 [Master Explorer]
    @Cruiser_MUC
    Ich bin gerade bewusst eine Strecke mit einer Reihe von Kreisverkehren gefahren und kann dein Problem nicht reproduzieren. Die Geschwindigkeitsanzeige weißt keine Schwankungen auf und ist in der Stabilität vergleichbar mit dem digitalen Tacho.
  • Cruiser_MUCCruiser_MUC Beiträge: 30 [Outstanding Explorer]
    bearbeitet 21. Juli
    Also, ich habe ein Huawei mate P10 pro (Android 10) und ein Blackview BV5800 pro (Android 8 mit GPS und Glonass). Bei beiden ist es so, dass die Geschwindigkeit ständig um bis zu 5 km/h rauf und runter springt. Das gleiche tritt aber auch bei verschiedenen GPS Tools auf die ich zum Vergleichen laufen gelassen habe. Beide Kompasse wurden abgeglichen und weisen eine hohe Genauigkeit auf.
    Mich wundert halt, dass meine beiden Riders beim Fahren mit Tempomat konstante Geschwindigkeiten anzeigen während ich mit der App ein nerviges Gezappel habe.
    @Jürgen: was meinst du mit Cursor in der richtigen Position?
  • Cruiser_MUCCruiser_MUC Beiträge: 30 [Outstanding Explorer]
    Aktuelle Position passt. Navigation und Ansagen auch.
  • JürgenJürgen Beiträge: 6,417
    Community Manager
    Bei Huawei-Geräten kenne ich eher, daß gar keine Geschwindigkeit angezeigt wird, wenn das Telefon sich im Batteriesparmodus befindet. Kannst Du da mal schauen?

    Hier mal die Android-Einstellungen, wenn auch für die AmiGO-App. Sie sollten für GO Navigation die gleichen sein. https://discussions.tomtom.com/de/discussion/1129044
  • Cruiser_MUCCruiser_MUC Beiträge: 30 [Outstanding Explorer]
    TomTom Go hat alle Rechte und läuft ohne Stromsparen. Die Handys sind auch nicht auf Stromsparen gestellt. Dann müsste ja auch die Position auf der Karte hinterherhinken. Kompass bei beiden abgeglichen -> hohe Genauigkeit und Ortungsdienste sind auf hohe Genauigkeit gesetzt. Auf dem Blackview läuft so gut wie keine andere App. Daran kann es auch nicht liegen. Beide haben synchron die gleichen Schwankungen.
  • LochfrassLochfrass Beiträge: 15,445
    Superusers
    Cruiser_MUC schrieb: »
    ...... Das gleiche tritt aber auch bei verschiedenen GPS Tools auf die ich zum Vergleichen laufen gelassen habe.
    Dann liest es sich so als wäre die App nicht die Ursache wenn die Tools die gleichen Schwankungen aufweisen.
    Bei mir mit Samsung kann ich das nicht bestätigen.
  • JürgenJürgen Beiträge: 6,417
    Community Manager
    Manuela wartet auch noch, was sie auf Facebook antworten soll. Können wir uns das sparen und die Anfrage hier im Forum halten?

    Was @Lochfrass schreibt macht Sinn.
  • MUPMUP Beiträge: 253 [Supreme Pioneer]
    bearbeitet 21. Juli
    Cruiser_MUC schrieb: »
    ... Ortungsdienste sind auf hohe Genauigkeit gesetzt.
    ....
    Dadurch können Reflexionen von Mobilfunksignalen zu Fehlern bei der Lokalisierung und zu dem beobachteten Gezappel der Geschwindigkeitsanzeige führen.

    Das gab es bei der TT Go Mobile v1.xy öfter beim Rotlich-Halt in Unterführungen.
    Plötzlich zeigte die App an, dass man zurück fahren sollte.
    Nach Verlassen der Unterführung war dann alles wieder OK.

    Tip: In Android die Standortlokalisierung mit "Nur GPS" nutzen ( also ohne BT und MF)

  • Cruiser_MUCCruiser_MUC Beiträge: 30 [Outstanding Explorer]
    @Jürgen: dann können wir hier weitermachen.
    WLAN und Bluetooth aus werde ich probieren.
    Ich hab jetzt mal "GPS Reset Com" installiert und ausgeführt. Vielleicht hilft das was.

    @Lochfrass: ist die Geschwindigkeitsanzeige bei dir dann so konstant wie bei den Navis?

    Ab 16:15 Uhr fahre ich wieder 50 km zweispurige Schnellstraße mit 120 km/h Tempolimit. Da schalte ich immer den Tempomaten ein. Bei den Ridern war die Geschwindigkeitsanzeige immer konstant, oder ging gelegentlich mal um 1 km/h rauf oder runter. Bei den Smartphones schwankt sie ständig, besonders in Kurven, um
    +/- 5 km/h.

    Aber schon mal gut zu wissen, dass das Schwanken nicht normal ist. :)
  • LochfrassLochfrass Beiträge: 15,445
    Superusers
    Bei fahr mit Tempomat kann ich auch nur 1 bis 2 km/h Schwankungen feststellen ähnlich wie beim Go5200 PND.
  • Cruiser_MUCCruiser_MUC Beiträge: 30 [Outstanding Explorer]
    Nur GPS für Standortgenauigkeit und GPS zurücksetzen haben nix gebracht. Werde ein Smartphone mal auf Werkseinstellungen zurücksetzen und dann schauen was nach der Neuinstallation passiert. Danke einstweilen für die Tipps.
  • DagobertDagobert Beiträge: 5,737
    Superuser
    Bei mir hab ich so was nicht beobachtet. Android und Samsung Handy. Ich habe aber aufm Handy alles erlaubt, was GPS noch unterstützen kann.
  • Cruiser_MUCCruiser_MUC Beiträge: 30 [Outstanding Explorer]
    Ich hab jetzt gefunden, dass Huawei nur WLAN ohne Bluetooth empfiehlt.
    Vielleicht hilft's.
    z9ksngq15hre.jpg
  • MUPMUP Beiträge: 253 [Supreme Pioneer]
    Den WLAN-Schalter hattest du vorher beim Versuch mit "NUR GPS" auch AUSgeschaltet?
  • Cruiser_MUCCruiser_MUC Beiträge: 30 [Outstanding Explorer]
    Ja.
    Was ich nicht verstehe ist, dass ich auf zwei komplett verschiedenen Handys exakt die gleiche springende Anzeige habe. Eines hat nur TomTom Go drauf und das andere ist mein normales Handy mit allen möglichen Apps.
  • Cruiser_MUCCruiser_MUC Beiträge: 30 [Outstanding Explorer]
    So, ich habe das Blackview Smartphone zurückgesetzt. Was ich dabei in den Einstellungen gefunden habe ist, dass man da den Satellitenempfang in eine Art Stromsparmodus versetzen kann. Das hab ich natürlich jetzt abgewählt. Nach der Neuinstallation ist die Geschwindigkeitsanzeige konstanter, hat aber immer noch, auch bei konstanter Tempomat Autobahnfahrt auf gerader Strecke, Ausreißer von bis zu 5 km/h.

    Dann bin ich heute morgen durch eine "Hochhausschlucht" gefahren. Da gab es starke Orientierungs- und Positionsschwankungen. Ist das beim Handyempfang normal, oder liegt es an meinem Smartphone? Sowas ist bei Stand Alone Geräten schon lange kein Thema mehr.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0