618 Monate kein Update????????

Piddi
Piddi Registered Users Beiträge: 3
Apprentice Seeker
bearbeitet Dezember 2021 in Mit TT HOME aktualisierte Geräte
Hatte gestern eine Anzeige das ich seit 618 Mon. kein Update gemacht hätte.??????????
Dann führt es mich trotz schnellster Strecke immer einen Umweg (ca.2 km) Andere TomTom habe getestet,zeigen immer richtig.Versteh es nicht. Habe jetzt laut Info Update 10.70 installiert.

Beste Antwort

Antworten

  • TAIFUN4
    TAIFUN4 Registered Users Beiträge: 427
    Supreme Pioneer
    Das bezieht sich evtl auf MapShare? Hast Du das MS-Update immer mit installiert?
    Welches Gerät?
  • Piddi
    Piddi Registered Users Beiträge: 3
    Apprentice Seeker
    Ja habe ich und ich habe das Start 25 wo noch unterstützt wird.
  • Stoffel55
    Stoffel55 Registered Users Beiträge: 1
    New Seeker
    Bei meinem Start 25 ist es genauso. Auch das auf Werkseinstellung zurücksetzen hat nichts gebracht. Die Karten sind anscheinend doch 51,5 Jahre alt so wie man da gelotst wird.
  • Piddi
    Piddi Registered Users Beiträge: 3
    Apprentice Seeker
    nun ja vor 51 jahren gab es zwar noch kein navi,aber bei tomtom scheint alles möglich.
  • Lochfrass
    Lochfrass Beiträge: 18,023
     Superuser
    Antwort ✓
    Zumindest hast du nun einen Mitleidenden:
    https://discussions.tomtom.com/en/discussion/1136112/my-tomtom-tells-me-the-map-is-617-month-old

    Sieht nach einem Dateifehler aus wo die Zeit auf 0 gesetzt wurde 01.01.1970
  • stefan123
    stefan123 Registered Users Beiträge: 9
    Apprentice Traveler
    Hallo,
    habe das selbe Problem.
    Wie kann es behoben werden.
    Meldet sich jemand von tomtom?