Große Update-Probleme GO 6200

1456810

Antworten

  • bubacher
    bubacher Registered Users Beiträge: 42
    Renowned Wayfarer
    bearbeitet Juni 2021

    s-i-g-g-i schrieb: »


    Und nun wandert die Kiste wieder in die Schubladen bis der E - Schrott mal entsorgt wird! =)

    Muss man jetzt aber auch nicht verstehen ....
    Auf der anderen Seite kann ich nun aber verstehen, warum man keinen Wert darauf legt, ein Update schnellst möglich durchlaufen zu lassen. Wenn mein Navi auch nur in der Schublade liegen würde, wäre es mir auch egal, wie lange es für ein Aktualisierung braucht. Mmmmhh, bzw. würde ich ein Gerät, welches nur noch auf seine Entsorgung wartet erst gar nicht mehr updaten ...
    Ach ja, zum Thema "stockender Download"
    Da vorletzte Update lief bei mir seltsamerweise in einem Rutsch durch und ich dachte schon, dass TomTom endlich den Fehler gefunden hat. Beim letzten Download wurde ich aber eines Besseren belehrt und es dauerte wieder ca. 40 Minuten.
    Und was mich momentan auch etwas nervt ist die Aktualisierung der asiatischen Stimmen, welche mir jedes mal angeboten wird. Die möchte ich aber nicht installieren und deshalb deaktiviere ich diese auch. Beim nächsten mal werden sie mir aber trotzdem wieder angezeigt :/
  • s-i-g-g-i
    s-i-g-g-i Beiträge: 9,752
    Superuser
    bubacher schrieb: »
    s-i-g-g-i schrieb: »


    Und nun wandert die Kiste wieder in die Schubladen bis der E - Schrott mal entsorgt wird! =)

    Muss man jetzt aber auch nicht verstehen ....
    Auf der anderen Seite kann ich nun aber verstehen, warum man keinen Wert darauf legt, ein Update schnellst möglich durchlaufen zu lassen. Wenn mein Navi auch nur in der Schublade liegen würde, wäre es mir auch egal, wie lange es für ein Aktualisierung braucht. Mmmmhh, bzw. würde ich ein Gerät, welches nur noch auf seine Entsorgung wartet erst gar nicht mehr updaten ...
    Ach ja, zum Thema "stockender Download"
    Da vorletzte Update lief bei mir seltsamerweise in einem Rutsch durch und ich dachte schon, dass TomTom endlich den Fehler gefunden hat. Beim letzten Download wurde ich aber eines Besseren belehrt und es dauerte wieder ca. 40 Minuten.
    Und was mich momentan auch etwas nervt ist die Aktualisierung der asiatischen Stimmen, welche mir jedes mal angeboten wird. Die möchte ich aber nicht installieren und deshalb deaktiviere ich diese auch. Beim nächsten mal werden sie mir aber trotzdem wieder angezeigt :/

    Von der Rechenleistung und vielem anderen her, habe ich andere Geräte die weitaus schneller sind als ein 6200.
    ZB. ein GO 520 Trucker, oder ein 7" Expert im Moment! Ich könnte auch mit noch älteren Geräten dienen wenn Bedarf besteht!
  • Lochfrass
    Lochfrass Beiträge: 18,988
     Superuser
    bubacher schrieb: »


    Und was mich momentan auch etwas nervt ist die Aktualisierung der asiatischen Stimmen, welche mir jedes mal angeboten wird. Die möchte ich aber nicht installieren und deshalb deaktiviere ich diese auch. Beim nächsten mal werden sie mir aber trotzdem wieder angezeigt :/

    @bubacher
    Du kannst sie einmal installieren, und anschließend mit MyDrive Connect wieder deinstallieren. Dann sollte ruhe sein.

    Ich bin gerade am überlegen ob das nicht auch mit den Kameras funzen müsste.
    Also das man alle deinstalliert die man eigentlich nicht braucht und somit das "Stocken" verkürzt.

    Ich bin mir zu 90% sicher das das funzen müsste
  • Bembo
    Bembo ZentralschweizBeiträge: 17,077
    Superuser
    @Lochfrass
    Wegen den Kameras. An älteren Navis ging das. Aber ich glaube bei den letzten geht das nicht mehr.
    MfG. Bembo
  • Lochfrass
    Lochfrass Beiträge: 18,988
     Superuser
    Hi @Bembo
    Bei meinem Premium kann ich via MDC Kameras entfernen.
    Ich weiß nur nicht ob sie beim Nächsten update wieder drauf gespielt werden.
    Ich denke das dürfte nicht der Fall sein, da ich ja auch keine Updates bekomme für Karten die ich mal installiert hatte.

    Wenn das nächste Kamera Update ansteht, werde ich hoffentlich drauf achten welche Kameras mir angeboten werden.
  • Bembo
    Bembo ZentralschweizBeiträge: 17,077
    Superuser
    Hallo
    Heute ist das Radar Update und auch ein kleines MS Update sehr schnell Update.
    Danke @TomTom auch @Jürgen
    mfg. Bembo
  • exthor
    exthor Registered Users Beiträge: 47
    Renowned Wayfarer
    Nur zur Info !

    Das letzte Radarupdate welches ich am letzten Freitag (25.06)
    gemacht habe, dauerte ca. 20min.
  • Jopi1956
    Jopi1956 Registered Users Beiträge: 116
    Exalted Navigator
    Heute hat es mich erwischt.
    Radara-Update dauert und dauert und dauert und .....
  • Tommy1511
    Tommy1511 StuttgartRegistered Users Beiträge: 685
    Revered Pioneer
    bearbeitet Juli 2021
    Stimmt. Auch bei mir steht es seit Ewigkeiten auf 79%.... Ärgerlich!
    Und nach einem Trommel-Reset dreht sich nun ewig der Kreis und es geht nicht weiter…. O je….
  • Bembo
    Bembo ZentralschweizBeiträge: 17,077
    Superuser
    Hallo @Jürgen @Ewaa
    Es hat auch mich erwischt.
    Bald 20 Minuten drehender Kreisel
    Was kann man machen ?
    mfg. Bembo
  • Tommy1511
    Tommy1511 StuttgartRegistered Users Beiträge: 685
    Revered Pioneer
    Es ist einfach sagenhaft, dass TomTom das Thema so totschweigt, ohne ein einziges Mal ein Statement abzugeben.
  • Bembo
    Bembo ZentralschweizBeiträge: 17,077
    Superuser
    bearbeitet Juli 2021
    @Tommy1511
    Wie Recht du hast.

    An alle
    Ich würde bis TomTom sich meldet das Radar Update nicht machen.

    Wie habe ich das Navi wieder zum laufen gebracht ? >Ohne Radar Update.

    >Auf dem Bilschirm Kreisel. Lange probiert.
    1. Navi mit dem PC verbunden.
    2. MyDrive Connect am PC gestartet.
    3. MyDrive zeigt mir das ein Radar Update von ca 6.29 MB bereit sei.
    4. Konnte das Update aber nicht machen.
    5. Navi vom PC getrennt. Download stoppen Navi fährt nach 15 Sekunden runter.
    Navi wieder am PC angeschlossen. Es geht in die Einstellungen.
    Update neue Elemente.
    Natürlich werde ich bis auf weiteres kein Update mehr machen.

    Kann aber das Navi wieder benützen.
    Ich hoffe das ich dem einten oder dem andern helfen konnte das Navi wieder zu benützen.

    @Jürgen @Ewaa @Justyna

    Bitte meldet das der Technik.
    Und ich hoffe das jetzt bald eine akzeptable Lösung gefunden wird
    mfg. Bembo
  • Jopi1956
    Jopi1956 Registered Users Beiträge: 116
    Exalted Navigator
    @Justyna
    Bei mir ist jetzt das Lifetime-Radarupdate auf dem Konto deaktiviert.
    Ich habe nun laut MyDrive-Connect kein Land mit Radar installiert.
    Eine Neuinstallation der Radarkamera-Updates geht nun nicht mehr.
    Leider kann ich es nicht selbst aktivieren, kann Du mir helfen ?
  • Bembo
    Bembo ZentralschweizBeiträge: 17,077
    Superuser
    bearbeitet Juli 2021
    Jopi1956 schrieb: »
    @Justyna
    Bei mir ist jetzt das Lifetime-Radarupdate auf dem Konto deaktiviert.
    Ich habe nun laut MyDrive-Connect kein Land mit Radar installiert.
    Eine Neuinstallation der Radarkamera-Updates geht nun nicht mehr.
    Leider kann ich es nicht selbst aktivieren, kann Du mir helfen ?

    Hallo @Jopi1956
    @Justyna hat noch gut 3 Wochen Urlaub.
    Vielleicht kann dir Morgen @Ewaa oder @Jürgen weiter helfen.
    Aber ein Radar Update wird auch bei dir im Moment nicht gehen.
    mfg. Bembo
  • Lochfrass
    Lochfrass Beiträge: 18,988
     Superuser
    +1

    Ich klinke mich diesmal mit ein. Ich habe auch den Spannenden Kreis für ca 10 Min angesehen und dann mittels reset abgebrochen bei meinem 5200. Bei dem meiner Frau habe ich es garnicht erst versucht.
    Es riecht bald so als wenn das Kamera Update zurückgezogen wurde.
    Nach dem Reset meine das Go das es aktuell sei.
  • Jopi1956
    Jopi1956 Registered Users Beiträge: 116
    Exalted Navigator
    Hier scheint die Fa. Tomtom mal wieder Mist gemacht zu haben.
    Letzte Zeit häufen sich die Fehler aber sehr.
  • Bembo
    Bembo ZentralschweizBeiträge: 17,077
    Superuser
    bearbeitet Juli 2021
    Lochfrass schrieb: »
    +1

    Ich klinke mich diesmal mit ein. Ich habe auch den Spannenden Kreis für ca 10 Min angesehen und dann mittels reset abgebrochen bei meinem 5200. Bei dem meiner Frau habe ich es garnicht erst versucht.
    Es riecht bald so als wenn das Kamera Update zurückgezogen wurde.
    Nach dem Reset meine das Go das es aktuell sei.

    Hallo @Lochfrass
    Ich bin mir sicher dass das Update noch nicht zurück gezogen wurde. Ob etwas geändert wurde ? Weil jetzt zeigt das Navi 4.66 MB Update an. Vorher waren es ja mehr als 6 MB
    In MyDrive Connect zeigt es immer noch gut 6 MB an.
    Das stinkt etwas echt.
    mfg. Bembo

  • Jopi1956
    Jopi1956 Registered Users Beiträge: 116
    Exalted Navigator
    Ich habe nun über MDC alle Länder beim Radarkamera-Updates deinstalliert und anschl. nur noch Germany Radar installiert und es hat funktioniert.
    Andere Länder habe ich erstmal nicht aktiviert.
    Hier scheint auf dem Server für ein/mehrere Länder Probleme zu geben.
  • Bembo
    Bembo ZentralschweizBeiträge: 17,077
    Superuser
    @Jop1956
    Im PC via MyDrive Connect hast du das so gemacht?
    Hat bei mir noch nicht funktioniert
    mfg. Bembo
  • Jopi1956
    Jopi1956 Registered Users Beiträge: 116
    Exalted Navigator
    Bembo schrieb: »
    @Jop1956
    Im PC via MyDrive Connect hast du das so gemacht?
    Hat bei mir noch nicht funktioniert
    mfg. Bembo
    Erst due Radarkameras in MDC deinstallieren und dann nur Germany installieren.
  • Dagobert
    Dagobert Beiträge: 6,697
    Superuser
    @Bembo , hast du mal versucht dein Update über Nacht zu machen. Einfach irgendwann abends starten und morgen schauen wie es ist.
    Hatte oft probleme mit meinem R-Link2 update...hat auch ewig lang gedauert.
    Hab dann am WE abends gestartet und bis morgen war alles erledigt. Es ist natürlich keine Garantie wenn noch viele auf solche Idee kommen....:-)

    Es wird wohl so sein, dass die Server oder Server überlastet wird wenn, nach der Meldung sofort tausende Nutzer updaten.....
    Hab schon früher geschrieben, die Navis funktionieren auch wenn man Update vielleicht bis auf Wochenende verschiebt. Es muss nicht sofort gemacht werden. Man kann trotzdem navigieren....! Oft denke ich es wird mit Updates Geld verteilt, manche können kaum erwarten, dass nächte update kommt obwohl man nach wie vor navigieren kann.
    Ich habe bei Discover schon lange kein Update und es funktioniert alles prima, obwohl welche schon nachgefragt haben, wann nächte update kommt.....
  • Ewaa
    Ewaa Administrators Beiträge: 733
    Moderator
    Hallo @Jopi1956,

    Versuche jetzt, die Radarkameras zu aktualisieren.

    LG Ewaa
  • Bembo
    Bembo ZentralschweizBeiträge: 17,077
    Superuser
    Hallo @Dagobert
    Nein, habe nicht in der Nacht probiert.
    Werde im Moment kein Updade machen.
    LG. Bembo
  • exthor
    exthor Registered Users Beiträge: 47
    Renowned Wayfarer
    Tommy1511 schrieb: »
    Es ist einfach sagenhaft, dass TomTom das Thema so totschweigt, ohne ein einziges Mal ein Statement abzugeben.

    Wie kommst Du den darauf ?
    Die Probleme wurden doch erst vor zwei Monaten
    das erste mal gemeldet. :s;)

    Abgesehen davon gibt es hier Aussagen, da akzeptiert man
    offensichtlich das ein 6 MB Update ein paar Stunden dauern darf
    oder sogar eine ganze Nacht oder das man es garnicht braucht
    weil es illegal ist und so....

    Also ich kannte es noch da ging das mal in wenigen Minuten,
    könnte es sein das dies ein Fehler war ?

    Cool bleiben ! B)=)

    "Sarkasmusmode off"