Große Update-Probleme GO 6200

1457910

Antworten

  • exthor
    exthor Registered Users Beiträge: 47
    Renowned Wayfarer
    An alle Leidgeplagten

    Ich hatte ja letztens das EU Update mit dem Radarupdate in Rekordzeit absolviert.
    Danach kamen die Anmerkungen von @Tommy1511 und @bubacher das der Knackpunkt darin liegt ein einzelnes Radarupdate zu machen.
    Das habe ich gerade gemacht und bin dabei sitzengeblieben
    um es genau dokumentieren zu können.

    Start
    18.21 Uhr 2 min . Eieruhr
    18.23 Uhr zack 75%
    18.34 Uhr zack 78%
    18.40 Uhr läuft von 78% in wenigen Sekunden auf 100%
    18.42 fertig installiert !

    Also 21 Min. für die 7 MB , na gut.

    Trotzdem frage ich mich was zwischen 18.23 Uhr und 18.40 Uhr passiert ?

    Gruß Torsten
    ...
  • Toni84
    Toni84 Registered Users Beiträge: 23
    Master Explorer
    Hallo,
    heuite bei mir ähnlicher Ablauf wie oben bei exthor, allerdings das ganze in 35min
  • Remmy
    Remmy Registered Users Beiträge: 5
    Master Traveler
    Hi,
    dann macht Euch mal auf und meldet den Fehler dem Support.

    Gruß, Remmy
  • bubacher
    bubacher Registered Users Beiträge: 42
    Renowned Wayfarer
    bearbeitet Mai 2021
    Langsam werde ich wahnsinnig .....
    Jetzt habe ich mich an den langsamen Download der Radarkamera-Updates gewöhnt und den ganzen Sch**ß mit Zurücksetzen usw. hinter mir. Heute wollte ich eine geplante Route von MyDrive aufs Navi übertragen. Keine Chance. Synchronisierung fehlgeschlagen. Weder vom PC, noch vom Smartphone funktioniert es. Bin auf dem PC, mit dem Smartphone und mit dem Navi angemeldet. Das hat bis vor kurzem noch einwandfrei funktioniert.
    Versuche ich mich bei TomTom anzumelden, kommt die Fehlermeldung:
    Die Seite konnte nicht gefunden werden.
    Wir möchten, dass Sie immer auf dem richtigen Weg sind! Verwenden Sie die Suchleiste unten oder wählen Sie einen unserer Vorschläge aus.

    Langsam reichts ......
    edit: Habe mich jetzt bei TomTom mit einem anderen Browser angemeldet, das hat funktioniert. Routen lassen sich aber immer noch nicht übertragen.
  • Bembo
    Bembo ZentralschweizBeiträge: 17,010
    Superuser
    Hallo @bubacher,
    Es ist nicht einfach, mit dem Computer ist. Mal wird beim Browser, oder bei Windows, oderbri TT etwas geändert. Und sofort läuft es beim Einzel oder andern nicht mehr wie es soll.
    Und es wird nicht besser.
    MfG. Bembo
  • Toni84
    Toni84 Registered Users Beiträge: 23
    Master Explorer
    Gestern dauerte das Radarkamera-Update bei meinem 6200 eine Minute!
  • Tommy1511
    Tommy1511 StuttgartRegistered Users Beiträge: 685
    Revered Pioneer
    Vorsichtig vermutet sieht es so aus, als sei TomTom dem Fehler auf die Schliche gekommen. Auch bei mir weniger als zwei Minuten für das Update.
  • bubacher
    bubacher Registered Users Beiträge: 42
    Renowned Wayfarer
    Tommy1511 schrieb: »
    Vorsichtig vermutet sieht es so aus, ...

    Zum Glück nur "vorsichtig" vermutet ;)
    Mir wurden eben 2 Updates angezeigt: Radarkamera und Ladestationen.
    Ich habe zum Testen aber einmal nur das Radarkamera-Update installieren wollen. Die gleiche Prozedur wie sonst auch: 2 Minuten drehender Kreis, dann 90% und seit ca. 10 Minuten hängt es auch immer noch dort .... Das wird dann mal wieder ca. 40 Minuten für ca. 6 MB in Anspruch nehmen. Dann bin ich mal nachher auf das Ladestationen-Update gespannt, das hat nämlich einige MB mehr ...

  • exthor
    exthor Registered Users Beiträge: 47
    Renowned Wayfarer
    Hallo Leute,

    hatte gestern auch das Radarupdate gemacht, hier der Verlauf.

    Start 18.40 Uhr
    18.41 zeigt es 81 % an
    danach im Eiltempo auf 100%
    Intallation beendet um 18.42 Uhr

    2. min Top !

    Gruß Torsten
    ...
  • s-i-g-g-i
    s-i-g-g-i Beiträge: 9,697
    Superuser
    Was ist denn eigentlich an der Geschwindigkeit für ein Update so wichtig??
    Ich lass das laufen wenn ich die Kiste nicht brauche. Die Wahrscheinlichkeit daß mich irgend ein Punkt eines Updates auf meinen Touren betrifft ist äusserst gering! Mir ist es eigentlich egal ob die Updates zwei Minuten oder zwei Stunden dauern. Wenn sie durchlaufen ist das für mich ok egal wie lange sie brauchen! Bitte -- keiner kann mir sagen daß man das Gerät 24 Stunden am Tag braucht und sogar auch noch am Wochenende, selbst wenn es beruflich und privat gleichzeitig eingesetzt ist! Geht es natürlich um berufliche 24 Stundenfahrer schaut das anders aus , aber auch da gibt es das Problem des Zeitmangels nicht wirklich! Wenn ja, macht der Verantwortliche für den Job was falsch!!!


  • bubacher
    bubacher Registered Users Beiträge: 42
    Renowned Wayfarer
    Das POI-Update (Ladestationen) mit seinen 106 MB war innerhalb von ca. 25-30 Sekunden installiert.
  • Bembo
    Bembo ZentralschweizBeiträge: 17,010
    Superuser
    @bubacher
    Das Ladestationen Update machte noch nie Probleme.

    @s-i-g-g-i
    In dem Punkt bin ich mit dir nicht einverstanden.
    Aber jeder darf seine Meinung haben.
    Die Zeit wo wir mit unseren Navi am PC vertrödeln wenn etwas nicht funktioniert ist hoch.
    LG. Bembo
  • s-i-g-g-i
    s-i-g-g-i Beiträge: 9,697
    Superuser
    bearbeitet Juni 2021
    Bembo schrieb: »
    @bubacher
    Das Ladestationen Update machte noch nie Probleme.

    @s-i-g-g-i
    In dem Punkt bin ich mit dir nicht einverstanden.
    Aber jeder darf seine Meinung haben.
    Die Zeit wo wir mit unseren Navi am PC vertrödeln wenn etwas nicht funktioniert ist hoch.
    LG. Bembo

    Mag sein ist aber jedem sein eigener Wille! Und bei den meisten (bei keinem) nicht Überlebenswichtig!
    Das Problem ist , daß mit den Radar Updates gezielt gegen Gesetz verstoßen wird und viele dafür aber eine funktionierende Software wollen! Also alles eigentlich bewusste Gesetzesbrecher! Ich nehm mich da nicht aus aber ich heule nicht rum wenn die Updates dauern. Vor allen sind sooooooo viele Radar Meldungen sowas von falsch!
    Die "verdrödelte Zeit" ist auch jedem selber überlassen, die eigene Entscheidung! Keiner ist gezwungen rechtswidrige Updates zu machen!
    Bin übrigens letzte Woche trotz aktueller Updates an drei Geräten geblitzt worden. Keines hat den Blitzer (Mobil) richtig gemeldet! Kostet mich halt wieder mal 15€ ! ;)
    Ach ja und Software Updates ist ein anderes Thema. Mein Fahrzeug Radio brauchte sage und schreibe 2 Stunden um eines zu verarbeiten, ist also kein reines TT Problem!
  • Stephan79
    Stephan79 Registered Users Beiträge: 41
    Renowned Trailblazer
    Hallo zusammen,

    dann will ich mich mit meinem GO5200 mal auch hier einreihen ...

    Seit einigen Wochen dauert das Radar-Update immer ewig. Es fängt bei 75% und benötigt dann ca. 2h, um auf 100% zu kommen. Nach einem Trommelreset bietet das Gerät das gleiche Update dann teilweise nochmal an ... Das letzte komplette Kartenupdate hat hingegen nur 1h gedauert.

    Letzte Woche lief das Radar-Update dann wieder wie gewohnt, so dass ich schon Hoffnung hatte. Jetzt liegt mein Navi wieder seit 10 Minuten neben mir und zeigt 76% ...

    Wie gesagt, Trommelreset etc. brachte bisher keinen Erfolg und es scheint auch nur Probleme beim Radar-Update zu geben.

    Viele Grüße

    Stephan
  • exthor
    exthor Registered Users Beiträge: 47
    Renowned Wayfarer
    Nochmal ein Hallo in die Runde

    Da ich offensichtlich schon zu den Glücklichen gehöre die
    bei den letzten Updates keine Probleme mehr mit den Radarupdates hatten
    ist die Angelegenheit für mich, hier erst einmal erledigt.

    Ein Dank an alle die hier mitgeholfen haben
    und sachlich mitgearbeitet haben, ob privat oder auch von TT.

    Allen Anderen wünsche ich, das auch bei Ihnen sich das
    Problem noch lösen lässt, da ich aktuell glaube das der User
    hierbei herzlich wenig machen kann.

    Mir ist zwar gerade noch nicht klar, was ich mit der gewonnenen
    Zeit jetzt machen soll, die ich vorher mit sich aufhängenden Updates
    und dem resetten des Navi´s vertrödelt habe, aber einen Teil davon
    werde ich sicher wieder sinnvoll in das brechen von Gesetzen einbringen.

    Locker bleiben ;)

    Gruß Torsten
    ...
  • s-i-g-g-i
    s-i-g-g-i Beiträge: 9,697
    Superuser
    exthor schrieb: »
    aber einen Teil davon
    werde ich sicher wieder sinnvoll in das brechen von Gesetzen einbringen.
    ...
    Deine Seitenhiebe kannst du dir sparen und ich wünsche dir zwei Dinge! Viel Spaß beim Gesetz brechen und viele Knöllchen! (Kindergarten ade)

  • Stephan79
    Stephan79 Registered Users Beiträge: 41
    Renowned Trailblazer
    Heute das nächste Update, aber wieder das gleiche Problem ... ganz toll :s
  • Bembo
    Bembo ZentralschweizBeiträge: 17,010
    Superuser
    @Stephan79
    Das war das Update von gestern.
    Morgen sollte ein neues kommen.

  • exthor
    exthor Registered Users Beiträge: 47
    Renowned Wayfarer
    Moin Leidgeplagte und Gesetzesbrecher :-))

    Mache gerade das aktuelle Radarupdate.
    Zu meinen letzten Zwei Updates die sehr schnell sich
    installieren liesen, sieht es hier wieder schnarchig langsam aus,
    wie zu schlimmsten Zeiten.

    Nach dem Starten und der obligatorischen Warteminute erscheint...

    Hurra 75% :o
    Seit etwa 15min quält es sich in 1% Schritten nach vorne,
    aktuell bei 80%. Wenn das so weiter geht sollte es in etwa
    1 Stunde durch sein. Sollte es doch länger dauern,
    melde ich mich später noch einmal.
    Aktuell hängt es seit ca. 5min. bei 83%... :#

    Bedenkt man wie lange der Beitrag schon läuft
    glaube ICH zumindest, das die Problematik bei TT
    keinen mehr interessiert.
    Es gab ja auch hier schon den einen oder anderen
    Tiefenentspannten der das für völlig in Ordnung ansieht,
    das ein 6,5 MB Update auch 1 Stunde dauern darf.

    Wünsche ein sonniges und entspanntes Wochenende !
    Gruß Torsten
    ....
  • Lochfrass
    Lochfrass Beiträge: 18,629
     Superuser
    Es wird ja ruhiger in diesem Thread. Ist das stockende Verhalten beim Download der Kameras immer noch existent?
  • s-i-g-g-i
    s-i-g-g-i Beiträge: 9,697
    Superuser
    Die sind wegen fehlender Blitzer dank mangelhafter Updates so oft geblitzt worden daß sie jetzt nichts mehr sehen! =)=)
  • exthor
    exthor Registered Users Beiträge: 47
    Renowned Wayfarer
    s-i-g-g-i schrieb: »
    Deine Seitenhiebe kannst du dir sparen und ich wünsche dir zwei Dinge! Viel Spaß beim Gesetz brechen und viele Knöllchen! (Kindergarten ade)
    s-i-g-g-i schrieb: »
    Die sind wegen fehlender Blitzer dank mangelhafter Updates so oft geblitzt worden daß sie jetzt nichts mehr sehen! =)=)

    Wie war das mit Kindergarten ade ?

    Muß offensichtlich so ein innerer Zwang sein?

    Nichts konstruktives zum Thema beitragen, andere als Gesetzesbrecher
    bezeichnen, sich mit einem "ade" aus dem "Kindergarten" verabschieden
    um dann schwups wieder mit blah blah aufzutauchen.
    Kommt man so zu fast 9000 Beiträgen ?
    In meinem Forum nennt man das Tro....

  • Bembo
    Bembo ZentralschweizBeiträge: 17,010
    Superuser
    bearbeitet Juni 2021
    exthor schrieb: »
    s-i-g-g-i schrieb: »
    Deine Seitenhiebe kannst du dir sparen und ich wünsche dir zwei Dinge! Viel Spaß beim Gesetz brechen und viele Knöllchen! (Kindergarten ade)
    s-i-g-g-i schrieb: »
    Die sind wegen fehlender Blitzer dank mangelhafter Updates so oft geblitzt worden daß sie jetzt nichts mehr sehen! =)=)

    Wie war das mit Kindergarten ade ?

    Muß offensichtlich so ein innerer Zwang sein?

    Nichts konstruktives zum Thema beitragen, andere als Gesetzesbrecher
    bezeichnen, sich mit einem "ade" aus dem "Kindergarten" verabschieden
    um dann schwups wieder mit blah blah aufzutauchen.
    Kommt man so zu fast 9000 Beiträgen ?
    In meinem Forum nennt man das Tro....

    Hallo @exthor Thorsten
    Es ist tatsächlich besser geworden punkto Radar Update.

    So nun wegen @s-i-g-g-i
    Bitte hör auf zu sticheln. Das bringt uns nicht weiter.
    Es ist egal wie viele Beiträge Siggi geschrieben hat. Er hat sehr viel Brummi Erfahrung und hat im Forum sehr viele gute Beiträge geschrieben.
    Danke für dein Verständnis

    mfg. Bembo
  • exthor
    exthor Registered Users Beiträge: 47
    Renowned Wayfarer
    @Bembo

    Mag alles richtig sein was Du über @s-i-g-g-i schreibst,
    nur sollte man gerade dann, sich mit solchen Aussagen
    wie er sie getätigt hat zurück halten.

    Bis hier hin hat sich jeder trotz der Probleme mit den Updates
    recht ruhig und sachlich verhalten. Die Sticheleien gingen nicht
    von mir aus, ich habe nur dem User mal sein geschreibsel
    vor Augen gehalten, und die Reaktion kam dann prompt.

    Ich finde es immer wieder spaßig wie einfach man solche User
    aus der Reserve locken kann, das haben mir mehr als 10 Jahre
    als Admin immer wieder gezeigt.

    Aber Schwamm drüber, ich hatte meinen Spaß. ;-)

  • s-i-g-g-i
    s-i-g-g-i Beiträge: 9,697
    Superuser
    bearbeitet Juni 2021
    exthor schrieb: »

    Aber Schwamm drüber, ich hatte meinen Spaß. ;-)
    Ich auch, ich auch!!!
    Manche gehen halt in den Keller zum lachen!! Mach doch mal deine Kellertüre auf.
    Herr ADMIN !!!!
    Ein Forum in dem es nur sachlich zugeht wird schnell langweilig und öde!
    Wäre das hier so wäre ich und vermutlich auch andere längst ganz draussen! Aber wie man sieht-- es wird nicht langweilig hier., auch dank dir! =)
    PS: Ich hab übrigens an meinem alten 6200, das nun ein Jahr in der Schublade lag alle Updates über Nacht laufen lassen . Am Morgen war alles ok. Zum Glück hat der Server gefunzt!!
    Und nun wandert die Kiste wieder in die Schubladen bis der E - Schrott mal entsorgt wird! =)


    @Bembo , das sind genau solche Gründe warum ich... du weisst schon haben uns ja darüber unterhalten! ;)