Land auswählen! — TomTom Community

Land auswählen!

HoggoHoggo Beiträge: 3 [New Seeker]
Hallo an alle! Bei meinem Via 135 fehlt bei der Landeinstellung Italien. Zudem findet es kein GPS Signal.
Hat jemand ein ähnliches Problem??
Vielen Dank!!

Beste Antworten

  • kumokumo Beiträge: 7,686
    Superusers
    bearbeitet 18. Februar Antwort ✓
    Moin @Hoggo

    Meinst du die auf die aktuell aktive Landkarte bezogene Suchfunktion in Hauptmenü -> Karte anzeigen -> Suchen -> Italien?

    Welche Landkarte ist denn aktiv? Zu finden unter Hauptmenü -> Einstellungen -> Seite 6 -> Mein Gerät und ich -> Info zu meinem Gerät.

    Bei meinem VIA125 ist 'Europe Zone 2' im internen Speicher installiert. Zwar nur v1025 aber das Gerät wird eh nicht mehr aktiv genutzt, hat musealen Wert und dient nur noch zur Bentwortung von Fragen wie dieser.

    Die Kartenzone 2 beinhaltet Italien. Folglich wird mir bei 'Suchen' auch Italien als Suchgebiet angeboten. Ich kann über MyDrive Connect -> Meine Inhalte -> Klick auf Kachel der aktiven Karte verschiedene Kartenzonen installieren. Das Gerät hat ja bekanntlich nur 4GB internen Speicher, die komplette Karte 'Europa' wäre größer und passt deshalb nicht.

    Italien wäre in den Kartenzonen 1, 7, 8 nicht enthalten.
    Ist möglicherweise eine dieser Kartenzonen auf deinem Gerät aktiv?

    hsq1au2rlv2n.jpg
    rbmwfbp3rifx.jpg

    Oder meinst du die Grundeinstellung 'Italiano' in Hauptmenü -> Einstellungen -> Seite 6 -> Sprache?

    Zu deiner zweiten Frage 'findet kein GPS Signal':
    Die in diesen alten Geräten verbauten GPS-Empfänger sind deutlich unempfindlicher als die der modernen Geräte. Die Technik hat sich in den zwölf Jahren seit Veröffentlichung der VIA120 (dein VIA135 basiert ja darauf) sicherlich geändert. Mein VIA125 erkennt innerhalb der Wohnung keine Satelliten. Die K70 Wärmeschutzverglasung mag ihren Teil dazu beitragen. Der VIA125 muss sich draussen befinden und findet dort die Satelliten. Modernere Geräte wie mein GO Premium finden die Satelliten auch innerhalb der Wohnung.
  • HoggoHoggo Beiträge: 3 [New Seeker]
    Antwort ✓
    Es funktioniert!!! Habe Kartenzone 2 auf das Navi geladen.
    Vielen Dank für die wertvolle Hilfe!!!!!

Antworten

  • BemboBembo Beiträge: 15,782
    Superuser
    Melde dich beim Support

    Kontakt 》Support 》Chat
    MfG. Bembo
  • HoggoHoggo Beiträge: 3 [New Seeker]
    Danke. Habe ich schon probiert, bin aber zu nichts gekommen. Auch Reset und auf Werkeinstellungen zurücksetzten hat nichts gebracht.
  • kumokumo Beiträge: 7,686
    Superusers
    bearbeitet 18. Februar Antwort ✓
    Moin @Hoggo

    Meinst du die auf die aktuell aktive Landkarte bezogene Suchfunktion in Hauptmenü -> Karte anzeigen -> Suchen -> Italien?

    Welche Landkarte ist denn aktiv? Zu finden unter Hauptmenü -> Einstellungen -> Seite 6 -> Mein Gerät und ich -> Info zu meinem Gerät.

    Bei meinem VIA125 ist 'Europe Zone 2' im internen Speicher installiert. Zwar nur v1025 aber das Gerät wird eh nicht mehr aktiv genutzt, hat musealen Wert und dient nur noch zur Bentwortung von Fragen wie dieser.

    Die Kartenzone 2 beinhaltet Italien. Folglich wird mir bei 'Suchen' auch Italien als Suchgebiet angeboten. Ich kann über MyDrive Connect -> Meine Inhalte -> Klick auf Kachel der aktiven Karte verschiedene Kartenzonen installieren. Das Gerät hat ja bekanntlich nur 4GB internen Speicher, die komplette Karte 'Europa' wäre größer und passt deshalb nicht.

    Italien wäre in den Kartenzonen 1, 7, 8 nicht enthalten.
    Ist möglicherweise eine dieser Kartenzonen auf deinem Gerät aktiv?

    hsq1au2rlv2n.jpg
    rbmwfbp3rifx.jpg

    Oder meinst du die Grundeinstellung 'Italiano' in Hauptmenü -> Einstellungen -> Seite 6 -> Sprache?

    Zu deiner zweiten Frage 'findet kein GPS Signal':
    Die in diesen alten Geräten verbauten GPS-Empfänger sind deutlich unempfindlicher als die der modernen Geräte. Die Technik hat sich in den zwölf Jahren seit Veröffentlichung der VIA120 (dein VIA135 basiert ja darauf) sicherlich geändert. Mein VIA125 erkennt innerhalb der Wohnung keine Satelliten. Die K70 Wärmeschutzverglasung mag ihren Teil dazu beitragen. Der VIA125 muss sich draussen befinden und findet dort die Satelliten. Modernere Geräte wie mein GO Premium finden die Satelliten auch innerhalb der Wohnung.
  • HoggoHoggo Beiträge: 3 [New Seeker]
    Antwort ✓
    Es funktioniert!!! Habe Kartenzone 2 auf das Navi geladen.
    Vielen Dank für die wertvolle Hilfe!!!!!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0