Update vom Pro 5150 — TomTom Community

Update vom Pro 5150

Hallo,
an alle: ein gesundes neues Jahr 2021 wünsch i euch.
Ich habe ein TomTom Via 135 und ein TomTom Pro 5150 für LKW.
ich habe mich bei MyDrive Connect angemeldet (mit dem TomTom Pro 5150 für LKW)
87dwgw6d9021.jpg
Nun habe ich alles aktualisiert, alle "Blitzer" für alle Länder "aufgespielt",
nun wollte ich mir ein "Blitzer Abo" holen, warum ist das LKW Blitzer Abo teurer als das für Via 135?
Weiß jemand warum nur ein Navi angezeigt wird (entweder das TomTom Pro 5150 für LKW
oder das TomTom Via 135)
Als ich zwei PKW Navis hatte wurden beibe PKW Navis angezeigt,
Wenn ich mir das "Blitzer Abo" für PKW hole (was billiger ist) kann ich das igend wie auf mein LKW Navi aufspielen?
Oder sind PKW und LKW zwei verschiedene Sachen bei TomTom?
es grüßt Norbert
2.jpg 170.1K

Beste Antwort

  • LochfrassLochfrass Beiträge: 14,513
    Superusers
    Antwort ✓
    Die Erkenntniss hättest du schon früher habe können wenn du
    Lochfrass schrieb: »
    Da würde mich doc interessieren wenn du ohne das du ein Gerät angeklemmt hast und dein Profil auf der Homepage aufrufst beide Geräte in deinem Account siehst?
    https://www.tomtom.com/de_de/account/details.html

    p5llabcwxwvp.png

    Also nur ohne aktives MyDrive Connect und ohne angeklemmtes Navi. nur in dem Link mit dem normalen Browser einloggen.

    oder
    s-i-g-g-i schrieb: »
    ..... Vergiss mal für einen Moment MDC und geh auf den Link den Lochfrass gepostet hat!
    Das müsste dann wie im folgenden Bild ausschauen wenn alles richtig registriert ist bei dir! Plus dem Via 135
    Ich hoffe jetzt nicht dass dein Gerät Webfleed zugeordnet ist!

    befolgt hättest.
«1

Antworten

  • Norbert-GrubeNorbert-Grube Beiträge: 30 [Master Explorer]
    hlbnuujgx3ic.jpg

    fyrfij9ypw14.jpg

  • LochfrassLochfrass Beiträge: 14,513
    Superusers
    Norbert-Grube schrieb: »
    ....... warum ist das LKW Blitzer Abo teurer als das für Via 135?
    Wo siehst du das? Ich sehe nur einen Preis Monat/Jahr wie in deinem Screenshot

    Falls dein altes Abo günstiger war, dann kann das sein. Ich meine das so ca im April ein großer Aufschrei war weil aus dem "EuropaUpdates gleich World Updates gemacht wurden und somit auch teurer waren.

    Ein Umswitchen eines Abos von einem auf das andere Gerät ist händisch und einer lieben Anfrage an den Support vereinzelt möglich.
    Generell sind die Dienste aber an die Seriennummer gebunden und der Support wird vermutlich wachsam sein das kein schindluder getrieben wird.

    Hast du zufällig einen screenshot von den unterschiedlichen Preisen der Dienste Via135/Pro5150?
  • kumokumo Beiträge: 7,384
    Superusers
    Moin...
    Norbert-Grube schrieb: »
    Weiß jemand warum nur ein Navi angezeigt wird (entweder das TomTom Pro 5150 für LKW oder das TomTom Via 135)
    Als ich zwei PKW Navis hatte wurden beibe PKW Navis angezeigt,
    Wenn beide Navis über das gleiche Konto (E-Mail-Adresse) geführt werden, dann sollte MyDrive Connect sie auch beide anzeigen:

    ho9xm68yn6lz.jpg
    g04vinijmq3x.jpg
    Entscheidend ist also das Konto (E-Mail-Adresse), mit der du dich in MyDrive Connect einloggst und der du das jeweilige Gerät zugewiesen hast.

    Um Mißverständnissen vorzubeugen: Geräte, die über TomTom Home verwaltet werden, wird MyDrive Connect natürlich nicht anzeigen.
  • Norbert-GrubeNorbert-Grube Beiträge: 30 [Master Explorer]
    Hallo,
    danke für die Antworten.
    so wie bei Matthias sah es auch mal bei mir aus, ich melde mich überall (bei TomTom) mit den gleichen Daten an, damit es bei mir selber nicht zu verwechslungen kommt.
    Nun versuche ich es der Reihenfolge mal hier zu dokumentieren mit Bildern.

    mein 5150 (ich kürze mal die Bezeichnungen ab) ist mit dem PC verbunden, das Via nicht
    22b3uq2zcuiq.jpg

    nun öffne ich das "MyDrive Connect" was auf dem Desktop liegt
    mdr10n8ruond.jpg
    melde mich an und es erscheint das:

    lxg0p9uwllq8.jpg
    es ist das 5150, ok

    a5pai4ea7a6s.jpg
    hier klicke ich jetzt auf "Radarkamera-Updates"

    und es kommt das: in einem neuen Fenster
    iess1561d9bd.jpg

    jetzt klicke ich auf "mein Gerät aktualisieren" und es kommt das:
    d7w8xy9qx7ct.jpg

    Oh ..... warum wird jetzt das TomTom Via 135 angezeigt?

    ok ich mache mal weiter:

    nun bin ich auf meine Bestellungen gegangen
    plwggkq0qcfs.jpg

    Achtung:
    06.2020 war ein 3 Monate Angebot was ich für das TomTom Via 135 geholt habe, alles ohne Probleme
    12.2020 ist ein Angebot für mtl. 0,33€

    klicke ich jetzt wieder auf: "Radarkameras" kommt wieder das Pro 5150

    Ich vermute mal das ich irgendetwas falsch mache , habe bloß keine Ahnung was.
    Das ein Abo nur für ein Gerät gelten soll, ist absolut in Ordnung,
    ich könnte mir auch vorstellen das zwischen LKW Radar und PKW Radar ein unterschied gemacht wird, find ich auch OK.

    Aber ich hatte das Pro 5150 angeschlossen, habe mich bei "TomTom.com" eingeloggt (siehe Bilder die hier eingefügt sind) und wollte für das Pro 5150 die Radar aktualisieren mit dem Angebot:
    vffdhgq2s2n3.jpg

    Jetzt klicke ich auf das Angebot, es öffnet sich ein neues Fenster und es kommt das.
    qmv9e9r41e8d.jpg

    ich klicke oben rechts auf den Warenkorb, ok
    nun kommt die folgende Seite: wählen Sie Ihr Gerät aus ! Ich kann nur das Via 135 markieren, aber ich will es doch für das Pro 5150 (LKW)
    sjrx1urleuwv.jpg

    also bin ich auf bestellen usw. gegangen, wurde auch über paypal bezahlt,
    konnte es aber nicht auf mein 5150 installieren (aufspielen), habe mir die Datei auch nicht extra gespeichrt oder so.
    Es ging eben nicht.
    Also habe ich es storniert :-(
    hylzpnhqh9sw.jpg

    Sorry das dies hier jetzt soooo langatmig geworden ist.
    Vielleicht wird der - mein Durcheinander wieder in Ordnung, wenn mein Konto beide Geräte so auflistet wie oben beim Mattihas und es früher mal war.
    Aber genau das bekomme ich nicht hin, ich kann kein neues Gerät hinzufügen ;-(

    Ich danke alle die sich die Zeit hier nehmen.
    das Via 135 werde ich jetzt nicht hier dokumentieren mit Bildern.

    es grüßt Norbert
  • Norbert-GrubeNorbert-Grube Beiträge: 30 [Master Explorer]
    eines noch:
    ich bekomme auch die Bestätigung usw. das ich das Abo für 033€ geholt habe, auch die Rechnung dafür, aber ich hatte doch storniert ;-((
  • LochfrassLochfrass Beiträge: 14,513
    Superusers
    bearbeitet 2. Januar
    Da würde mich doc interessieren wenn du ohne das du ein Gerät angeklemmt hast und dein Profil auf der Homepage aufrufst beide Geräte in deinem Account siehst?
    https://www.tomtom.com/de_de/account/details.html

    p5llabcwxwvp.png

    Also nur ohne aktives MyDrive Connect und ohne angeklemmtes Navi. nur in dem Link mit dem normalen Browser einloggen.

  • Norbert-GrubeNorbert-Grube Beiträge: 30 [Master Explorer]
    Ich glaube ich habe die Antwort zu dem Update was ich mir am 31.13.2020 geholt habe,
    werde es der Reihe nach hier zeigen (Bilder)
    jg4dtct8rila.jpg
    zpgnu8wj9b2z.jpg
    tgan62fblacq.jpg
    t485kqfws9dq.jpg
    vpqd4fp4kym2.jpg

    hoffe erschließt euch was ich gemacht habe ;-))

    was wird mir hier nun genau angezeigt? Das was ich aufgeschrieben habe?
    es ist immer noch nur das VIA 135 angeschlossen
    ydrzffol0vy3.jpg
    y77wahhfa5ht.jpg

    Ich werde nun das Via 135 "abstöpseln" entfernen und wieder das 5150 Truck anschließen, mal sehen ob dann dort auch das "Radar-Update" angezeigt wird
    fs84xj9llyrp.jpg

    Ich mußte das Programm MyDrive Connect runterfahren und neu starten
    Neu gestartet und jetzt das hier, was ist das? ich laube das ist nicht wirklich wichtig für mich
    1s1yyxw2y1w5.jpg

    habe einfach auf OK geklickt, jaetzt das Bild
    5yd2nrzsz3yk.jpg

    habe auf meine Inhalte geklickt und es kommt nix von wegen dem Radar-Update
    1l19ype3l7ru.jpg

    Jetzt sarte ich MyDrive Connect ohne das eines der beiden Geräte angeschlossen ist.
    Und? es wird mir das letzte angeschlossene Gerät angezeigt (Könnte etwas mit dem Cache oder Zwischenspeicher zu tun haben, keine Ahnung
    z2nujs48jd7u.jpg

    es grüßt Norbert
  • s-i-g-g-is-i-g-g-i Beiträge: 8,709
    Superuser
    bearbeitet 2. Januar
    Hast du den Downloadordner schon mal geleert? MDC Symbol in der Taskleiste rechts anklicken, Einstellungen, Downloadordner leeren! Vergiss mal für einen Moment MDC und geh auf den Link den Lochfrass gepostet hat!
    Das müsste dann wie im folgenden Bild ausschauen wenn alles richtig registriert ist bei dir! Plus dem Via 135
    7uiworviu8dh.png

    Ich hoffe jetzt nicht dass dein Gerät Webfleed zugeordnet ist!
  • Norbert-GrubeNorbert-Grube Beiträge: 30 [Master Explorer]
    Hallo, alle hier miteinander.
    Habe jetzt den Speicher mal geleert (Cache), ohne Erfolg :/
    Werde jetzt einfach mal alles was mit TomTom zu tun hat vom Rechner löschen
    und mir das MyDrive Connect neu aufspielen.
    Webfleed? das ist doch das "Flottenmanagment", wenn das Gerät dort angemeldet wäre, wäre das doch nicht schlimm. ODER? Kann man doch bestimmt auch wieder löschen.
    gruß Norbert
  • s-i-g-g-is-i-g-g-i Beiträge: 8,709
    Superuser
    bearbeitet 3. Januar
    Wenn es ein Webfleed Gerät ist hast du die sogenannte A - Karte gezogen! Da können nicht mal die Mods was machen! Webfleed/ Tomtom Telematics ist von TT veräussert worden und heisst nun unter Bridgestone "Webfleet Solution". Alles was damit zu tun hat ist hier Geschichte !
  • Norbert-GrubeNorbert-Grube Beiträge: 30 [Master Explorer]
    Oh Scheiße,
    ich glaube jetzt zu wissen wo der Fehler liegt
    ursdfeg0vo9z.jpg

    jemand eine gute Idee wie ich das 5150 LKW Navi "rüber" bekomme?
  • LochfrassLochfrass Beiträge: 14,513
    Superusers
    Antwort ✓
    Die Erkenntniss hättest du schon früher habe können wenn du
    Lochfrass schrieb: »
    Da würde mich doc interessieren wenn du ohne das du ein Gerät angeklemmt hast und dein Profil auf der Homepage aufrufst beide Geräte in deinem Account siehst?
    https://www.tomtom.com/de_de/account/details.html

    p5llabcwxwvp.png

    Also nur ohne aktives MyDrive Connect und ohne angeklemmtes Navi. nur in dem Link mit dem normalen Browser einloggen.

    oder
    s-i-g-g-i schrieb: »
    ..... Vergiss mal für einen Moment MDC und geh auf den Link den Lochfrass gepostet hat!
    Das müsste dann wie im folgenden Bild ausschauen wenn alles richtig registriert ist bei dir! Plus dem Via 135
    Ich hoffe jetzt nicht dass dein Gerät Webfleed zugeordnet ist!

    befolgt hättest.
  • Norbert-GrubeNorbert-Grube Beiträge: 30 [Master Explorer]
    nix für Ungut,
    wenn ich mich bei TomTom direkt anmelde bekomme ich immer nur eines angezeigt und das ist das VIA 135.
    und das Radar Abo was ich eigentlich storniert haben wollte kann ich irgend wie nicht stornieren oder kündigen (bin wohl zu doof), denn es soll für das 5150 sein.
    Idee zum Stornieren oder kündigen des Abo`s, das für 033€ im Monat?
  • Norbert-GrubeNorbert-Grube Beiträge: 30 [Master Explorer]
    Hi,
    ich habe etwas gefunden zum Abo kündigen, aber immer wenn ich das anklicke wird es kurz angezeigt aber dann gehen die Seiten automatisch immer weiter bist ich irgend wann einmal auf der englischen Hilfeseite von TomTom ankomme.
  • LochfrassLochfrass Beiträge: 14,513
    Superusers
    Jau,
    und weil in deinem Konto das 5150 nicht vorhanden ist kannst du auch nichts dafür kaufen.

    Falls du nicht sicher bist ob das Update tatsächlich storniert ist, kann der Support helfen.
    Wie man den Support kontaktiert habe ich mal hier beschrieben.
    https://discussions.tomtom.com/de/discussion/comment/1722150#Comment_1722150

    Irgendwann hatte ich mal ws über webfleet gelesen. Keine Ahnung ob das noch aktuell ist:
    https://www.webfleet.com/de_de/webfleet/partners/find/sales-partners/
    Germany Customer
    [email protected]
    +49 (0) 696 640 4385

    Germany Reseller
    [email protected]

    +49 (0) 696 640 4386

  • s-i-g-g-is-i-g-g-i Beiträge: 8,709
    Superuser
    Du wirst noch mehr Probleme mit dem 5150 bekommen/haben! Sorry aber du wolltest ja nicht hören/lesen! ;);)
    Ob das Gerät letztendlich an Webfleet hängt kann eh nur ein Mod. heraus finden. Dazu brauchen sie die SN!
    Zu Telematics Zeiten bei TT hatte man dazu ohne Vertragskonto keinen Zugriff, wie das jetzt unter Bridgestone ausschaut ???
    Darf ich mal fragen wieviel du für die Kiste ehrlich bezahlt hast ?
  • Norbert-GrubeNorbert-Grube Beiträge: 30 [Master Explorer]
    Hi Siggi,
    habe es für 80 bekommen, ich sehe schon ich muß mich durchprobieren und durchzahlen :'( aber so ist das im Leben.
    Und das Gute daran ist:
    Ich lernte euch kennen, das ist doch fein :):3
  • Norbert-GrubeNorbert-Grube Beiträge: 30 [Master Explorer]
    Ach so:
    habe jetzt TomTom kontaktieren können (wie du sagstest), danke und Webflaat angeschrieben mit der S/N Nummer.
    mal schauen was passiert
  • s-i-g-g-is-i-g-g-i Beiträge: 8,709
    Superuser
    Drück dir die Daumen, dass es doch noch Rettung gibt. 80 ist ok auch wenn ich es nicht gekauft hätte.
  • Norbert-GrubeNorbert-Grube Beiträge: 30 [Master Explorer]
    werde euch auf dem laufenden halten :)
  • Norbert-GrubeNorbert-Grube Beiträge: 30 [Master Explorer]
    Hallöchen,
    also Siggi du hattest recht :'( das Gerät bekomme ich irgendwie nicht "frei", dumm gelaufen. TomTom konnte mir nicht helfen und die anderen auch nicht (obwohl ich die Nummern mitbekommen hatte), Tja so ist das mit dem "Lehrgeld", Scheiße.
    Nun frage ich mal nach,
    Kennt irgendjemand das "Navigon 70 Premium Caravan & Truck Europe 44" - 5Zoll ??
    Soll keine Schleichwerbung sein.
    Mit diesem Gerät fahre ich heute noch, leider hat es nun immer mal Systemabstürze, daher suche ich ein neues (für mich) als gebrauchtes Navi, was man auch für LKW benutzen kann und absolut ein eigenständiges Gerät ist.
    Hatte TomTom nicht auch mal ein 5 Zoll Gerät mit LKW Funktion?
    Wenn jemand diesbezüglich etwas weiß oder mir etwas empfehlen kann,
    freue mich auf Antworten.
    Gruß Norbert
  • Norbert-GrubeNorbert-Grube Beiträge: 30 [Master Explorer]
    Auf die Gefahr hin das ich jetzt hier rausfliege und gesperrt werde,
    was haltet Ihr von diesem Gerät?
    https://www.drivetech24.de/pkw-lkw-bus-womo-navis/5-zoll-navigation-system/5-navigation-mit-tmc-funktion-fur-pkw-lkw-truck-bus-taxi-womo-und-camper.html
    Bitte auch an TomTom weiterleiten, evtl. können die mir ja was sagen dazu.
    Ihr seht, ich bin verzweifelt :'(:s
  • s-i-g-g-is-i-g-g-i Beiträge: 8,709
    Superuser
    Klar hat TT 5 Zoller zB. das Go 500/ 520 und 5000. Jedes davon hat ne andere Ausstattung, aber gebrauchte oder Generalüberholte bekommst du bei TT nicht, bzw. hatten sie mal! Ob sie noch welche anbieten --keine Ahnung! Ich mach mir auch nicht die Mühe und suche in dem deutsch/englisch Webseitenmix bei TT nach irgend was!
    Der Webseitenauftritt ist nur noch eine Katastrophe und lächerlich!
  • s-i-g-g-is-i-g-g-i Beiträge: 8,709
    Superuser
    Es gibt genügend andere Anbieter für die Navigation, selbst absolut bekannte Billiganbieter mit einem Ramschwebshop bieten das an! Da muss jeder für sich finden was ihm wichtig ist! Du wirst hier keine Hinweis bekommen was du bei anderen kaufen könntest!
    Ich war mal in einem anderen Forum unterwegs das TT sher nahe kommt und auch deren Geräte haben im laufe der Betriebszeit ähnliche Probleme. Auch deren Support lässt zu wünschen über. Die schenken sich da rundum nichts, in der Trucknavigation sowieso nicht. Alle führen dich von A nach B, manche mit schöneren Farben , manche mit mehr Hinweisen und manche eben Punktgenau!
    Seh ich das richtig daß du mit eher einem kleineren Truck unterwegs bist? Dann stellt sich noch die Frage wie viele Entladestellen du am Tag hast. Von A nach B in einem Tag ist was anderes als von A nach Z über b, c. d. e. f..in einem Tag!
  • Norbert-GrubeNorbert-Grube Beiträge: 30 [Master Explorer]
    Hallo Siggi,
    du hast es richtig gesehen, ich bin nicht mit einem 40t unterwegs (ist mir zu groß) sondern mit einem 12t und ich habe bis zu 20 Abladestellen, in den Großstaädten(z.B. Frankfurt/Main) und auf dem Land, wie Pforzheim.
    Aber es könnte wieder Zeiten geben wo ich einen Doppelstockbus fahre im Ausland und Deutschland (Urlaubsverkehr), da braucht man auch wieder zuverlässiges Material.
    gruß Norbert
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0