Wann funktionieren die Server wieder??? — TomTom Community

Wann funktionieren die Server wieder???

ShagoduShagodu Beiträge: 16 [Outstanding Explorer]
Vor 2 Tagen erwarb ich ein Produkt für meine Smart Media Navigation. Dieses müsste ich über das Programm "Smart Media Connect" installieren.

Leider bekomme ich ständig den Hinweis, dass die Server derzeit ausgelastet sind. Wie soll ich denn bitteschön das Produkt nutzen???

Der Support lässt sehr zu wünschen übrig. Keine Telefonnummer, keine E-Mail nur ein dummer Chat Bot der nicht einmal "Smart Media Connect" kennt.

Sehr ärgerlich!!!kvayi1ug28ek.png


«134

Antworten

  • LochfrassLochfrass Beiträge: 14,989
    Superusers
    Da scheint wohl ein größeres Problem bei TT vor zu liegen welches scheinbar nur Smart betrifft.
    Im Englischen Forumsbereich tauchten auch schon meldungen auf >hier< und >hier<

    Wenn du keine Mail und chat Kachel erhalten hast, dann warst du auf der Supportseite nicht eingeloggt
    Ich habe es gerade probiert und es haut hin wie man der Uhr in der Taskleiste entnehmen kann.

    Wie man den Support Kontaktiert habe ich hier mal beschrieben als der ganze Mist umgestellt wurde.
    https://discussions.tomtom.com/de/discussion/comment/1722150#Comment_1722150
    Vermutlich hast du den Schritt 1 vergessen.

    Ps: Es ist ein Armutszeugnis das ein Unternehmen wie TomTom das weltweit Geräte verkauft und beim Autonomen Fahren mitspielen möchte keinen Telefon Support hat.
    3fol0fzlbvsf.png
  • ShagoduShagodu Beiträge: 16 [Outstanding Explorer]
    Lochfrass schrieb: »
    Da scheint wohl ein größeres Problem bei TT vor zu liegen welches scheinbar nur Smart betrifft.
    Im Englischen Forumsbereich tauchten auch schon meldungen auf >hier< und >hier<

    Wenn du keine Mail und chat Kachel erhalten hast, dann warst du auf der Supportseite nicht eingeloggt
    Ich habe es gerade probiert und es haut hin wie man der Uhr in der Taskleiste entnehmen kann.

    Wie man den Support Kontaktiert habe ich hier mal beschrieben als der ganze Mist umgestellt wurde.
    https://discussions.tomtom.com/de/discussion/comment/1722150#Comment_1722150
    Vermutlich hast du den Schritt 1 vergessen.

    Ps: Es ist ein Armutszeugnis das ein Unternehmen wie TomTom das weltweit Geräte verkauft und beim Autonomen Fahren mitspielen möchte keinen Telefon Support hat.
    3fol0fzlbvsf.png

    Ich probiere jetzt mal Kontakt aufzunehmen. Interessanterweise stellt der Browser sobald ich auf "Support" klicke auf Englisch auf. Das bedeutet wohl, dass es keinen deutschen Support gibt. Armutszeugnis! Aber schön die Werbung für das Produkt auf deutsch.

    Das Serverproblem betrifft wohl nicht nur Smart Media Connect sondern auch TomTom MyDrive Connect.
  • ShagoduShagodu Beiträge: 16 [Outstanding Explorer]


    Ich probiere jetzt mal Kontakt aufzunehmen. Interessanterweise stellt der Browser sobald ich auf "Support" klicke auf Englisch auf. Das bedeutet wohl, dass es keinen deutschen Support gibt. Armutszeugnis! Aber schön die Werbung für das Produkt auf deutsch.

    Das Serverproblem betrifft wohl nicht nur Smart Media Connect sondern auch TomTom MyDrive Connect. [/quote]

    Darüberhinaus verschwindet der "Contact" Button kurz nach der Zwangsumstellung von Sprache Deutsch auf Sprache Englisch und dann steht da nur noch "User Manuals".

    Die wollen wohl gar keinen Kontakt!
  • ShagoduShagodu Beiträge: 16 [Outstanding Explorer]
    Also:
    Ich habe soeben mein Abo storniert! Die Homepage von Tom Tom ist eine einzige Katastrophe. Eine Eva empfahl mir auf Facebook folgende Vorgehensweise:

    Hallo,
    es tut mir leid zu hören, dass Sie die von Ihnen beschriebenen Probleme erleben. Ich verstehe, dass Sie in dem Programm eine Meldung sehen, dass unser Server ausgelastet ist.
    Bitte probieren Sie einmal folgendes:
    1. Melden Sie sich bitte in dem Programm Smart Media Connect ab (rechts oben in der Ecke).
    2. Entfernen Sie die Speicherkarte aus dem PC.
    3. Melden Sie sich in Mydrive Connect wieder an.
    4. Schieben Sie die Speicherkarte in PC ein und versuchen Sie die Aktualisierung zu durchführen.
    Wenn das Problem weiterhin besteht, deinstallieren Sie bitte das Programm und installieren Sie es neu.

    Teilen Sie mir bitte mit ob alles richtig funktioniert.
    LG Eva TomTom

    Schritte 1-4 haben nichts gebracht. Also bin ich auf die Homepage von Tom Tom gegangen um das Programm Smart Media Connect zur erneuten Installation herunterzuladen.

    Ich klicke also auf "Produkte". Dann wird mir unter "Meine Geräte" mein Smart Media System angezeigt. Wenn ich nun auf "Aktualisieren" bzw. Installation klicke lande ich auf folgender Seite:

    https://discussions.tomtom.com/en/ Und ein Umstellen auf Deutsch geschweige Kontaktaufnahme weder in Deutsch noch in Englisch ist möglich.

    Fazit: Ich habe soeben mein Abo STORNIERT. Das hat wenigstens noch funktioniert.



  • ShagoduShagodu Beiträge: 16 [Outstanding Explorer]
  • LochfrassLochfrass Beiträge: 14,989
    Superusers
    Wenn man immer zum englischen Bereich redirected wird, dann spielen die Cookies einen Streich. Sollte nicht auftreten wenn man per rechtsklick den Supportlink in einem Privaten Fenster öffnet.
    Aber du hast recht, das ganze wirkt so als hätte es ein Praktikant programmiert.
  • JustynaJustyna Beiträge: 5,238 Moderator
    bearbeitet Dezember 2020
    Hallo zusammen,

    Es hat sich herausgestellt, dass wir leider ein generelles Problem haben.

    Wir würden dankbar, wenn Ihr uns LOGs zusenden könntet:

    Wenn der Fehler erscheint, bitte auf "Wiederholen" zu klicken und dann auf den Pfad zu gehen:
    C:\Benutzer\'usermane'\AppData\Local\Daimler\SmartMediaConnect\Logs
    Im Ordner "Logs" ist eine Datei "Log.txt"zu finden.


    Bitte, sendet mir diese Datei per PN hier im Forum.


    Gruß,

    Justyna


  • MalzMalz Beiträge: 6 [Apprentice Traveler]
    bearbeitet Dezember 2020
    @Justyna

    Leider ist (zumindest bei mir) die Datei Log.txt leer und hat auch eine größe von 0kb.

  • wodapolwodapol Beiträge: 5 [Master Explorer]
    Auch ich habe seit zehn Tagen die gleichen Probleme mit Smart Media Connect. Um auszuschließen, dass es etwas mit dem letzten Windows 10 Versionsupdate oder meiner Windowskonfiguration zu tun hat, habe ich auf einer formatierten Platte eine 201904-Version von Windows 10 Professional installiert. Defender wurde deaktiviert, ein AV-Programm wurde ebenfalls nicht installiert. Das Fehlerbild bleibt identisch: "Unsere Server sind derzeit ausgelastet ..." und die Datei Log.txt ist und bleibt leer ...
    Ebenso hat das Smart Media System in den letzten Tagen immer mal wieder längere "Denkpausen" und führt Eingaben stark verzögert aus. Fehlenden Datenempfang kann ich ausschließen, da in meiner Gegend 3G noch flächendeckend in Betrieb ist.
    Es wäre doch langsam mal Zeit für eine echte Lösung von TomTom ...
  • ShagoduShagodu Beiträge: 16 [Outstanding Explorer]
    wodapol schrieb: »
    Auch ich habe seit zehn Tagen die gleichen Probleme mit Smart Media Connect. Um auszuschließen, dass es etwas mit dem letzten Windows 10 Versionsupdate oder meiner Windowskonfiguration zu tun hat, habe ich auf einer formatierten Platte eine 201904-Version von Windows 10 Professional installiert. Defender wurde deaktiviert, ein AV-Programm wurde ebenfalls nicht installiert. Das Fehlerbild bleibt identisch: "Unsere Server sind derzeit ausgelastet ..." und die Datei Log.txt ist und bleibt leer ...
    Ebenso hat das Smart Media System in den letzten Tagen immer mal wieder längere "Denkpausen" und führt Eingaben stark verzögert aus. Fehlenden Datenempfang kann ich ausschließen, da in meiner Gegend 3G noch flächendeckend in Betrieb ist.
    Es wäre doch langsam mal Zeit für eine echte Lösung von TomTom ...

    Wenn sich Tom Tom nur halb soviel Mühe machen würde wie du, dann wären die Serverprobleme im Nu erledigt.

    Finde es gelinde gesagt ne Frechheit log. Dateien anzufordern. Bin ich Kunde oder angestellter Beta-Tester? Möchte ich für so etwas meine wertvolle Zeit verschwenden?

    Unternehmen, die ihre Kunden für solche Zwecke einspannen geben (wenn überhaupt) nur einen Bruchteil ihres Umsatz für Service aus.

    Wer sich darauf einlässt, bitteschön. Aber mich haben sie zumindest als Kunden verloren.

  • wodapolwodapol Beiträge: 5 [Master Explorer]
    Ich habe den Test auf einem sauberen Windows ja nicht ohne Grund gemacht, denn die Probleme mit Smart Media Connect fielen mit einigen Microsoft-Updates zusammen, die mir einige Programme strubbelig gemacht haben. Bevor ich mich über jemanden beschwere, schaue ich lieber erst mal, ob der Grund nicht in meiner IT zu suchen ist. Hätte ja gut sein können, dass es ein blöder Zufall mit der Konfiguration von Windows ist.
    Heute lief zumindest das Smart-Navi wieder normal und zeigte auch Verkehrsmeldungen. Die TomTom-Server sind für mich weiterhin nicht erreichbar, obwohl der Verbindungstest in den Einstellungen von Smart Media Connect immer Grün zeigt. Der Fehler wird wahrscheinlich auch nur einem Teil der User auffallen, weil viele niemals ein Update machen und lieber jahrelang mit alten Karten herumfahren. Man ist ja früher mit der Papierhardware auch immer irgendwie angekommen. Nur zahle ich heute für Dienste und dann haben sie auch zu funktionieren. Leider sind große Unternehmen bei Problemen wenig kundenorientiert. Ein anderer großer Anbieter, von dem ich einiges an GPS-Outdoorequipment habe, ist da keinen Deut besser.
  • FG1961FG1961 Beiträge: 10 [Master Explorer]
    bearbeitet Dezember 2020
    %localappdat% daimler smart media Connect logs ist leer.
    Schade. Kein Server. Keine Karte. Keine Funktion. Kein Nutzen. Schade
  • wodapolwodapol Beiträge: 5 [Master Explorer]
    So, ich konnte SMC endlich eine Log-Datei erzeugen lassen. Wenn man gefühlte 200 Betätigungen des Wiederholen-Buttons hinter sich hat, merkt SMC offensichtlich, dass etwas nicht stimmt ...
    Da die Datei keine "Geheimnisse" enthält, hier mal für alle der Inhalt:
    "
    2020-12-24 23:33:48.735|33554532|Error|SupporterManager::onStatus|PND reports installation failed: <?xml version="1.0" encoding="UTF-8"?><jobprogress xmlns="http://www.tomtom.com/ns/device/1.0&quot; deviceid="IJ5049J00852" progress="0" state="error" eta="0"/>
    "
  • FSchuppFSchupp Beiträge: 1 [New Traveler]
    Ein ziemliches Armutszeugnis. Nachdem immerhin die Karte korrekt erkannt wurde, durfte ich erstmal €64,99 für ein Update bezahlen. Tja, und dann, shit, wahrscheinlich bin ich vom Tesla einfach verwöhnt.
  • s-i-g-g-is-i-g-g-i Beiträge: 8,816
    Superuser
    FSchupp schrieb: »
    Ein ziemliches Armutszeugnis. Nachdem immerhin die Karte korrekt erkannt wurde, durfte ich erstmal €64,99 für ein Update bezahlen. Tja, und dann, ****, wahrscheinlich bin ich vom Tesla einfach verwöhnt.

    Was willst du uns im Forum wo sich User gegenseitig helfen damit mitteilen? Weder in deinem Profil noch hier lässt sich erkennen um welches System es hier bei dir eigentlich geht?
  • wodapolwodapol Beiträge: 5 [Master Explorer]
    Ich habe hier im Forum mal ein Bisschen quer gelesen und zufällig besteht die dauerhafte Nichterreichbarkeit der Server für mein SMC seit dem Launch der neuen Version von MyDrive Connect Mitte Dezember (Justyna hat am 17.12. an anderer Stelle auf die bereits als Update erhältliche, neue Version hingewiesen). Ist da möglicherweise für das Update an der Serverschnittstelle gebastelt worden, so dass SMC-User und Nutzer einer älteren Version von MDC keine Verbindung mehr bekommen?
    Bei mir ist die Grenze dessen, was ich so mitmache, bald erreicht. Wenn sich nach dem Jahreswechsel nichts tut, werde ich mich durch außerordentliche Kündigung des Kartenabos wegen Nichterfüllung und dann Nutzung von Android Auto oder Einbau eines China-Android-Navis endgültig von TomTom trennen.
  • s-i-g-g-is-i-g-g-i Beiträge: 8,816
    Superuser
    @wodapol , und wer soll sich jetzt durch deine Androhung zur Kündigung angesprochen fühlen - hier im Forum??? Mach das mal mit dem Support aus die sind dein Ansprechpartner!
    Ich habe mir gestern seit langem (brauch ich normal für nichts mehr) MDC mal wieder auf den Rechner geholt und war überrascht wie problemlos die Installation (@kumo, es kam tatsächlich so eine Anfrage ob es richtig dargestellt wird) und auch die Koppelung eines alten Gerätes genau so wie sämtliche Updates für das Gerät abliefen.
    Einfach nur Perfekt!
    Aber hab das ja auch nicht für ein SMC gemacht. Bin jetzt kein Computer Freak , frage mich aber trotzdem warum MDC bei den Navis zum Großteil top funktioniert !
  • wodapolwodapol Beiträge: 5 [Master Explorer]
    Hallo Siggi,
    schön, dass bei Dir mit MDC alles funktioniert. Das hilft vor allem all den Usern von SMC gewaltig, bei denen nichts läuft. Musste mal gesagt werden, weil es ja sonst auch Dein Tenor ist. Da man hier aber selbst von Superusern (was auch immer das Wort bedeutet) so behandelt wird, wie vom "Support", verschwinde ich hier besser wieder. Vertane Zeit.
  • s-i-g-g-is-i-g-g-i Beiträge: 8,816
    Superuser
    Wenn ich dich in irgend einer Form angegriffen habe entschuldige ich mich! Es bleibt aber dabei!!! Zuständig ist der Support und schlecht behandelt habe ich weder dich noch die SMC User. Also übertreib mal nicht so hab nur gesagt daß es bei den meisten PND läuft !
    Da ich nicht auf Zoff aus bin ist der Thread für mich erledigt ! Antwort zwecklos wird nicht mehr gelesen!
  • VostecVostec Beiträge: 11 [Legendary Explorer]
    Problem scheint weltweit zu existieren und TomTom interessiert es nicht. Die einzige Antwort vom Support war, man sollte das Programm neu installieren (hilft bestimmt viel wenn das Problem serverseitig ist). Da das TomTom in meinem Smart verbaut ist bin ich leider gezwungen es zu nutzen.

    Falls jemand von Google auf das Forum stoßen sollte:
    Kauft euch ein Android Gerät oder nutzt euer Smartphone mit Google Maps. Bei TomTom zahlt ihr für ein Gerät was nicht funktioniert und seit 3 Jahren Probleme macht, NIE WIEDER!
  • FG1961FG1961 Beiträge: 10 [Master Explorer]
    Ich smart media connect deinstalliert und installiert.
    ==> Server ausgelastet.
    Ziemlich blöd, wenn "Keine Karten vorhanden" sind.
  • ShagoduShagodu Beiträge: 16 [Outstanding Explorer]
    wodapol schrieb: »
    Ich habe hier im Forum mal ein Bisschen quer gelesen und zufällig besteht die dauerhafte Nichterreichbarkeit der Server für mein SMC seit dem Launch der neuen Version von MyDrive Connect Mitte Dezember (Justyna hat am 17.12. an anderer Stelle auf die bereits als Update erhältliche, neue Version hingewiesen). Ist da möglicherweise für das Update an der Serverschnittstelle gebastelt worden, so dass SMC-User und Nutzer einer älteren Version von MDC keine Verbindung mehr bekommen?
    Bei mir ist die Grenze dessen, was ich so mitmache, bald erreicht. Wenn sich nach dem Jahreswechsel nichts tut, werde ich mich durch außerordentliche Kündigung des Kartenabos wegen Nichterfüllung und dann Nutzung von Android Auto oder Einbau eines China-Android-Navis endgültig von TomTom trennen.

  • ShagoduShagodu Beiträge: 16 [Outstanding Explorer]
    bearbeitet 2. Januar
    Ich darf kurz zusammenfassen: Die Server bei TomTom sind seit Dezember down und der Support sucht die Lösung beim Kunden durch De- und Neuinstallation. Interessanter Ansatz 😂
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0