TomTom Vio verbindet sich nicht mit Android — TomTom Community

TomTom Vio verbindet sich nicht mit Android

ChristunaChristuna Beiträge: 3 [Apprentice Seeker]
Seit ein paar Wochen verbindet sich mein TomTom Vio nicht mehr mit dem Handy. Wenn ich das TomTom einschalte, sehe ich nur ein Smartphone Symbol und den Text "tomtom.com/vioapp". Habe das TomTom mehrmals resettet, App de- und neuinstalliert, Cache geleert. Hat alles nicht geholfen. Weiß jemand, was zu tun ist?

Antworten

  • kumokumo Beiträge: 6,920
    Superusers
    Das liest sich, als ob VIO und Smartphone erneut miteinander gepaart werden müssten.
  • BemboBembo Beiträge: 14,779
    Superuser
    wieder ein Beantworteter
  • ChristunaChristuna Beiträge: 3 [Apprentice Seeker]
    Leider ist meine Frage nicht beantwortet. Ich kann am TomTom nichts machen, daher auch nicht paaren.
  • kumokumo Beiträge: 6,920
    Superusers
    Natürlich kannst du am VIO etwas machen: Gerät einschalten

    Und dann am Smartphone Bluetooth einschalten, die VIO App starten und auf deren Bildschirm oben rechts die Paarung inititialisieren.
  • ChristunaChristuna Beiträge: 3 [Apprentice Seeker]
    Du hast vollkommen recht, dass das so gehen sollte! Tut es aber nicht. Ich kann am TomTom NICHTS machen. Wenn ich es einschalte, sehe ich nur ein Smartphone Symbol und den Text "tomtom.com/vioapp" und sonst nichts. Und vom Handy aus ist auch keine Initialisierung möglich, weil es das TomTom nicht findet (und das liegt 100% am TomTom, ich habe sonst keine Probleme mit Bluetooth Geräten).
  • BemboBembo Beiträge: 14,779
    Superuser
    bearbeitet 15. Oktober
    @Christuna
    Bekommst du den kein Pairing Code?
    Vom Gerät wo du paaren möchtest?
    zB: 0000 oder andere Zahl?
    Wo man dann eingeben muss. Dann senden. Habe gestern ein Handy via Bluetooth so gepairt. Ist nach dem Versuch 3 gelungen. Nehme an das es beim Navi gleich oder ähnlich klappt.
    MfG Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0