Go 5200 Radarwarner geht nicht mehr — TomTom Community

Go 5200 Radarwarner geht nicht mehr

Hallo
ich habe ein GO 5200 mit lebenlangen Radarwarner
seit dem letzten Update dieser Tage werden KEINE Blitzer mehr angezeigt, obwohl in der Systemeinstellung alles richtig eingestellt ist.
Bitte um Hilfe.
Danke

Antworten

  • LochfrassLochfrass Beiträge: 12,550
    Superuser
    Hallo
    Du als Kunde kannst da nur recht wenig machen.
    Versuche es erstmal mit einem reset.
    Dazu halte bei eingeschaltetem Gerät die Einschalttastecfür ca20 sec. dauerhaft gedrückt bis das Gerät mit dem Trommelgeräusch neu startet. Es gehen keine Daten verloren.

    Wenn das erfolglos bleibt, kannst du es noch auf Werkseinstellungen zurück setzen.

    Sollte das auch nichts bringen, dann wird der Support dir wohl helfen müssen.
  • JustynaJustyna Beiträge: 4,610 Moderator
    Hallo @Armin66 ,

    Wir haben Dir die Radarkameras nochmals bereitgestellt, mit einem speziellen Job, so dass die mit der herangehenden Aktualisierung auf Deinem Navi neuaufgespielt werden müssen. Bitte lade diese Aktualisierung herunter.

    Gruß,

    Justyna
  • dr.zoidbergdr.zoidberg Beiträge: 30 [Renowned Wayfarer]
    bearbeitet 10. September
    Justyna schrieb: »
    ...
    Wir haben Dir die Radarkameras nochmals bereitgestellt, mit einem speziellen Job, so dass die mit der herangehenden Aktualisierung auf Deinem Navi neuaufgespielt werden müssen. Bitte lade diese Aktualisierung herunter.
    ...

    Hallo @Justyna,
    ich habe seit ca. der neuen Radarwarnverordnung ebenfalls Probleme mit meinem 5200er. Gerade fest installierte Blitzer werden nur noch sehr unzuverlässig angezeigt und davor gewarnt. Ist dieser spezielle Job auch für mich möglich? Vielen Dank.
  • dr.zoidbergdr.zoidberg Beiträge: 30 [Renowned Wayfarer]
    Hallo @Justyna ,
    könntest Du bitte vielleicht auch einen Blick auf mein o.a. Problem werfen!? Vielen Dank.
  • Armin66Armin66 Beiträge: 2 [Apprentice Traveler]
    Hallo
    bei mir funktioniert wieder alles so wie es soll.
    Vielen Dank
    Gruß Armin
  • JustynaJustyna Beiträge: 4,610 Moderator
    Hallo @dr.zoidberg,

    Wir haben Dein Konto nachgeprüft und es hat sich herausgestellt, dass alle neuesten auf dem Gerät aufgeladen sind. Bitte mach das Zurücksetzen auf Werkseinstellungen und prüf bitte nach, ob die Radarkameras angezeigt werden.

    Gruß,


    Justyna
  • dr.zoidbergdr.zoidberg Beiträge: 30 [Renowned Wayfarer]
    Justyna schrieb: »
    ...
    Bitte mach das Zurücksetzen auf Werkseinstellungen und prüf bitte nach, ob die Radarkameras angezeigt werden.
    ...
    Vielen Dank, werde ich machen, testen und dann eine Rückmeldung geben.
  • Vitali2018Vitali2018 Beiträge: 2 [Novice Seeker]
    Hallo,
    ich habe ein TomTom Go Premium und seit einiger Zeit werden mir keine Radare mehr angezeigt. Können Sie mir da behilflich sein und mein Gerät aktualisieren?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online1

Bembo
Bembo