Radarkamera TomTom Go 5000 nicht mehr vorhanden? — TomTom Community

Radarkamera TomTom Go 5000 nicht mehr vorhanden?

Auf meinem TomTom Go 5000 werden die Radarkameras plötzlich nicht mehr angezeigt.
Wenn ich bei MyDrive Connect den Button "Radarkameras Verwalten" betätige, werden mir auch keine Alternativen der Blitzer (verschiedene Länder) mehr angezeigt.
Natürlich habe ich auf meinem TomTom die Blitzer aktiviert.
Wer kann helfen?
Danke!

Antworten

  • BemboBembo Beiträge: 14,317
    Superuser
    Hallo @hansiheuermax
    Ich würde das Navi auf Werkrückstellung stellen. Sollte auch das nicht Helfen, den Support via Chat um Hilfe bitten.
    MfG. Bembo
  • hansiheuermaxhansiheuermax Beiträge: 6 [Apprentice Seeker]
    Hallo Bembo
    Erst einmal vielen Dank!
    Wäre auch meine Idee gewesen.
    Ich habe allerdings die Sorge, dass dann vielleicht keine Karte mehr vorhanden ist?!
    Und wie geht es dann weiter...?
    Hat Jemand vielleicht Erfahrungen?
    Danke!
  • LochfrassLochfrass Beiträge: 12,528
    Superuser
    hansiheuermax schrieb: »
    Ich habe allerdings die Sorge, dass dann vielleicht keine Karte mehr vorhanden ist?!
    Bei einem Zurücksetzen auf Werkseinstellungen verbleiben die Karten auf dem Gerät. Die werden werden bei dem Zurücksetzen Prozess nicht gelöscht. Nur die Nutzerdaten und Einstellungen des Gerätes.

  • BemboBembo Beiträge: 14,317
    Superuser
    @hansiheuermax
    Nein die Karte wirst du nicht verlieren.
    Du musst dich nach der Werkrückstellung erneut Anmelden. Mail und Passwort.
    Habe soeben ein Radar Update runter geladen.
    Sollte es nicht funktionieren, am Montag >Support via Chat.
    Und @Justyna ist dann auch wieder da

    mfg. Bembo
  • hansiheuermaxhansiheuermax Beiträge: 6 [Apprentice Seeker]
    Vielen Vielen Dank!
    Werkrückstellung durchgeführt.....
    Positiv: Karte noch vorhanden. Negativ: Weiterhin keine Blitzer..
    Vielleicht sollte ich es mit einer neuen Mail-Adresse und Passwort versuchen???
  • LochfrassLochfrass Beiträge: 12,528
    Superuser
    hansiheuermax schrieb: »
    Vielleicht sollte ich es mit einer neuen Mail-Adresse und Passwort versuchen???
    Kannst du dir Sparen. Die kamera Sienste sind an der Seriennummer des Gerätes gekoppelt.
    Da kann nur der Support helfen oder die Moderatorin, da in der TomTom Datenbank vermutlich änderungen gemacht werden müssen.
  • hansiheuermaxhansiheuermax Beiträge: 6 [Apprentice Seeker]
    O.K.
    Werde es so machen und sage dann Bescheid...
    Nochmals vielen Dank!
  • BemboBembo Beiträge: 14,317
    Superuser
    Hallo @hansiheuermax
    Schade das es nicht geklappt hat. mit dem Radar. Aber wir haben wieder etwas dazu gelernt..
    Die Moderatorinen @Ewaa oder @Justynia werden eine Lösung finden.
    mfg. Bembo
  • hansiheuermaxhansiheuermax Beiträge: 6 [Apprentice Seeker]
    Hallo Zusammen,
    habe die Beiden Ansprechpartner per Mail kontaktiert.....
    Aber keine Antwort erhalten?!
    Dann fahre ich eben ohne Radar.
    Vielen Dank für die schnelle Hilfe (@Bembo und Lochfrass)
    Gruß!
  • BemboBembo Beiträge: 14,317
    Superuser
    bearbeitet 3. September
    @hansiheuermax
    Schreib doch @Justyna direkt an.

    https://discussions.tomtom.com/de/messages/add/Justyna

    Sie hatte Ferien und vermutlich sehr viel nach zu holen
    mfg. Bembo
  • EwaaEwaa Beiträge: 481 Moderator
    bearbeitet 4. September
    Hallo @hansiheuermax,

    Mach bitte jetzt den Trommelreset auf dem Go und aktualisiere es. ;)

    LG Ewaa
  • hansiheuermaxhansiheuermax Beiträge: 6 [Apprentice Seeker]
    Vielen Dank für Hilfe, leider ohne Erfolg....
    Kein Problem, dann eben ohne Radar.

    Gruß!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0