Update für Radar-Warner — TomTom Community

Update für Radar-Warner

Hallo Ihr Lieben,
ich habe leider folgende Probleme:
1. Nachdem mein altes Navi Go 500 nach einem Fall kaputt gegangen ist (gesprungenes Display) habe ich direkt auf der TomTom-Seite ein neues Navi (TomTom Go Premium X) bestellt.

Die Lieferung kam, beinhaltete jedoch leider keine Rechnung.
Bezahlt hatte ich mit Kredit-Karte, die Abbuchung erfolgte am 16.02.20.
Wie komme ich zu einer Rechnung ??

Hat sich erledigt, habe die Rechnung in meinem Konto zum Runterladen entdeckt.

2. Bei dem neuen Navi ist, m.E. der Radar-Warner inklusive, ist das richtig ?
Es wurden mir jedoch jetzt am 24.07. € 2,99 für ein Update für den Radar-Warner abgebucht.
In meinem Konto unter Abos ist zu lesen, dass ich am 26.06.20 ein Abo abgeschlossen hätte und die nächste Abbuchung am 24.08.20 erfolgen wird.
Unter Bestellungen wird angezeigt, dass ich am 24.06.20 ein Update bestellt hätte, aufgrund eines „Gutschein-Rabattes“ wurde jedoch nichts berechnet.
Unter einer anderen Bestellnummer wird wieder ein Update für den Radar-Warner angezeigt vom 24.07.20.
Es ist für mich nicht nachvollziehbar, wann, wie und weshalb ich ein Update-Abo für den Radar-Warner abgeschlossen haben sollte.
Ist es nicht so, dass Updates im Kaufpreis inklusive sind ?

Liebe Grüße
Ina-Elena


Antworten

  • LochfrassLochfrass Beiträge: 12,528
    Superuser
    bearbeitet 12. August
    Hallo und willkommen im Forum wo sich TomTom Nutzer gegenseitig helfen.

    Ich würde vermuten, das es sich um ein altes Abo von deinem Go500 handelte das dann abgelaufen ist.
    Das Abo musst du erstmal stornieren.
    https://help.tomtom.com/hc/de/articles/360013902260-So-stornieren-Sie-ein-laufendes-Abonnement
    Beim Go Premium ist der Traffic und auch der Radar Dienst kostenlos als inklusivleistung.

    Es kann dir nur in dieser Situation der Support helfen um das Geld zurück zu bekommen.
    Kontakt Support: Der Chat sollte während der normalen Büro Zeiten verfügbar sein Mo-Fr 9:00-16:00
  • Ina-ElenaIna-Elena Beiträge: 4 [New Seeker]
    Hallo lieber Lochfrass,
    herzlichen Dank für Deine Antwort.
    Egal auf welchen link ich klicke, ich lande immer auf der englischen Seite. Ein Bruchteil einer Sekunde ist die deutche Seite zu sehen, dann wechselt es auf die englische Seite.
    Ich habe leider nicht gefunden, wie ich auf die deutche Seite komme.

    Liebe Grüße
    Ina-Elena
  • LochfrassLochfrass Beiträge: 12,528
    Superuser
    Siehst du denn (auch wenn es englisch sein sollte) diese Seite?
    4qd45ai3cdte.png
    Dann kann man ganz unten auf Deutsch umstellen.
    Ansonsten kopiere mal den link und versuche es in einem anderen Browser oder in einem Privaten Fenster/Inkognito Modus (je nach dem wie sich das bei deinem Browser nennt),
  • Ina-ElenaIna-Elena Beiträge: 4 [New Seeker]
    Hallo lieber Lochfrass,
    auf Deutsch konnte ich jetzt umstellen, hatte einfach nicht bis ganz unten gescrollt.
    Aber die von Dir angezegte Seite flutscht sofort wieder weg und ich bin wieder auf "hier dieser" Community-Seite in englisch.
    Ich nutze den firefox.
    Mit dem Internet-Explorer komme ich auf die Seite, auch in deutsch, aber es wird angezeigt: "Heads up - Internet Explorer is no longer supported" und "support kontaktieren" ist nicht vorhanden.
    Ist irgendwie doof :/
    Liebe Grüße
    Ina-Elena
  • Ina-ElenaIna-Elena Beiträge: 4 [New Seeker]
    Hallo nochmal,
    habe es jetzt auuf einem anderen Rechner probiert und hier sehe ich "support kontaktieren". Super, das werde ich ddann morgen versuchen.
    Ganz herzlichen Dank !

    Liebe Grüße
    Ina-Elena
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0