Rider 550 Verbindungsproblem mit TomTom Diensten — TomTom Community

Rider 550 Verbindungsproblem mit TomTom Diensten

Guten Morgen,
ich kann mich nicht mit meinem TomTom Konto verknüpfen, habe somit keinen Zugriff auf die TomTom- Dienste, kann weder Karten aktualisieren noch Radarupdate laden.
Über die Homepage kann ich mich problemlos auf meinem Konto anmelden, da gibt es keine Probleme nur auf dem Rider 550 habe ich keinen Zugrif auf mein Konto.
Das Gerät zeigt immer die gleiche Fehlermeldung:
UPS, wir haben Probleme beim Zugriff auf die TomTom-Dienste. Versuchen Sie es später noch einmal
oder
Traffic
Wir haben Probleme beim zugriff auf die TomTom-Dienste. Versuchen Sie es später noch einmal

Bitte dringend um Support, ich schlage mich nun schon seit Wochen mit diesem Problem rum.
Leider hilft mir der TomTom Support nicht weiter, meldet sich seit tagen nicht zurück obwohl ich eine Ref.-Nr. habe.
Habe ähnlichen Fall hier gelesen, da konnte @Justyna helfen, wäre klasse, wenn das bei mir auch klappt.
Danke, Lars

Antworten

  • AlvoAlvo Beiträge: 161 [Revered Navigator]
    Hallo,
    dann wende dich am besten direkt an Justyna per PN.
  • BikerfanBikerfan Beiträge: 98 [Revered Navigator]
    Bist du denn auch auf dem TTR 550 auf deinem Konto angemeldet?
  • LarsOLarsO Beiträge: 4 [New Seeker]
    Das ist ja eben das Problem, ich kann mich auf meinem TomTom mit meinem Konto nicht anmelden
  • lonesomeRiderlonesomeRider Beiträge: 6,446
    Superuser
    Ist es ein Austauschgerät?
    Privat/gebraucht gekauft?
    Justyna sollte da hoffentlich helfen können...
  • LarsOLarsO Beiträge: 4 [New Seeker]
    Also, das Gerät habe ich letztes Jahr im August neu gekauft. Es hat funktioniert bis zum Frühjahr, dann hatte ich plötzlich das Problem, dass ich mich nicht mehr mit den TomTom Diensten verbinden konnte und somit keine Updates mehr aufspielen konnte. Dann schien es ganz kaputt es ging in eine Endlosschleife fuhr hoch und wieder runter fuhr hoch und wieder runter. Daraufhin habe ich nach circa 25 Mails das Gerät bei TomTom einschicken können.
    Es kam zurück und ließ sich wieder hochfahren aber es ließ sich nicht mit den TomTom Diensten verbinden. Natürlich habe ich es diverse Male versucht und gecheckt ob auch wirklich jedes Mal die E-Mail-Adresse und das Passwort stimmen. Habe es täglich versucht und es neu auf Werkseinstellungen zurückgesetzt du. Ich habe sogar eine neue neues Konto angelegt und dennoch vergebens.
    Was mich am meisten ärgert ist, dass ich den Fall am letzten Mittwoch an TomTom geschrieben habe und eine Referenznummer bekommen habe, seitdem 7 Mails geschrieben habe, die wir jedes Mal bestätigt wurden aberich habe nie eine Antwort bekommen.
    Das ist kein Support, damit bin ich überhaupt nicht zufrieden, Ich fühle mich komplett im Stich gelassen. Habe das Gerät jetzt zum Verkäufer eingeschickt und hoffe ein Austauschgerät zu bekommen.
    Ehrlich, ich kann den TomTom Support wirklich nicht weiterempfehlen.
  • lonesomeRiderlonesomeRider Beiträge: 6,446
    Superuser
    Wie versuchst du die verbindung aufzubauen?
    Gibt es auch keine Verbindung zu den Diensten wenn du zu hause im Wlan bist?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0