Go Live 1005 Live Services funktionieren nicht mehr - Verbindung deaktiviert — TomTom Community

Go Live 1005 Live Services funktionieren nicht mehr - Verbindung deaktiviert

Hallo,
seit einer Woche habe ich keine Verbindung mehr zu den Life Diensten. Updates sind alle gemacht.
Auch ein Reset hat nichts gebracht. Verbindung ist deaktiviert. Die Freigabeeinstellung (mein Gerät und ich)
fehlt.
Was kann ich noch tun?

LG Helmut

Antworten

  • LochfrassLochfrass Beiträge: 12,533
    Superuser
    Die Moderatorin @Justyna konnte in solchen fällen immer einen besonderen Reparaturmodus zuweisen. Ich denke wenn sie diesen Thread liest und es ihr möglich ist zu helfen, wird sie sich hier wieder melden.
  • BemboBembo Beiträge: 14,318
    Superuser
    Hallo @Lochfrass + @Floris1404

    Das Problem ist schon uralt. Das mein Gerät und ich nach einer Werkrückstellung nicht mehr funktioniert. Resp. die Taste fehlt auf dem Display.

    Das hat früher super funktioniert. Und TT brachte eine neue FW raus und Schluss war.
    @Justyna hatte mir damals ein kleines Programm gesendet, wo es wieder funktionierte bis zur nächsten Rückstellung.
    Der Support oder die Programm ierer hatten es nie mehr richtig richten können.
    mfg. Bembo
  • bdegenbdegen Beiträge: 2 [Apprentice Seeker]
    Ich habe ein Go Live 1005, Live-Funktionen gehen seit ein paar Monaten nicht mehr. Fehlermeldung 107. Live-Abo ist aber noch gültig. Wurde der Dienst von Tomtom aus dem Programm genommen oder was ist los?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0