Go 6200 - Keine Verbindung zum Traffic Dienst — TomTom Community

Go 6200 - Keine Verbindung zum Traffic Dienst

Hallo liebes Forum,

habe hier ein TomTom Go 6200, welches seit ca 1 Woche keine Verbindung zum Traffic Dienst mehr bekommt.
Seriennummer: ZA2079I00102 (0)
IMEI: 356613075435396
SIM ID: 89314404000585614838
Anwendungsversion: 19.201.0010.411 (0) (27.09.2019)
GPRS-Modell: 16.01.202

Die Verbindung zu MyDrive ist aktiv.
Die Verbindung der SimKarte schwankt, mal aktiv, mal nicht. Doch selbst wenn die SimKarte länger verbunden ist, bekommt das Gerät keine Verbimndung zum Traffic Dienst. Ansonsten ist das Gerät dauerhaft per WLAN verbunden.
Alle Updates sind installiert.
Es wurde noch nichts zurückgesetzt.
Verkehrsinfo- und Radarkamera-Updates-Abos sind aktiv.
Ist evtl. ein anderes Abonement abgelaufen?

Antworten

  • Parabol41Parabol41 Beiträge: 60 [Master Traveler]
    Ich habe auch gemerkt,dass ich kein Traffic mehr hatte.Habe es zurück gesetzt.Es funktionierte wieder.Danach ein neues Update geladen.Resultat kein Traffic mehr.Habe es 2 mal versucht immer das gleiche.Ohne Update läuft Traffic.Das ist doch nicht der Sinn der Sache.Wer weiss Rat?

    Gruss Parabol
  • LochfrassLochfrass Beiträge: 12,017
    Superuser
    @Chronios
    Hallo und willkommen im Forum wo sich TomTom Nutzer gegenseitig helfen.

    Als erstes sollte man es mit einem Reset versuchen. Dazu halte bei eingeschaltetem Gerät die Einschalttaste für ca 20 sec dauerhaft gedrückt bis das Gerät mit dem Trommel Geräusch neu startet.
    Erst nach den trommeln die Einschalttaste los lassen. Es gehen Keine Daten verloren.

    Wenn das ohne erfolg bleibt kann man es noch zurück setzen auf Werkseinstellungen.

    Wenn das beides ohne erfolg bleibt sollte man mal versuchen den Support zu kontaktieren (auch wenn es schwer ist) damit die Prüfen ob die Dienste noch aktiv sind auf deren Servern.
    Kontakt Support: Der Chat sollte während der normalen Büro Zeiten verfügbar sein Mo-Fr 9:00-16:00

    Ps:
    Wenn deine Sim Karte nur teilweise aktiv ist, so könnte es sein das sie im Gerät verrutscht ist. So zumindest war es bei meinem Go Premium.

    Wenn du keine Garantie mehr auf dem gerät hast und der Support sagt es sei alles ok, kann es unter umständen Helfen die Sim mal rauszunehmen und wieder einzusetzen.
    Die Sim befindet sich unten unter dem Aufkleber wo die Seriennummer aufgedruckt ist. das Gerät muss also nicht geöffnet werden.
  • ChroniosChronios Beiträge: 2 [Novice Seeker]
    Habe es jetzt voll zurückgesetzt auf Werkseinstellungen. Das Problem scheint behoben zu sein. Allerdings wundert es mich, dass nach dem Reset, kein einziges Update installiert wurde, da angeblich bereits aktuell. Werde es jetzt beobachten und bei weiteren Problemen, den Support-Chat anschreiben. Danke für die Hilfe.
  • GockelGockel Beiträge: 1 [New Traveler]
    Moin hab ein 6000 trucker und da geht seit 1woche auch kein traffic mehr weis einer rat :/
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0