mein navi start 52 zeigt innerorts immer 70 km/h an auch nach erneutem ubdate — TomTom Community

mein navi start 52 zeigt innerorts immer 70 km/h an auch nach erneutem ubdate

tomtom 52start,
innerorts immer 70 km/h anzeige??
auch nach erneutem Ubdate

Antworten

  • bgtombgtom Beiträge: 3 [New Seeker]
    einfach aus heiterem Himmer keine richtige Geschwindigkeit innerorts angezeigt??
  • LochfrassLochfrass Beiträge: 11,592 Superuser
    Hallo
    Korrekte Geschwindigkeiten waren die letzten Jahre noch nie die Stärke von TomTom

    Ich selbst habe bei mir in der nähe eine stelle wo Jahrelang korrekt 50 angezeigt wurde.
    Vor 2-3 Kartenupdates meint TomTom aber das man dort schneller fahren dürfte.

    Man könnte Geschwindigkeitsänderungen Im Mapshare reporter https://www.tomtom.com/mapshare/tools/new/mapshare/ melden und hofffen das es Bereinigt wird, aber bei Geschwindigkeiten lohnt sich das nach meiner Meinung nicht.
  • kumokumo Beiträge: 6,548 [Elite Voyager]
    bearbeitet 29. Juni
    Eine Nachfrage sei erlaubt:
    Zeigt das Navi überall die erlaubte Höchstgeschwindigkeit 70km/h an?
    Oder zeigt das Navi immer 70km/h als aktuelle Geschwindigkeit an?

    Ich könnte nämlich, wenn ich wollte, beides aus der Beschreibung herauslesen. Und das wären grundverschiedene Sachen.
  • bgtombgtom Beiträge: 3 [New Seeker]
    Ja es zeigt immer die 70km/h an oder garnichts !!!bis vor drei Tagen funktionierte es richtig. Ohne eigenes zutun hat das Navi dann diese Anzeige vergessen, auch nach mehrmaligem Update und neu einspielung nichts neues.
    Habe die Töne vom Warnen abgeschaltet werde es nicht mehr beachten.
    Sonst funktioniert das Navi 52 Start einwandfrei und ich bin zufrieden wie es läuft.
    Vielen Dank für RE Ratschläge !!
    Bgtom
  • kumokumo Beiträge: 6,548 [Elite Voyager]
    Meine Frage ist zwar immer noch nicht beantwortet oder ich habe die Antwort nicht verstanden. Nichtsdestotrotz mache bitte einmal einen 'Trommelreset'.

    Trommelreset
    Bei eingeschaltetem Gerät Ein-/Aus-Taste drücken und gut 20 Sekunden lang gedrückt halten. Das Gerät schaltet aus und mit TomTom-Logo und Trommelgeräusch wieder ein. Taste loslassen, sobald das TomTom-Logo zu sehen ist. Daten gehen dabei nicht verloren.
  • Fazer-ThomFazer-Thom Beiträge: 549 [Revered Pioneer]
    kumo schrieb: »
    ... oder ich habe die Antwort nicht verstanden. Nichtsdestotrotz mache bitte einmal einen 'Trommelreset'.

    Ich auch nicht... =)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0